This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Diagnóstico Benchy
#1
Hola a todos,

Primera vez que entro por aquí, y como será el caso de muchos, acabo llegando para pedir ayuda... así que muchas gracias de ante mano. 

Llevo un tiempecito imprimiendo pero la verdad es que no teniendo ni idea de lo que hago realmente. Cada vez que me ha surgido un problema, a base de vídeos y demás he podido ir apañándomelas y mejorando ligeramente la calidad de mis impresiones. Pero he llegado al momento en el que no sé que es lo que no estoy haciendo bien o qué debería modificar. 

Al grano, si consigo que las foto se vean, podréis observar lo que me está ocurriendo. Donde hay dos es el que tengo de "modelo" de cuando lo imprimía "bien" siendo un PLA distinto aunque sean negros. Pese a que he comprobado que los 3 ejes se muevan lo que se deben mover (medido con un metro típico así que tal vez haya error en ello, he intentado que fuese al milímetro pero no tengo calibre), he ajustado las ruedas excéntricas y comprobado la tensión de las correas, no consigo solucionarlo. La impresora es una Ender 3 Pro, el stl del benchy es exactamente el mismo que llevo usando desde que la compré para poder comparar con barquitos previos, pero ahora hay filamento que se extruye donde no debe, zonas que no imprime correctamente etc. 

Por todo esto quería saber si alguien es capaz de saber qué puede ocurrir o qué debería intentar trastear para poder solucionarlo. 

De nuevo gracias, un placer y un saludete,

Turgon. [Imagen: Whats-App-Image-2021-05-03-at-16-08-34-1.jpg]

[Imagen: Whats-App-Image-2021-05-03-at-16-08-34-2.jpg]

[Imagen: Whats-App-Image-2021-05-03-at-16-08-34-3.jpg]

[Imagen: Whats-App-Image-2021-05-03-at-16-08-34-4.jpg]

[Imagen: Whats-App-Image-2021-05-03-at-16-08-34.jpg]
  Responder
#2
viendo las fotos me decantaria por que es exceso de temperatura,pero tampoco sabria decirte fijo.
  Responder
#3
Muchas gracias por la respuesta Titán,

es posible que sea por la temperatura, aunque me ocurre con otros PLAs igualmente con los que imprimir a esas temperaturas ha ido siempre perfecto.
  Responder
#4
He cambiado de PLA para comprobar la diferencia con otro benchy impreso exactamente con la misma bobina y el mismo stl. Aunque sí que parece que sale algo mejor, sigue habiendo problemas así que entiendo que debe ser un problema mecánico o de ajuste de algún tipo.

Como se puede ver en el de la derecha (el que acabo de imprimir) falta material en el círculo superior de la chimenea, en el tejadillo etc, igualmente las paredes están "menos finas" los círculos huecos no están bien definidos. No sé a qué puede estar debiéndose pero si a alguien se le ocurre qué debería ajustar agradecería cualquier recomendación.
[Imagen: 1620150643137.jpg]
  Responder
#5
Al 90% son problemas de temperatura.

Busca una torre de temperatura para calibrar los filamentos y encontrar su temperatura óptima. Aún dentro de la misma bobina, si el filamento es de los baratillos, puede variar su calidad, puede tener humedad, etc...

También puedes lanzar un PID del extrusor, por asegurar.


Un saludo.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Identificar problemas con Benchy - Ender 5 OrtegoWRX 10 1,542 23-07-2019, 11:39 AM
Último mensaje: OrtegoWRX
  Problema con piezas en voladizo, como la proa de Benchy e270889o 11 3,171 17-10-2015, 09:10 PM
Último mensaje: e270889o