Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
solucionado cura exceso extrusión 2/3/4 capa
#1
tengo algo mal configurado desde hace un tiempo que me esta ropiendo la cabeza, hilo 1.75, a 0.4mm nozzle

la primera capa me hace perfecta, empieza la 2 3 y 4, mas o menos y hecha plastico exageradamente, una pasada, he cogido el punto de bajar el porcentaje desde el lcd, pero luego tengo que estar atento para en la 5 volver a poner al 100%, no tengo ni idea de que puede ser, he estado desactibando de todo y sigue hace haciendo lo mismo

alguna idea?

ahora mismo esta asi, [profile]
[spoiler]layer_height = 0.3
wall_thickness = 0.5
retraction_enable = False
solid_layer_thickness = 0.6
fill_density = 100
nozzle_size = 0.4
print_speed = 70
print_temperature = 235
print_temperature2 = 190
print_temperature3 = 0
print_temperature4 = 0
print_bed_temperature = 95
support = Everywhere
platform_adhesion = Brim
support_dual_extrusion = Both
wipe_tower = False
wipe_tower_volume = 15
ooze_shield = False
filament_diameter = 1.75
filament_diameter2 = 1.75
filament_diameter3 = 0
filament_diameter4 = 0
filament_flow = 100.0
retraction_speed = 40.0
retraction_amount = 4.5
retraction_dual_amount = 16.5
retraction_min_travel = 1.5
retraction_combing = True
retraction_minimal_extrusion = 0.02
retraction_hop = 0.0
bottom_thickness = 0
object_sink = 0.0
overlap_dual = 0.15
travel_speed = 150
bottom_layer_speed = 60
infill_speed = 70
inset0_speed = 70
insetx_speed = 60
cool_min_layer_time = 0.1
fan_enabled = True
skirt_line_count = 0
skirt_gap = 0
skirt_minimal_length = 150.0
fan_full_height = 0.5
fan_speed = 100
fan_speed_max = 100
cool_min_feedrate = 10
cool_head_lift = False
solid_top = False
solid_bottom = False
fill_overlap = 15
support_type = Lines
support_angle = 50
support_fill_rate = 10
support_xy_distance = 0.7
support_z_distance = 0.15
spiralize = False
brim_line_count = 7
raft_margin = 0
raft_line_spacing = 0
raft_base_thickness = 0
raft_base_linewidth = 0
raft_interface_thickness = 0
raft_interface_linewidth = 0
fix_horrible_union_all_type_a = True
fix_horrible_union_all_type_b = False
fix_horrible_use_open_bits = False
fix_horrible_extensive_stitching = False
plugin_config =
object_center_x = -1
object_center_y = -1

pero suelo trabajar con esto y me pasa lo mismo

[profile]
layer_height = 0.3
wall_thickness = 0.6
retraction_enable = True
solid_layer_thickness = 1
fill_density = 94
nozzle_size = 0.4
print_speed = 80
print_temperature = 235
print_temperature2 = 0
print_temperature3 = 0
print_temperature4 = 0
print_bed_temperature = 100
support = Touching buildplate
platform_adhesion = Brim
support_dual_extrusion = Both
wipe_tower = False
wipe_tower_volume = 15
ooze_shield = False
filament_diameter = 1.80
filament_diameter2 = 0
filament_diameter3 = 0
filament_diameter4 = 0
filament_flow = 100
retraction_speed = 1
retraction_amount = 2
retraction_dual_amount = 16.5
retraction_min_travel = 1.5
retraction_combing = True
retraction_minimal_extrusion = 0.02
retraction_hop = 0.0
bottom_thickness = 0.3
object_sink = 0.0
overlap_dual = 0.15
travel_speed = 150
bottom_layer_speed = 60
infill_speed = 75
inset0_speed = 75
insetx_speed = 60
cool_min_layer_time = 1
fan_enabled = True
skirt_line_count = 1
skirt_gap = 3.0
skirt_minimal_length = 150.0
fan_full_height = 0.5
fan_speed = 100
fan_speed_max = 100
cool_min_feedrate = 10
cool_head_lift = False
solid_top = True
solid_bottom = True
fill_overlap = 15
support_type = Grid
support_angle = 60
support_fill_rate = 15
support_xy_distance = 0.7
support_z_distance = 0.15
spiralize = False
brim_line_count = 20
raft_margin = 5
raft_line_spacing = 1.0
raft_base_thickness = 0.3
raft_base_linewidth = 0.7
raft_interface_thickness = 0.2
raft_interface_linewidth = 0.2
fix_horrible_union_all_type_a = True
fix_horrible_union_all_type_b = False
fix_horrible_use_open_bits = False
fix_horrible_extensive_stitching = False
plugin_config =
object_center_x = -1
object_center_y = -1[/spoiler]
Citar
#2
Carga esta configuración y prueba.

https://dl.dropboxusercontent.com/u/4810...ukillo.rar

OJO: revisa las temperaturas, que estoy imprimiendo con PLA.
Citar
#3
lo he probado y fatal, empezandopor la primera capa, he tenido que bajar el flow via ldc al 78% unos 5mm en z despues al 100% asta terminar la pieza

he des instalado el cura y vuelto a instalar, a la tarde prusare unas piezas haber que pasa por que no tiene ninguna logica, que sepa vamos! :nuse:
Citar
#4
Está para filamento de 3mm, no te lo había comentado, sorry.
Citar
#5
tranquilo que ya se lo había cambiado, a 1.75 temperaturas y le he subido un poco la velocidad y cambiado los pasos por milimetro del filamento a mi extrusor , el resto como lo tenias, y nada

después de desinstalar el cura y vuelta a meterlo me sigue pasando lo mismo

voy a intentar aprender el repetier haber que tal, ahunque las veces que lo he tocado, puf tiene demasiados parametros
Citar
#6
En marlin has tocado algo?¿
Citar
#7
#define DEFAULT_AXIS_STEPS_PER_UNIT {81.2547,80.5705,4000,100.4709}
#define DEFAULT_MAX_FEEDRATE {30, 30, 3, 5} // (mm/sec)
#define DEFAULT_MAX_ACCELERATION {9000,9000,80,9000}

100.4709 esto pes por el extrusor mk7
Citar
#8
ya esta, solucionado,
tan sencillo como si calibro el nozzle con una hoja de papel, entorno a 0.15 de espesor, que en cima lo ajusto a que la punta aprete un poco al papel, me quedo en 0.1

si en el cura programo una pieza que tenga 0.3 la primera capa se aplasta muchísimo y queda perfecta, ultra plana y ultra pegada, pero....

la segunda aporta otro 0.3 de espesor pero la punta esta a 0.4 en vez e 0.6 que le toca, asi que se amontona el plastico

con las siguientes pasa lo mismo hasta el en la capa 4/5 se equilibra y aparir de hay va fino fino

se que hay un codigo para subir z de la primera, pero con dejar mas espacio a la primera mediante el tope final de carera solucionado

ahora que le tengo pillado el punto ya estoy con el nuevo diseño de maquina, que enfermedad :mrgreen:
Citar
#9
si no recuerdo mal en slic3r puedes configurar que la primera capa suba por encima del eje z las decimas q tu quieras
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Coordenadas de cama caliente no coinciden con cura iksav 0 39 13-02-2018, 11:28 AM
Último mensaje: iksav
  Dudas sobre Repetier [SOLUCIONADO] Jaume Cat 2 74 13-02-2018, 11:03 AM
Último mensaje: Jaume Cat
  Duda G-Code para extrusión dual lamartinada 0 67 20-01-2018, 09:24 AM
Último mensaje: lamartinada
  [SOLUCIONADO]¿Es compatible Marlin con MKS GEN-2Z v1.1? Thulsa_Doom 15 3,873 23-10-2017, 06:58 PM
Último mensaje: MoyMun
  DA Ayuda, cómo hacer para que a partir de X capa cambie la configuraciónn fran_buchi 1 176 14-10-2017, 12:31 AM
Último mensaje: Shellmer