Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
ruido raro antes de imprimir
#1
hola muy buenas a todos, soy nuevo en el foro y me surge una duda y es que cuando me pongo a imprimir con repetier host, me hace el homing y luego cuando levanta el eje z se supone que es para limpiar la punta del estrusor, pues suena como se encasquillaray no sube, luego para y antes de ponerse a imprimir hace lo mismo hace el ruido de quedarse pillado y empieza la impresion, haber si me podeis echar un mano os lo agradeceria, un saludo y gracias a todos
Citar
#2
Pues así con la info que has dado, yo diría que el eje Z tiene poca chicha, pero es una respuesta "muy alegre".

¿te pasa siempre? si es así ¿tienes g-code de inicio en repetier? ¿cual?
¿sube bien el eje Z?, ¿has medido la altura de los objetos para asegurar que tiene la medida correcta?

¿te pasa igual con otros programas? CURA, Skeinforce (o como se llame jajaja, es que solo lo usé un par de veces), etc?

Suerte!
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#3
Muy buenas, ya lo tengo solucionado por fin, sinceramente en el g code del silcer le borrado la linea de que levante antes de imprimir, y ya esta ya no me hace ningun ruido estraño, antes de empezar a imprimir solo tengo el homing y ya esta
Citar
#4
Yo en mi gcode tengo este, es el de CURA modificado por mí.

Las tres primeras líneas lo que hacen es aprovechar el tiempo de calentar la cama para calentar el fusor también en ese mismo tiempo. Imprimo en ABS.

Código:
;Mi gcode inicial (Cura modified)
M190 S70.000000 ; cama a 70 y espera
M140 S90.0      ; cama a 90 y empieza calentar  fusor
M109 T0 S235.000000 ; calienta fusor
T0
G21        ;metric values
G90        ;absolute positioning
M82        ;set extruder to absolute mode
G28 X0 Y0  ;move X/Y to min endstops
G28 Z0     ;move Z to min endstops
G1 Z10.0 F9000 ;move the platform down 10mm
G92 E0                  ;zero the extruded length
G1 F200 E5              ;extrude 3mm of feed stock
G92 E0                  ;zero the extruded length again
G1 X10 Y0             ;move X/Y so don't push over the filament extrusion
G1 F9000
Ulticampy V2: fundiendo plástico sin descanso...
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  DUDA Problema raro con el eje Z en una Prusa i3Steel LGL 7 379 18-04-2018, 09:06 PM
Último mensaje: Simemart
  El motor del extrusor hace ruido y da saltitos homer32 8 3,734 09-04-2018, 08:35 PM
Último mensaje: bish
  CONSULTA Imprimir Stl Oscar 4 223 01-03-2018, 07:47 PM
Último mensaje: Oscar
  VIBRACÓN, RUIDO Y MAL FUNCIONAMIENTO P3STEEL IvanSM 5 491 22-12-2017, 05:24 AM
Último mensaje: dvera16
  Error con Eje Z (ruido, vibra y no se mueve) mdiharce 7 3,055 31-08-2017, 12:28 PM
Último mensaje: tomas