Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
problemas con el extrusor
#1
Hola todos, necesito ayuda por un problema de extrusor.
la impresora funciona perfectamente pero a la hora de extruir, no lo hace.
Introduzco el filamento y a veces es como si no llegara al fondo del extrusor, lo muevo asta que entra y si lo empujo manualmente, sale bien por la boquilla a su temperatura, a la que cierro el rodamiento del extrusor y le doy a imprimir no extruye, lo vuelvo a abrir para comprobarlo y es como sino entrara esta el final.
Citar
#2
Buenas,

Mira az una cosa, con todo montado mueve con la mano la rueda dentada grande, si no sale filamento con todo caliente, puede ser que patine el esparrago moleteado, o el rodamientobse bloquee

Comprueva eso a ver que tal

Saludos
Citar
#3
a mi tambien me pasaba uno de los problemas que tenia es que dentro del Esparrago roscado http://www.3despana.com/hotends-estrusor...175mm.html tenia una viruta y el las secciones mas gordas del hilo de plastico que suben a 1.82 no pasaba, solución, broca de 2mm y taladrar Mola

tambien tengo este esparrago Esparrago Moleteado para Estrusores http://www.3despana.com/mecanica/50-espa...sores.html que tiene menos profundidad de dientes que estos http://www.3despana.com/c/42-category_de...amento.jpg creia que ya lo tenia solucionado después de unos cuantos ajustes, pero me esta dando problemas de nuevo, empuja, si , pero como solo muerde tan superficialmente en cuanto pasa algo patina, desgasta el hilo y te estropea la pieza, en un rato voy a por un tornillo m8 y me voy a preparar uno a conciencia, si tienes como el mio , planteare en cambiarlo

he encontrado este hilo http://www.spainlabs.com/foro/viewtopic.php?f=31&t=740, pues el moleteado que tengo no marca nada la parte que a el le falla tiene mas profuncidad que la mejor de la mia Facepalm

haber si termino la pieza que quiero desmonto todo y planto el mk7

espero que te halla servido de algo, suerte
Citar
#4
También puede ser que los tornillos laterales del idler estén flojos. Antes de apretarlos, prueba a juntar con los dedos el mismo idler hacia el filamento, para ver si presionando de esa manera el filamento empieza a salir solo, si es así, aprieta más los tornillos después.

Saludos.-
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#5
El problema esta en que si caliento el extrusor y empujo el filamento manuelmente, empieza a salir, pero al poco rato deja de salir.

Puede ser que la parte superior del extrusor, la de aluminio se caliente tanto que ablande el filamento y luego no tenga fuerza para salir?

Si coloco el ventilador para refigerar esa zona, me baja tanto la temperaruta del extrusor que no sale filamento y todabia no e conseguido poder imprimir nada para imprimirme una pieza que cubra esa zona para poner el ventilador.
Citar
#6
El fusor tiene un extremo caliente y otro frío. Si el extremo caliente se enfría, no funde el plástico y éste no fluye. Si el extremo frío se calienta, el plástico se dilata y atasca el conducto, o bien llega a ablandarse y provocar reflujo.

Puedes ayudar a mantener caliente el extremo caliente haciéndole un abrigo con cinta kapton que lo proteja del aire.

Puedes ayudar a mantener frío el extremo frío con un radiador y/o un pequeño ventilador.

Suerte!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problemas extrusor javitor52x 3 735 08-09-2013, 07:38 PM
Último mensaje: hectorri