Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
problema con impresion
#1
hola, tengo este problema en una de mis impresoras y ya no se a que puede ser...

me puse a imprimir dos veces la primera pieza, la primera vez que la puse no hubo ningún problema, y al imprimirla por segund avez, la impresora ya no me imprime correctamente. he imprimido un montón piezas sin problema y ahora no quiere funcionar correctamente.

mi problema es que las dos primeras capas imprime bien, pero al imprimir la tercera capa, es como si el nozzle golpeara a la pieza el los bordes de la misma, es decir, cuando rellena la pieza, si pasa de una zona a otra, y durante el movimiento pasa por algún borde o algo, este se atasca, pierde pasos en el eje Y o X, con lo cual la impresión ya no funciona correctamente.

he probado de todo: 
- ajustar la altura de Z, si la dejo muy arriba la primera capa sale muy fileteada y a la capa 4 o 5 se me vuelve a atascar, si la acerco mucho a la 3a capa se atasca.
- he probado si el eje Z pierde pasos, pero tras comprobarlo no pierde ninguno.
- he cambiado el driver del eje Z por si fuera ese el caso, pero tampoco..

el archivo que estoy imprimiendo es el mismo de siempre, incluso si cojo archivos a imprimir que los había impresos sin problema, ahora tampoco los imprime bien...

alguna idea? alguna solución?

me estoy volviendo loco con esto!! Confundido
Citar
#2
Hola, Si pudieras poner alguna foto seria de ayuda para hacernos una idea o poder darnos pistas.
No soy para nada un esperto en esto ya que todabia estoy descubriendo cosas cada dia, errores de configuracion, calibrado etc, y me queda muchisimas horas que dedicarle para empezar a dominarlo, pero por si acaso te puede ayudar:

Has mirado que no se te caliente demasiado la pieza y se te empiece a desformar formando pequeños resaltes en la pieza? sobre todo a la hora de hacer el relleno, con la consecuencia de que al intentar hacer la siguiente pasada y encontrarse esos baches acaba tropezando y perdiendo algun paso.
Si eso esta correcto, has mirado que el extrusor expulse el material exacto y no de mas? si expulsa mas material del debido acaba haciendo entre linea y linea un reborde hacia arriba por exceso de material y lo mismo que te he comentado anteriormente choca el nozle y pierde pasos.

Saludos y espero que si esto no te sirve encuentres la solucion.
Citar
#3
Pon unas fotos como dice el compañero
Citar
#4
(18-10-2016, 11:20 PM)Blasphemor escribió: Pon unas fotos como dice el compañero

ya he puesto algunas fotos, hay dos fotos que sun durante el la impresión, y la otra que tiene dos círculos negros, en uno se ve como hay una especie de golpe en el material y el otro se ve que se han perdido pasos en el eje debido al golpe anterior, alguna idea?


ya he visto de ajustar la Z, los drivers... etc, etc....


Archivos adjuntos Miniatura(s)
           
Citar
#5
Tienes el eje z paralelo
Citar
#6
(19-10-2016, 08:54 PM)Blasphemor escribió: Tienes el eje z paralelo

a que te refieres? a que si el eje Z esta paralelo a la cama?

si que esta paralelo, lo he revisado varias veces, pero vamos, lo volveré a comprobar...

gracias.
Citar
#7
(19-10-2016, 10:25 PM)illusionista_86 escribió:
(19-10-2016, 08:54 PM)Blasphemor escribió: Tienes el eje z paralelo

a que te refieres? a que si el eje Z esta paralelo a la cama?

si que esta paralelo, lo he revisado varias veces, pero vamos, lo volveré a comprobar...

gracias.
Claro tiene que tener la lanar misma distancia a la izquierda como a la derecha el eje z con respecto a la cama
Citar
#8
(20-10-2016, 12:06 AM)Blasphemor escribió:
(19-10-2016, 10:25 PM)illusionista_86 escribió:
(19-10-2016, 08:54 PM)Blasphemor escribió: Tienes el eje z paralelo

a que te refieres? a que si el eje Z esta paralelo a la cama?

si que esta paralelo, lo he revisado varias veces, pero vamos, lo volveré a comprobar...

gracias.
Claro tiene que tener la lanar misma distancia a la izquierda como a la derecha el eje z con respecto a la cama



yap.... pero aunque se vaya un poco, si luego lo que hago para regular la Z con respeto a la cama es utilizar los 4 puntos de las esquinas, se supone que si estubiera un poco inclinado, la cama también lo estaría un poco, con lo cual entre ellas estarían paralelas
Citar
#9
Y no puede ser sobreextrusión? Yo antes de controlar el tema, lo subía demasiado, y cuando llevaba varias capas de relleno, la altura real era mayor que la teórica, y el nozzle tropezaba, o al pasar por encima dejaba todo el rastro.
Prueba a bajar un poco el flow 1 o 2 %
También prueba a subir el valor  “Z hop when retracting” en la configuración avanzada de Retracción. De esta manera sube un poquito el eje Z cada vez que Viaja, evitando tropezarse con las piezas. Yo lo tengo a 0.75, pero si tengo muchas piezas con muchas “columnas” lo subo un poco más para evitar tropiezos y despegues de la cama caliente.

   
Citar
#10
me inclino a lo que dice charly, puede ser sobrextrusion. No se aprecia muy bien la foto, pero si parece como que hay irregularidades en la extrusion. 
Otra cosa  que puedes revisar es a cuanto tiempo tienes el 'Minimum layer time', está en el apartado de refrigeración. Te digo porque a mi hace tiempo me pasaba que se me deformaban y levantaban algunas capas, lo que hacía que a veces tocara el nozzle. Tenía el tiempo muy bajo y esto hacía que me colocara otra capa encima sin que se hubiera enfriado la anterior.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Problema de impresion con Anet A8 pablobuma 4 109 Ayer, 12:16 PM
Último mensaje: feralaz
  CONSULTA Problema de impresion con Anet A8 pablobuma 4 134 Ayer, 11:03 AM
Último mensaje: feralaz
  Problema de impresion. Kageshima 6 279 04-10-2018, 12:10 AM
Último mensaje: Kageshima
  Fallo de impresion a media impresion 21Curiosos 6 353 04-08-2018, 03:37 PM
Último mensaje: 21Curiosos
  Problema en medio de la impresion Laudies 2 169 30-07-2018, 03:32 PM
Último mensaje: Laudies