Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
problema con extrusor anet a8
#1
hola amigos.

tengo un problema con mi anet a8 y no se como solucionar y es que pongo un archivo a imprimir y cuando llega el extrusor a la temperatura programada (180grados PLA) empieza a tirar plástico por la punta del nozzel haciendo hilos ,es bastante engorroso porque al tener autolevel, va haciendo bolas e hilos hasta llegar a fastidiar el inicio de la pieza, agradezco vuestra ayuda.
Citar
#2
Me parece muy extraño que te gotee el extrusor con esa temperatura. 180º suele ser el limite más bajo de impresión del PLA. Es normal que el nozzle gotee algo, pero no al punto de que te deje hilos y pegotes por todos lados. Fijate bien si tienes introducido del todo el termistor en su hueco en el bloque calefactor, ya que si no lo está el bloque podría estar a bastante más temperatura de la que te indica... esto si que podría causar goteo debido a que el PLA seria considerablemente más liquido a mayor temperatura.

Por ultimo, si el termistor está bien, tambien podrias probar a ejecutar un gcode inicial para que mientras el nozzle se te va calentando, tu vayas realizando las mediciones. yo es lo que hago siempre... la idea es que tu mandes calentar tanto el nozzlecomo la cama (si la usas) con un gcode que no bloquee, realices las mediciones, te vayas a una esquinita a esperar (pegando el nozzle a la cama para hacer tapon) y finalmente esperes a que la temperatura se estabilice antes de comenzar la impresión:


Este es el codigo que utilizo yo en mi gcode de inicio:

Código:
M84 S0 ;Con esto evitamos que si pausamos la impresión, los motores se apaguen tras un tiempo de inactividad
M104 S200 ;mandamos al extrusor calentar hasta 200 grados, comando no bloqueante (sigue la ejecucion de gcodes)
M140 S60 ;mandamos a la cama calentar hasta 60 grados, comando no bloqueante (sigue la ejecucion de gcodes)

G28 ;Home
G29 ; Autolevel
G92 E0 ;Reseteamos valor de extrusor
G1 X20 Y35 F4000 ;Vamos a una esquina de la cama
G1 Z0 ;Bajamos hasta Z0 para hacer tapon

M109 S200 ;Esperamos hasta que la temperatura del nozzle llegue a 200 grados (Este comando SI bloquea, la ejecucion no continuará hasta que se llegue a esta temperatura)
M190 S60 ;Esperamos hasta que la temperatura de la cama llegue a 60 grados (Este comando SI bloquea, la ejecucion no continuará hasta que se llegue a esta temperatura)

G1 E5 ;Extruimos 5mm de filamento
G1 X50 Y20 F12000 ;Nos movemos a toda leche hacia un lado para arrancar el pegote que se formó en el extrusor

La ventaja que tiene utilizar directamente el gcode inicial para establecer temperaturas es que puedes ir haciendo otras cosas a la vez que calientas... cosas como el home, autolevel... etc, esto ahorra mucho tiempo en el arranque. La desventaja es que si quieres editar las temperaturas, debes editarlas en el gcode inicial. llevo utilizando este script años, y gracias a ello nunca he tenido el problema de que el extrusor me arrastre pegotes de material que luego se me queden en la pieza.
Citar
#3
Hola Shellmer
Pues me parece buena idea lo que me dices, lo probaré y te cuento.
Gracias amigo
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  ANET A8 offset de extrusor al comenzar a imprimir filosso 8 98 Hace 5 horas
Último mensaje: Simemart
  Problema movimiento extrusor kikirikiki 1 137 25-09-2018, 05:24 PM
Último mensaje: Simemart
  CONSULTA Problema anet a8: no carga sd ramigon 3 192 22-09-2018, 07:53 PM
Último mensaje: ramigon
  Anet A8 se resetea al calentar el extrusor Franet a8 6 1,737 06-09-2018, 04:43 PM
Último mensaje: Alfonzo CG
  Cable que llega al extrusor roto (Anet A8) jhony85 4 231 22-08-2018, 02:22 PM
Último mensaje: jhony85