Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
impresora no alcanza la temperatura del fusor
#1
Tengo una impresora kossel de anycubic montada desde el fin de semana pasado, y esta tarde de repente no consigue alcanzar la temperatura correcta del fusor.

Cuando he comenzado el precalentamiento, me percato que la temperatura aumenta de forma lenta y no como es habitual. Al cabo de unos minutos, la temperatura se mantiene sobre 134 grados, y de ahí no sube. Para descartar un posible problema con la resistencia, he conectado otra que tengo sin estrenar, y el resultado a sido exactamente el mismo. También he repasado las soldaduras del conector de la placa, por si era alguna soldadura fría, pero nada.

No se si el problema puede estar en la fuente, aunque todo lo demás parece funcionar con normalidad.
Citar
#2
Si dices que antes si llegaba bien, quizás se trate de un problema de la fuente, has probado a calentar el fusor solo, sin cama caliente, puede ser que si pones tanto la cama como el fusor la fuente se queda corta
Citar
#3
(23-06-2017, 10:42 AM)Monstercat escribió: Si dices que antes si llegaba bien, quizás se trate de un problema de la fuente, has probado a calentar el fusor solo, sin cama caliente, puede ser que si pones tanto la cama como el fusor la fuente se queda corta

Así es, las pruebas las he realizado con la cama apagada, pero el fusor no pasa de esa temperatura. Incluso he probado otra sonda de termperatura por si el problema está en la medición, pero no, sencillamente no alcanza la temperatura.
Esta tarde probaré de conectar una fuente de pc,  a ver si doy con el problema.
Citar
#4
También, aunque creo que menos probable si no has tocado el firmware, podría deberse al PID.
Citar
#5
Para ir descartando yo lo primero de todo revisaría la tensión que recibe el extrusor en funcionamiento y la que la fuente proporciona a su salida, tras comprobar que la tensión no baja demasiado, haría un PID Autotune y le calzaría esos valores...

Eso de que suba muy rápido de temperatura hasta alcanzar un limite y no consiga subir más me suena a PID mal ajustado, ajustalo de nuevo con el PID Autotune y prueba.
Citar
#6
Esta tarde cojo el tester y miro la tensión que manda la fuente al hotend, si es correcta le paso el autotune, a ver si hay suerte.
Citar
#7
He realizado la prueba con una fuente de pc y el problema persiste. En este caso se queda en 126 grados.

resim
Citar
#8
Problema resuelto.
Ayer desmonté el hotend, y al poner el barrel debió quedar demasiado metido, porque el cubo calefactor quedó tocando el soporte de metal, por lo que transfería el calor y no podía llegar a calentar más. Smash2 

Después de corregir la posición ahora vuelve a calentarse como debe Facepalm
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Extrusor no llega a la temperatura Nachitox92 2 229 02-10-2018, 08:46 AM
Último mensaje: monomanco
  atasco fusor en impresiones largas Jasobrino 5 549 22-08-2018, 11:55 AM
Último mensaje: Starklord
  CONSULTA ERROR DE TEMPERATURA TEVO TORNADO!!! pram0s 0 272 30-06-2018, 09:02 AM
Último mensaje: pram0s
  CONSULTA problemas de temperatura con tevo tarántula JOSE JAVIER 1 264 08-06-2018, 07:29 PM
Último mensaje: sanmy95
  Duda temperatura y laca en cama Aitor 8 1,119 13-09-2017, 09:24 AM
Último mensaje: Aitor