Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
fuego en la ramps
#21
¿Calibración tal vez?
Citar
#22
kungues escribió:buenas noches, ya tengo la nueba ramps y me passa lo siguiente, le doy a imprimir y desde el repetier no me da ningun herror pero a la hora de imprimir el eje X y el extrusor no se mueven, algien tiene idea de que puede ser??? el extrusor y la cama los calienta bien.

Por favor intenta cuidar la ortografía y la forma de escribir. Mola
Citar
#23
Ya lo he visto en varios hilos, y ya no se que es más correcto.

A mi personalmente me convence la idea de puentear con un cable de cobre directamente o en su defecto instalar un fusible mejor dimensionado, que aguante algo más de tensión.
Que aconsejáis, se me acumulan los parches para cuando me ponga a montar un impresora 3D que viene en camino.
Ya que los fuegos y estallidos, no es lo malo que pierdas la placa, si no que pierdas tu casa :dale2:

Aprovecho para resumir el resto de mejoras que considero casi indispensables para solucionar.
- Instalar alternativa al termofusible por mejor opción (corto o fusible más correcto).
- Diodo (mejor si es de recuperación rápida) en la clema de la ramps del hot end.
- Relé con diodo (mejor si es de recuperación rápida) en la clema de la hot bed.

Idea

Por cierto, estaría bien abrir un hilo de mejoras para la impresora, si no esta abierto ya (no lo he visto al menos). Me refiero a uno donde se resuman todas a modo de indice, o algo así. Después ya se redirecciona al hilo donde se encuentra la información.
Citar
#24
PATMURT escribió:Idea

Por cierto, estaría bien abrir un hilo de mejoras para la impresora, si no esta abierto ya (no lo he visto al menos). Me refiero a uno donde se resuman todas a modo de indice, o algo así. Después ya se redirecciona al hilo donde se encuentra la información.

Esta el hilo de los mods imprimibles. Mods de electronica no hay ningun post.


Si alguien se lo curra lo pongo chincheta Guiño
Citar
#25
PATMURT escribió:Ya lo he visto en varios hilos, y ya no se que es más correcto.

A mi personalmente me convence la idea de puentear con un cable de cobre directamente o en su defecto instalar un fusible mejor dimensionado, que aguante algo más de tensión.
Que aconsejáis, se me acumulan los parches para cuando me ponga a montar un impresora 3D que viene en camino.
Ya que los fuegos y estallidos, no es lo malo que pierdas la placa, si no que pierdas tu casa :dale2:

Aprovecho para resumir el resto de mejoras que considero casi indispensables para solucionar.
- Instalar alternativa al termofusible por mejor opción (corto o fusible más correcto).
- Diodo (mejor si es de recuperación rápida) en la clema de la ramps del hot end.
- Relé con diodo (mejor si es de recuperación rápida) en la clema de la hot bed.

Idea

Por cierto, estaría bien abrir un hilo de mejoras para la impresora, si no esta abierto ya (no lo he visto al menos). Me refiero a uno donde se resuman todas a modo de indice, o algo así. Después ya se redirecciona al hilo donde se encuentra la información.


El fusible rearmable conviene sustituirlo sí o sí. Si quieres cortocircuitarlo bien, si quieres poner otro fusible mejor que sea uno de acción rápida de unos 15A. Los diodos son totalmente imprescindibles tanto en el hotend como en la cama. Una vez colocados los diodos poner un relé es complicarse inútilmente la vida. Lo del relé surgió porque los MOSFET fallaban y la cama calentaba mal y la gente empezó a autoconvencerse de que el problema era que el MOSFET estaba mal dimensionado y se fundía por sobrecalentamiento/sobrepotencia. La realidad es que el MOSFET está bien elegido y es perfectamente capaz de manejar la cama incluso sin mayor disipación que la que trae de serie (aunque un ventilador no hace daño). Los MOSFET fallaban en abierto, lo cual es muy raro si el MOSFET se estropea por sobrecorriente/sobrecalentamiento pero típico si el MOSFET sufre una ruptura por sobretensión. Viendo que la RAMPS no incluye diodos de protección para los MOSFET y viendo que hay gente que ha medido los picotazos de tensión que llega a sufrir por la falta de diodos, que están por encima de la tensión de ruptura del MOSFET de la conjunta, creo que la mejor y más coherente explicación para los fallos de los MOSFET es simplemente el mal diseño de la RAMPS.

Colocando un diodo en antiparalelo el MOSFET queda protegido. La cama calentaba mal por culpa del fusible térmico mal elegido que se sobrecalentaba y empezaba a entrar en su zona de alta resistividad, limitando la corriente en la cama. Solucionando el tema del fusible y colocando los diodos en antiparalelo no hay directamente ninguna razón para utilizar un relé.
Citar
#26
¿Pero si pones el relé puedes dejar el fusible que viene con la Ramps? ¿O igualmente hay que cambiarlo?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Consulta TMC2208 y Ramps elaspi 9 279 22-11-2018, 01:58 PM
Último mensaje: Shellmer
  CONSULTA ventajas ramps 1.4 1.6 davlinares 1 150 08-11-2018, 09:18 PM
Último mensaje: Simemart
  Conectar TFT tactil a ramps Jaimelito 22 6,043 26-08-2018, 03:52 PM
Último mensaje: Leo
  CONSULTA Ramps 1.4 hace el home al revés mocman 4 319 18-08-2018, 06:56 PM
Último mensaje: mocman
  CONSULTA Salida de 12v en RAMPS 1.4 Rubenulo 6 494 04-06-2018, 08:13 PM
Último mensaje: Rubenulo