Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
equivocacion fatal
#1
Hola a todos , hoy montando la bateria de mi dji f450 cometi el gran error de conectarla con una regleta y me equivoque de colores . salio una pequeña chispa y un olor que claramente indicaba que algo se ha quemado.
La cuestion es que el led que lleva la naza se enciende , pero al conectar la bateria ya no hace los pitidos que hacia antes .El emisor de la emisora tambien funciona y cuando lo conecto al asistente del pc todo parece que va bien pero a la hora de arma el f450 los motores no se enciende.
Mi pregunta es como puedo saber lo que se ha estropeado, o se abra estropeado todo .
Un saludo y gracias por vuestra ayuda
Citar
#2
bueno despues de estar investigando y desmontando el f450 he comprobado que donde estan soldados los variadores no les llega voltaje , supongo que alguna pista de la placa se ha jodido o lleva algun fusible en la placa ni idea. MI duda es si a los variadores le tiene que llegar voltaje directo de la bateria y si es asi , si puedo suprimir la placa y hacer un apaño y conectar todos los variadores en paralelo . gracia
Citar
#3
Si. Los variadores van directos a la batería. Si lo has conectado al revés, si hay algo que se joda, lo primero serán los variadores
Citar
#4
Hazte un cable-arnes con todos los cables rojos al positivo y todos los negros al negativo de la batería. La naza no se conecta a traves de los esc, asique si los variadores estan quemados, el bec es posible que también.
Citar
#5
hola a todos , gracias por vuestra ayuda . Al final lo que he hecho ha sido comprobar con todo desmontado que los positivos y negativos de los variadores , tenian continuidad . El que no tenia continuidad era el positivo donde tengo soldado el cable que va a la bateria ,pille un cable de unos 2,5mm he hice un punte desde donde esta soldado el cable de la bateria a donde esta el positivo del variador mas cercano y realice lo mismo con el negativo.
Volvi a montar todo y al conectar la bateria ya sonaba ese pitido que sonaba a gloria .He probado a armar y por suerte los 4 motores se ponian en marcha , mañana toca probar en la calle que todo este ok y de paso soldar los conectores a la bateria para que no me pase o mismo. un saludo gracias
Citar