Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
eje y se queda trabado cuando va hacia alante
#1
hola buenos días a todos. tengo un problema con mi impresora anet a8 nunca la he usado recién la compre y la arme todo bien creo yo, el único problema es que cuando le doy a HOME ALL todos los ejes se ejecutan bien hasta que el eje y se desliza hacia el frente comienza a hacer un ruido y una tembladera porque se queda atascado pero después mueve asía. alguien me puede ayudar ya no se que hacer se lo agradeceré 
Nusenuse
resim

video

https://youtu.be/OTAh3X0-y8Q
Citar
#2
Hola @aguijon30, bienvenido al foro.
No sigas intentándolo o acabarás rompiendo algo. El eje Y (el que mueve la cama) se está moviendo al revés de como debería y la cama está chocando con el frente de la máquina.
Es raro que suceda en este modelo, ya que los conectores tiene posición por lo que es imposible conectarlos al revés, aunque revísalo de todas formas.
Si está todo correcto y el cable es igual al de los otros motores, lo más probable es que sea un motor con las fases cambiadas.
Dado que tienes el firmware de serie, para solucionarlo tienes que cambiar de posición los hilos del cable de ese motor (el que va en la trasera de la impresora), mejor en el conector que va a la placa (cuatro pines).
Tienes que ponerlos de forma que queden como si hubieses invertido el conector al conectarlo a la placa.
Por ejemplo, si ahora tienes los colores de los cuatro hilos así (repito, estos colores son un ejemplo, tienes que mirar como están en tu cable):

resim

tienes que ponerlos así:

resim

Es decir, invirtiendo completamente su posición. Para ello, anota los colores como están ahora y saca cada hilo apretando sobre las lengüetas de retención. Son estas:

resim

Después vuelve a ponerlos en el orden indicado, con las lengüetas en la posición que quedan trabadas.
Con eso debería haberse invertido el sentido de giro del motor y funcionar correctamente el "homing".
Citar
#3
muchas gracias ya lo repare el problema era que la barra que sostiene el motor y y todo lo demas estaba alrebes y al estarlo todo estaba en lugar incorrecto entonces desarme todo y lo arme de nuevo y todo perfecto
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [Solucionado] Filamento se queda pegado a la boquilla guillem01 3 2,314 27-03-2016, 05:59 AM
Último mensaje: guillem01
  LCD: como hacer que deje de calentar cama cuando acabe nexocomun 7 1,256 15-07-2015, 06:32 PM
Último mensaje: mnieto