Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
ayuda novato con prusa i3 rework
#1
Como va gente???!!! bueno quiero decirles lo excelente que es este foro y el cual elegi para comenzar con este increbile proyecto con imprecion en 3d! me ayudo muchisimo!

Adquiri sin muchos conocimientos, una prusa I3 rework armada para ir viendo si me copaba con esto! tarde en configurar el slic3r pero cuando termino de imprimir mi primer modelo fue lo mejor ! y bue, tocando aca, tocando alla se me fueron presentando los primeros problemas....


Caracterisicas.
-frame acero 6mm
-arduino mega
-marlin
-slicer 0.9.9 w7 64bit
-nozzle 0.4mm
-extruder E3d argento con fan
-heatbed mk2b 20x20x20
-uso ABS de 3mm en 225-240°c cama en 85°c aprox
-velocidad en perimeter 30mm/s infill 60mm/s y travel 130mm/s brim 0 fill 0.2mm
-imprimo en 0.3 perimetros 3

1- En piezas con "punta" por asi llamarlo el extruder toca la pieza deformandola, no asi en el cuerpo del mismo. imagen....




resim

2- y esta es con solid layer en 3 en top y 3 en botton

resim

La impresora la tengo calibrada con el heatbed con la tenica del papel apenas tocando sin que se arrugue.

Lo que me viene molestando en por q en el slic3r pongo temperatura de extruder en 230 y cuando uso la SD para imprimir figura en 0°c y lo tengo que hacer manualmente, lo mismo que la cama, a 100°c no llega, llega un maximo de 85°c y tardaaaaaa aprox 20min, la tengo con fuente de PC atx-600watt


Lo que me puedan decir va a ser bienvenido, Muchas gracias !!!!!!!!!
Citar
#2
Muy buenas, te comento en referencia a que tarde mucho en calentar. Esto puede ser debido a que la fuente de alimentación no tenga suficiente potencia. Tendrías que mirar cuantos amperios da la fuente en la salida de +12 voltios. Debería de ser como mínimo de 20 Amperios.

Yo puse una fuente vieja a la mía que daba 10Amperios, y la prusa funcionaba pero al calentar tardaba muchísimo e incluso a veces no llegaba a la temperatura. La cambie y asunto resuelto. Ahora tarda en calentar uno 3 min

Enviado desde mi Nexus 5 mediante Tapatalk
Citar
#3
Buenas, lo de la temperatura a 0 en la SD mira si esta el marlin bien configurado en la parte de:

// Preheat Constants
#define PLA_PREHEAT_HOTEND_TEMP 180
#define PLA_PREHEAT_HPB_TEMP 70
#define PLA_PREHEAT_FAN_SPEED 255 // Insert Value between 0 and 255

#define ABS_PREHEAT_HOTEND_TEMP 220
#define ABS_PREHEAT_HPB_TEMP 90
#define ABS_PREHEAT_FAN_SPEED 255 // Insert Value between 0 and 255

En cuanto a la primera foto me parece que al imprimir no le da tiempo a enfriarse una capa cuando ya ha empezado la otra yo uso Cura y cuando son piezas pequeñas pongo 20 segundos entre una capa y otra

Saludos.
Citar
#4
Clarisimo josemig, excelente, aparentemente todo bien configurado, imprimo en ABS, no se si lo aclare, tengo temperaturas diferentes en el marlin, 230 y 73, despues ese 73 lo voy subiendo.

Ahora mismo estoy imprimiendo una gcode bastante zarpado y mira

resim

Me va dejando como "grumos" a medida q va dejando el filamento, estoy usando para el filamento negro entre 226 y 235°c, la cama en 77. aunque con el infrarojo me da arriba de 100°c la cama en el centro imprimiendo. esa foto salia a 230, baje a 226 y empeoro, ahora lo deje en 234
Citar
#5
Uff ahí hay sobrextrusión claramente. ¿Calibraste los pasos de E? Es un paso fundamental, de hecho cada cierto tiempo el hobbed bolt y la reductora impresa se van degradando y hay que ir recalibrando.
http://blog.elcacharreo.com/2013/10/30/c...-prusa-i3/

Lo de las piezas deformadas cuando son en punta es lo que dice Josemig, eso es porque al pasar poco tiempo entre capa y capa, no le da tiempo a enfiarse una cuando ya le estás poniendo otra encima recien caliente.
Para esos casos, imprime 2 o 3 piezas iguales, de esa manera cuando llega a esa parte y viaja entre pieza y pieza, se van enfiando.
Afina tambien el slic3r y ponle mas tiempo mínimo de impresión en capas.
O bien le pones ventilador de capa y lo configuras (aunque para abs no lo recomiendo, quedan quebradizas esas partes y hay riesgo de warping pero te va a venir de perlas para cuando quieras imprimir en pla.

Lo de la cama, efectivamente, métele una fuente de 30 amperios y adios problemas.
Y si quieres velocidad, relé de estado sólido y cama de silicona de 220v adherida a un aluminio.

Por cierto, para ABS, prueba UHU Stick, por ahí estará mi post de comparativa de los diferentes métodos, si bien no hay nada que evite al 100%* el warping, el UHU y la cama a 110ºC lo paliaban bastante.
* Teóricamente sí lo hay, el heat chamber de Stratasys, pero es complicado implementarlo en una prusa ;-(

Bueno, ya nos irás contando a ver si mejoran esas impresiones.
Saludos!
Citar
#6
Por cierto, haznos unas fotos de todas las partes de tu máquina, a ver si detectamos algo raro... que nunca se sabe
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  DUDA Novato en impresoras monrra 4 346 13-05-2018, 11:16 AM
Último mensaje: monrra
Pregunta DUDA ¿BQ Hephestos 2 o Tevo Tornado? impresora novato Nescafemix 5 1,012 18-01-2018, 11:44 PM
Último mensaje: cna
  ( Novato ) Extraño problema al imprimir. evincar 3 640 19-12-2017, 09:52 AM
Último mensaje: evincar
  Dudas de novato: Lo siento! Rubencm81 6 619 25-09-2017, 09:16 AM
Último mensaje: buratatxo
  Duda de novato Ronies 7 554 18-09-2017, 01:01 PM
Último mensaje: Ronies