Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Ya no se que hacer!
#1
Hola a todos... ya baje la temp del hotend porque me decian que estaba muy caliente... baje la velocidad... y ya no se que mas hacer... encima ahora el extrudor estrangula el filamento.
Igual de perfil se nota que mejoro la impresion.... me podrian dar una mano?
Tengo u a prusa i3     pro b

           

Enviado desde mi SM-G935F mediante Tapatalk
Citar
#2
debes de dar mas datos... pla o abs... temperatura de impresión....

asi a priori, podria decir 2 cosas:
1º) hotend que se atasca y no extruye adecuadamente, bien por exceso de temperatura o bien por clon chino que es sabido que muchas replicas de E3D son una P.M... por lo que es recomendable usar uno original
2º) o puede ser que no tienes los pasos de extrusor correctamente... has hecho la calibración de la extrusión? por que los pasos no se ponen segun como dicen en algunos tutos "a voleo" , ai que medir y calibrar porque c ada maquina y cada extrusor es diferente...
Citar
#3
Los parámetros son estos
resim
resim

Y estoy usando Pla+ negro (no se como cargar el color en las conf )empece usandolo a 215 (esun dice que va de 205 a 225) y baje a 190 porque me decian que la falla era porque estaba muy liquido.... pero por lo que veo estoy muy lejos de imprimir bien...

Enviado desde mi SM-G935F mediante Tapatalk

Es mas tambien imprimi este con PLA+ fotoluminiscente...
resimresim

Enviado desde mi SM-G935F mediante Tapatalk
Citar
#4
(11-01-2017, 11:30 AM)mdiharce escribió: Hola a todos... ya baje la temp del hotend porque me decian que estaba muy caliente... baje la velocidad... y ya no se que mas hacer... encima ahora el extrudor estrangula el filamento.
Igual de perfil se nota que mejoro la impresion.... me podrian dar una mano?
Tengo u a prusa i3 pro b

Yo diria que le fala temperatura, no se juntan las capas...
Citar
#5
Parece que no tienes los pasos ajustados del todo, y con variaciones tan grandes de temperatura no se puede sacar nada en claro.

Así que:

1.- Comprueba en el firmware que tienes los pasos correctos en el extrusor, no vaya a ser que tengas los pasos para otros drivers u otro extrusor
Aquí tienes una guía de calibración con su fórmula y tal : INGLES: http://reprap.org/wiki/Triffid_Hunter's_...de#E_steps
ESPAÑOL: http://reprap.org/wiki/Triffid_Hunter%27...l_extrusor

2.- Si los pasos son correctos, entonces será cosa del filamento, cada filamento es un mundo, incluso dos bobinas de la misma marca y color pueden funcionar a diferente temperatura. Empieza con la temperatura que indique el fabricante y luego haz saltos de 4-5 grados solamente. Si estás en 220, no bajes a 190, baja a 116, luego 112, 108,... hasta que encuentres la temperatura ideal. Céntrate en un filamento por el momento y no vayas cambiando, que te costará más.


3.- El PLA , para piezas pequeñas necesita ventilador de capa, lo estás usando? Imagino que no ya que parece que lo estás intentando imprimir. Parece que el filamento sale poco (pasos E mal configurados?) y muy caliente (o extrusor muy caliente o imprimes muy rápido).
Citar
#6
(11-01-2017, 01:42 PM)ICEM4N escribió: Parece que no tienes los pasos ajustados del todo, y con variaciones tan grandes de temperatura no se puede sacar nada en claro.

Así que:

1.- Comprueba en el firmware que tienes los pasos correctos en el extrusor, no vaya a ser que tengas los pasos para otros drivers u otro extrusor
Aquí tienes una guía de calibración con su fórmula y tal : INGLES: http://reprap.org/wiki/Triffid_Hunter's_...de#E_steps
ESPAÑOL: http://reprap.org/wiki/Triffid_Hunter%27...l_extrusor

2.- Si los pasos son correctos, entonces será cosa del filamento, cada filamento es un mundo, incluso dos bobinas de la misma marca y color pueden funcionar a diferente temperatura. Empieza con la temperatura que indique el fabricante y luego haz saltos de 4-5 grados solamente. Si estás en 220, no bajes a 190, baja a 116, luego 112, 108,... hasta que encuentres la temperatura ideal. Céntrate en un filamento por el momento y no vayas cambiando, que te costará más.


3.- El PLA , para piezas pequeñas necesita ventilador de capa, lo estás usando? Imagino que no ya que parece que lo estás intentando imprimir. Parece que el filamento sale poco (pasos E mal configurados?) y muy caliente (o extrusor muy caliente o imprimes muy rápido).
Gracias Icem4n... esta tarde cuando llegue a casa me sentare a ver el tema calculos y demas... esto es mas que nuevo para mi...como se que extrusor tengo?

Enviado desde mi SM-G935F mediante Tapatalk
Citar
#7
voto por pasos mal ajustados... mira la guia que puso el compañero, si no te queda claro, te comento una manera rapida de ajustar los pasos del extrusor:
1) apuntas en un papel los pasos que tienes para el extrusor en el firmware, si tienes 80,80,800,180 apuntamos 180 (digamos 180 por decir algo)
2) calientas el extrusor a 200 grados y justo en un sitio que puedas medir, de donde entra el filamento al extrusor, mide 100mm en recto y pon una marquita al final de la medición y quedate con cual es el principio. se recomienda un calibre antes que una regla.
3) manda extruir por ejemplo desde print run 100mm y mira donde acaba esa marquita. aqui pueden pasar 2 cosas:
a) el filamento va del tiron, pero no llega la marquita a la posicion inicial donde deberia (el fin debe acabar donde empezastes inicialmente a medir):
Tienes mal los pasos y extruyes de menos, de ai los problemas. solucion, apuntas el material extruido y
creas una regla de tres: 180 pasos ------- extruyó 60mm (por ejemplo)
x pasos ------ 100 mm ( lo buscado)
y asi calculando x, tienes los pasos. lo sustituyes en el firm y vuelves a cargarlo
b) el filamento va a tirones, se para, no va todo seguido:
*mejor caso, esta demasiado apretado o demasiado flojo el muelle que regula la presión filamento - rodamiento. retocarlo e ir al 3.a
* peor caso, esta apretado correctamente pero va a saltos.... tienes un mal extrusor replica... recomendado comprar un e3d...
Citar
#8
(11-01-2017, 02:06 PM)mdiharce escribió: Gracias Icem4n... esta tarde cuando llegue a casa me sentare a ver el tema calculos y demas... esto es mas que nuevo para mi...como se que extrusor tengo?

Enviado desde mi SM-G935F mediante Tapatalk


Pues ... depende, normalmente donde lo compraste te lo dicen, si es "compacto" (y de metal), será un MK8 o MK9, como estos : http://www.soonwell.com/ebay_file/App_pic/13DD_13.jpg
Si es mayormente de plástico, será un "greg" (wade, rework,...) http://bcndynamics.com:8080/sites/defaul...k=lJ1eF6Bk

Hay otros tipos claro, en cualquier caso, lo importante es el diámetro del hobbed (el tornillo con las muescas que empuja el filamento) y el número de dientes de los engranajes. También tienes que tener en cuenta si tus drivers son de 16 o de 32 pasos. Normalmente, donde lo compraste te suelen ofrecer un firmware ya configurado para tu máquina (si es de husillos o no) etc etc.
Citar
#9
(11-01-2017, 11:30 AM)mdiharce escribió: Hola a todos... ya baje la temp del hotend porque me decian que estaba muy caliente... baje la velocidad... y ya no se que mas hacer... encima ahora el extrudor estrangula el filamento.
Igual de perfil se nota que mejoro la impresion.... me podrian dar una mano?
Tengo u a prusa i3 pro b



Enviado desde mi SM-G935F mediante Tapatalk


El Flow ponlo a 100 o 95


Enviado desde mi iPhone utilizando Tapatalk
Citar
#10
Ayer hice una calibracion un poco mas concienzuda de la cama.. mejoro bastante... van los antes y despues:
resim
resim
resimresim

En esta ultima estuve controlando la impresión y no es que no extruyo en esa zona que falta... simplemente no paso por ahi.

Enviado desde mi SM-G935F mediante Tapatalk
Citar
#11
Puede que en algún momento tu extrusor se dañara, algunos llevan una capa de material deslizante y se puede dañar por diversos problemas, a mi me paso y tarde en encontrar el fallo, espero que te sirva
https://www.simplify3d.com/support/print...eshooting/ el sitio está en inglés pero está muy completo.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Imprimir moldes para hacer figuras con resina (o similar) frax3d 22 4,124 28-10-2016, 05:56 PM
Último mensaje: rgarciam
  Cosas raras... ya no se que hacer... Alcamprieto 4 688 13-05-2015, 01:31 PM
Último mensaje: Bimblis
  (SOLUCIONADO)No hay forma de hacer homing HELP adc0891 5 749 19-01-2015, 01:06 PM
Último mensaje: adc0891
  Hacer o no caja para la prusa I3 comeollas 9 3,452 18-01-2015, 04:26 PM
Último mensaje: fdoangulo
  Se puede hacer? svq-slot 10 1,184 05-04-2014, 06:21 PM
Último mensaje: MCVet