Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Ventilador de capa siempre encendido (montando laser creality en Ender 3)
#1
Hola

Resulta que he cambiado ekl ventrilacion de capa de mi ender 3 y he puesto uno con dos ventiladores 4015 en paralelo a 24v y parace q iba bien.
He empezado a poner el laser de creality que va conectado en la salida del ventilador de capa.


La primera vez bien , al arracar hace un pequeño pico enciende (iguyal que hacia connel ventilador) el laser y se apaga , le di a poner le ventilador de capa al 10% para encender el laser , se encendio y empezo a hacer un punto en la mader, genial.
El problema es q despues de eso no consegui apagar el laser (salida de ventilador de capa ) , pongo al 0% y nada sigue encedido, apague la impresora, la encendi y se encedia el laser nada mas arracar y no hay manera de que apaguen .
Ahora aun q ponga los dos ventiladores o incluso ponienmdo solo uno, el ventilador de capa esta todo el rato encendido nada mas arracar la impresora , pong a imprimi algo y en la capa 0 esta encedido el ventilador  , aunq el el LCD sale q esta apagado.
Que le puede pasar ?

Tengo una palaca MKS Robin E3D
Citar
#2
Hola @Zzapa, bienvenido al foro.
Lo más probable es que se haya quemado el mosfet que controla la salida del ventilador de capa y se ha quedado en corto, por lo que permite el paso de la corriente de forma contínua.
Si es eso y tienes una placa Creality, me temo que solo tienes dos soluciones: reemplazar el mosfet (lo que conlleva desoldar el defectuoso y soldar uno nuevo en su lugar) o sustituir la placa completa.
El módulo laser tiene un consumo muy superior al ventilador (incluso si son dos) y seguramente eso lo ha propiciado.
Citar
#3

(19-09-2020, 03:13 PM)Simemart escribió: Hola @Zzapa, bienvenido al foro.
Lo más probable es que se haya quemado el mosfet que controla la salida del ventilador de capa y se ha quedado en corto, por lo que permite el paso de la corriente de forma contínua.
Si es eso y tienes una placa Creality, me temo que solo tienes dos soluciones: reemplazar el mosfet (lo que conlleva desoldar el defectuoso y soldar uno nuevo en su lugar) o sustituir la placa completa.
El módulo laser tiene un consumo muy superior al ventilador (incluso si son dos) y seguramente eso lo ha propiciado.

Vale muchas gracias, mirare que puedo hacer con eso
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Falla Primera capa Maqueco 4 106 17-10-2020, 10:52 AM
Último mensaje: 3Dit0
  Problema primera capa marcorso 4 99 14-10-2020, 04:25 PM
Último mensaje: marcorso
  problemas capa superior y laterales Clau 1 80 23-09-2020, 04:43 PM
Último mensaje: neoxM3
  problemas capa superior y laterales Clau 0 46 23-09-2020, 04:24 PM
Último mensaje: Clau
  CONSULTA Problema primera Capa - Ender 3 (novato) facu3101 6 196 15-09-2020, 07:57 PM
Último mensaje: Simemart