Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
VIBRACÓN, RUIDO Y MAL FUNCIONAMIENTO P3STEEL
#1
Buenas tardes,
Lo primero pedir disculpas si no es el lugar para publicar esto, si es así decírmelo y lo abro donde sea.

Os pongo al día, hace unos meses compre todos los componentes para montar mi Hephestos, la estructura me la fabrique yo y las varillas la reutilicé, pero no hubo manera de hacerle imprimir con calidad y hacia mucho ruido, por tanto me comprado la estructura de una P3steel y monte todos los componentes, pero me pasa exactamente lo mismo, hace muchiiisimo ruido y no imprime nada bien, Los motores son una Nema 17, los polulus los cambié por unos DRV8825 que soportan mayor amperaje y nada... he ajustado y calibrado todo mil veces y ya no se que mas puede ser.
¿Qué le puede ocurrir?
Os dejo un video.
Muchas gracias.
https://youtu.be/qoDBWAiqRGg
Citar
#2
En el video, la correa del carro se ve bastante suelta, comprueba que estén tensas (sin pasarse claro)
Citar
#3
He probado con las correas muy tensas, poco tensas, en la tensión correcta.. y nada.
Citar
#4
Hola yo coincido en el x se ve que panda o vibra la correa demasiado, esta poco pensada, y el ruido puede ser los rodamientos, has probado manual si suena también?
Saludos
Citar
#5
En cuanto a la correa, digo lo mismo que antes, he probado con todo tipo de tensiones y suena igual. Y he probado a mover eje por eje ajustando los polulus con diferente amperaje y no hacen ruido, pero en cuando se mueven todos a la vez si
Citar
#6
Esto, revisa el motor del eje X e Y (la intensidad que da el driver; que las bobinas del motor estén bien conectadas, mira si moviendo a mano los ejes con la impresora apagada van suaves no vayan a estar tocados los rodamientos...) puedes sacar el motor y probarlo en vacío. Te aviso que tiene muy mala pinta. Si te fijas los motores del eje Z van muy bien así que es raro.


Enviado desde mi iPhone utilizando Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Error con Eje Z (ruido, vibra y no se mueve) mdiharce 8 3,476 18-11-2018, 04:20 PM
Último mensaje: Puig
  El motor del extrusor hace ruido y da saltitos homer32 8 4,316 09-04-2018, 08:35 PM
Último mensaje: bish
  Calidad p3steel m4gn3to 13 1,483 21-11-2016, 10:27 AM
Último mensaje: m4gn3to
  Ayuda para mi odisea con P3STEEL fonta 15 1,850 03-10-2016, 12:16 AM
Último mensaje: m0ren0
  Cadenetas pasacables en una 3D P3Steel PedroAngel 8 1,766 15-09-2016, 11:48 AM
Último mensaje: rs232