Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Temperatura extrusor
#1
Buenas tardes a tod@s!

os pongo en situación. Ayer acabé una impresión, todo correcto, estoy quitandola y voy a darle a imprimir otra cuando veo lo de def en las temperaturas. Conecto de nuevo el cable, se queda la pantalla bloqueada, reinicio y mi temperatura de la cama caliente normal pero la del extrusor se me queda en 150 grados y no sube ni baja. Desconecto el cable de la placa y ahí sigue la temperatura en 150 no sale ya ni "def". Entonces es para ver si a alguno os ha pasado esto. A mi es 150 pero puede que a otros sea por ejemplo 80 grados,

muchas gracias de antemano! ?
Citar
#2
Hola, pues sí, es una avería muy común últimamente.
La causa es un fallo en un componente del circuito que controla el termistor del hotend en la placa.
No indicas cual tienes aunque, dado que has publicado en este subforo, supongo que será una Anet.
Si es así, los componentes implicados son el condensador C47 (15uF) y la resistencia R41 (4700 Ohms).
Son estos:

resim

Uno de los dos o ambos han pasado a mejor vida y si no quieres cambiar la placa, para solucionar el problema hay que sustituir los que estén defectuosos.
Se necesita un soldador de punta fina que no caliente demasiado y un poco de práctica. Y los nuevos componentes SMD, claro.
Citar
#3
Perfecto! Le echaré un vistazo y si eso intento sustituirlos. Muchas gracias
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Temperatura cama caliente mal detectada frajanic 1 105 06-05-2019, 07:25 AM
Último mensaje: Shellmer
  CONSULTA temperatura de la cama siempre a 110 soloyokum 13 538 13-11-2018, 01:33 PM
Último mensaje: Nullz
  CONSULTA Problema temperatura Hotend edivinicio 2 332 25-10-2018, 08:20 AM
Último mensaje: edivinicio
  CONSULTA Anet a8 sube temperatura extruder pero luego se baja. JIMLAHEY 1 281 08-10-2018, 08:42 PM
Último mensaje: jagmeister
  CONSULTA temperatura del extrusor mal esemil 5 585 09-09-2018, 01:32 PM
Último mensaje: Simemart