Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Soportes Finales de Carrera
#21
KamikaceDixit escribió:@FJ_Sanchez, @cansi22, yo tenia el mismo problema, y ante la imposibilidad de solucionarlo por muchos ajustes que he tocado me pase a Cura, yo creo que es un problema del software cuando le pones la punta de 0.5mm.
Ahora con Cura me salen perfectos, es mas rollo, pero me quedan bien.
FJ_Sanchez, seguramente lo que comentas de que se te mueve sea problema del relleno que lo hace erróneo, yo ese lo imprimí a 40% de relleno, 2 perimetros, con 5 capas superiores e inferiores solidas a 0.25mm por capa. La pieza ha quedado casi indestructible xD, y no se mueve moviendo el cable, hay que tirar con muchas ganas. Si no consigues arreglar el slic3r prueba con el Cura y nos cuentas a ver que tal.

Saludos!

Gracias por la info, me queda claro que es un problema de la configuración que tengo en Slic3r, tocando al extrusion width he conseguido que se muestre correctamente en Repetier-host, ahora le he dado a imprimir y parece que va fino, a ver cuando acabe (me ha dado 1h20min para los soportes del eje X e Y).
Citar
#22
Que valor has modificado?? Una captura estaria bien Guiño
Citar
#23
cansi22 escribió:Que valor has modificado?? Una captura estaria bien Guiño

En la pestaña de Print Settings -> Advanced he puesto al 90% perimeters, infill y solid infill. Con eso ha mejorado, pero aún podría ser mejor, mañana probaré con otros valores.

De todos modos, tal y como ha comentado antes otra persona, el del eje Y no me sirve, no da la distancia, el del eje Z y el de eje X si que van perfectos, solo una cosa, puede que el del eje X necesite de un ventilador de capa, ya que tiene unos voladizos en la parte alta de la pieza. Eso o activar el material de soporte.

Un saludo!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problemilla capas finales OverMack 4 803 03-06-2017, 03:32 PM
Último mensaje: Xsion
  SOPORTES RAM MOUNT Mr.Proper 3 834 24-10-2014, 10:05 AM
Último mensaje: japaro