Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Sombras en la impresión.
#1
De un tiempo a esta parte en algunas piezas me han vuelto a salir "sombras" en las impresiones.

Al principio, cuando empecé a imprimir me salía en alguna pieza, pero aumentando la resolución de los STL y con unos steppers estas sombras habían desaparecido, pero ahora vuelven a salir. La mecánica de la máquina está perfecta, otra cosa no, pero poner a punto la mecánica de una máquina tan simple como esta lo hago sin problema.

No se si podrá ser que los steppers se calienten y pierdan efectividad... o que se puedan haber fastidiado, o si puede haber otra causa, cualquier idea es bienvenida.

resim

resim
Citar
#2
Hola, puede que tengas la boquilla un poco tocada. ¿Hace mucho que no la cambias?
Con el tiempo se desgastan y acaba notándose en las impresiones.
Citar
#3
Casi nueva, usé por primera vez PETG hace poco y hubo algún que otro percance previo con flujos y temperaturas y cambié la boquilla porque se formó algún que otro pegote. La cambiaré de nuevo de todas formas, no vaya a ser que haya venido defectuosa.

resim
Citar
#4
Al pedo, no cambies porque si.
A que le llamas steppers?
Seguramente andas flojo de correas, revisa eso
Citar
#5
En cuanto a ajuste mecánico, como digo, la impresora está perfecta, vivo de ello, eso no se me escapa.

Steppers son moduladores eléctricos para que la señal a los motores sea uniforme, estos por ejemplo: https://es.aliexpress.com/item/4-Sets-MK...0.0.Ffvh4M

resim
Citar
#6
Esos no son steppers, son smoothers. Y solo sirven para algo mínimo en casos muy puntuales. Se ve que se te escapan algunas cosas
Citar
#7
(07-05-2018, 01:31 PM)PrimeraRata escribió: Esos no son steppers, son smoothers. Y solo sirven para algo mínimo en casos muy puntuales. Se ve que se te escapan algunas cosas

Un error de memoria, perdóneme la vida esta vez, por favor.

Y en un principio mejoraron mucho mis impresiones, no se donde metí las fotos, pero antes, con piezas de tamaño pequeño, de no más de 3 o 4 horas de impresión me salían sombras, fue ponerle los smoothers y en las mismas piezas desaparecer, también ayudó mucho, aunque no son cosas que hiciera a la vez para saber la incidencia de cada cosa, el aumentar la resolución de los STL´s, de hecho ahora si descargo alguna pieza a baja resolución la duplico en el Solid y hago yo el STL, y con mis piezas al transformarlas lo hago con una resolución inferior a media centésima y 1º, logrando modelos de hasta 300 megas en el proceso.

Pero últimamente estoy con piezas que me llevan algo más de tiempo, hasta tres días, y aunque a los smoothers les puse disipadores y la electrónica tiene ventilación forzada quizá no sea efectiva... o puede que un aumento de temperatura en estas placas no influya, están en funcionamiento a unos 55/60º, aunque tampoco es muy fiable la manera en la que lo medí, pero no creo que la temperatura real ande muy desviada de esa.

Y como no se si tendré que poner ventilación forzada directamente en las placas, reconfigurar el montaje de la electrónica y la fuente o si el problema viene de otro sitio pues pregunto, si la respuesta es hacer notar mi evidente ignorancia, enhorabuena lo has logrado, si es ayudar en el problema eso ya...

resim
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Fallo de impresion a media impresion 21Curiosos 6 398 04-08-2018, 03:37 PM
Último mensaje: 21Curiosos