Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
(Solucionado) Motor del extrusor demasiado caliente y se para
#1
Hola! Desde hace un par de días el extrusor deja de echar plástico después de una hora imprimiendo. Al tocar el motor del extrusor (mk8) está ardiendo. Nunca lo había notado tan caliente. Creo que por alguna razón se calienta demasiado y se detiene. ¿Sabríais aventurar cual puede ser la causa de que de repente se caliente tanto el motor del extrusor? ¿Creéis que puede tener algo que ver con que se pare la extrusión? El resto de motores sigue funcionando normalmente...
Citar
#2
comprueba que el voltaje del driver no sea excesivo, al mio personalmente le tengo puesto un disipador y un ventilador (al motor)
Citar
#3
Dedo arriba 
(28-09-2017, 05:57 AM)ICEM4N escribió: comprueba que el voltaje del driver no sea excesivo, al mio personalmente le tengo puesto un disipador y un ventilador (al motor)

Muchas gracias. Primero probé a bajar la corriente del driver, pero lo único que conseguía era bajarlo demasiado y que el mortor dejara de moverse. A continuación probé el ventilador del extrusor y me di cuenta que apenas empujaba el aire. Supongo que se habrá estropeado. Giraba pero no daba casi nada de aire, por lo que no refrigeraba. Lo he cambiado y la impresora ya vuelve a funcionar   Mola
Citar
#4
¿Estáis seguros que este post está en el subforo que le corresponde?
Si tienes una placa Anet, podrías explicar como bajaste la corriente del driver del extrusor.
Si no la tienes y la impresora es una Anet, podrías indicarlo para que sea útil el post.
Citar
#5
(29-09-2017, 08:57 AM)Simemart escribió: ¿Estáis seguros que este post está en el subforo que le corresponde?
Si tienes una placa Anet, podrías explicar como bajaste la corriente del driver del extrusor.
Si no la tienes y la impresora es una Anet, podrías indicarlo para que sea útil el post.

Pues... Haces una pregunta muy interesante. Creo que es Anet, pero no estoy 100% seguro. Yo siempre había tenido una prusa con Arduino Megha y Ramps hasta la llevé a que me la calibraran fina y me la devolvierno inservible (sigo tratando de que funcione bien, pero no puedo permitirme ahora mismo gastarme más dinero en cambiar algunas piezas). El caso es que compré por ebay ptra impresora super barata (140€ creo recordar) y di por supuesto que era una Anet. Venía de china, con una placa que no conozco. QUizás sea una prusa... La placa es blanca y usa driver como los de la ramps. Esos drivers llevan un potenciómetro que permite regular la intensidad de la corriente.

Adjunto una foto de la impresora y otra de placa. Te agradeceré mucho si me ayudas a indentificarlas.

resim

resim
Citar
#6
Efectivamente, no es una Anet. Las dos son clones de la I3 y por eso se parecen mucho.
Pero la electrónica es totalmente distinta. En la placa Anet los drivers están integrados y solo se puede regular el del eje Z (en las últimas).
En la tuya son independientes y traen cada uno su potenciómetro para la regulación.
No sabría decirte de qué marca es. No habia visto nunca esa placa.

Edito: Creo que es una Geeetech y la placa el modelo GT2560.
Citar
#7
esa es una CTC I3 PRUSA
yo tengo una por ay abandonada la ANET A 8 es de otra manera mejor y mas amplia la base mas grande esa solo imprime 200x200x180

yo tengo la panet a 8 y se me calienta el motor del extrusor y deja de imprimir pla no se puede regular la placa esta todo integrado e cambiado de motor y parece que va mejor y no se calienta tanto lo único que es mas rápido y suena al empujar el pla no le da tiempo a imprimir todo lo que el motor empuja.
quiero cambiar el firware ave si esta mal programado me podéis ayudar con esto o si hay alguna solución porfabor
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problemas impresión eje Z [SOLUCIONADO] The_Phoenix 2 143 Ayer, 02:37 AM
Último mensaje: Harloneti
  CONSULTA Cama caliente Supra 0 130 03-07-2018, 06:35 AM
Último mensaje: Supra
  APORTE Cristal para cama caliente Anet A6 Txandro 0 139 30-06-2018, 08:01 PM
Último mensaje: Txandro
Guiño Motor del extrusor Tripalillero 11 1,084 27-06-2018, 11:26 PM
Último mensaje: Lanit
  No gira el motor del estrusor VladeRunner 1 109 27-06-2018, 06:19 PM
Último mensaje: Simemart