Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Solucion para cama caliente
#21
No se si será la solución, pero a mi la cama me llegaba dificilmente a 50ºC y después de ponerle el ventilador a la electrónica me llegaba a 80ºC, lo siguiente que hice fue ponerle un cable mas gordo de la cama a la electrónica y ahora funciona perfectamente (antes ni se encendía el led de la cama)
Citar
#22
En mi caso no creo que sea eso, tengo ventilada la electronica desde el minuto 1 al 100% de lo que da el ventilador. También estoy usando cable con suficiente sección para esas corrientes... Antes cuando he tratado de ponerla a 100ºC solo he llegado a 75º ya que tardaba mucho y no tenía ganas de seguir esperando, pero al menos no se ha cortado el fusible. Probaré a subirle a 150 a ver qué tal va.

ACTUALIZACIÓN: a 150 consigo llegar a los 90º sin problema, de momento no necesito más, así que me quedo con esto mientras cambio el fusible por el que me envíe GhostHawk.
Citar
#23
FJ_Sanchez escribió:#define MAX_BED_POWER 255 // limits duty cycle to bed; 255=full current

No me funciona. Ahora sube incluso menos; antes 35º ahora 28º. Creo que coincide con la temperatura ambiente...

Tampoco tiene mucha lógica esta solución, aunque con estas cosas, la razón vale poco.

A seguir esperando el maldito MFR1100
Citar
#24
JAMh escribió:
FJ_Sanchez escribió:#define MAX_BED_POWER 255 // limits duty cycle to bed; 255=full current

No me funciona. Ahora sube incluso menos; antes 35º ahora 28º. Creo que coincide con la temperatura ambiente...

Tampoco tiene mucha lógica esta solución, aunque con estas cosas, la razón vale poco.

A seguir esperando el maldito MFR1100

A ver, no lo he dicho por decir y claro que tiene lógica. El principal problema que yo tengo (y supongo que la mayoría) es que salta el fusible rearmable por temperatura. ¿Por qué se calienta? Por que está circulando demasiada corriente y provoca ese calentamiento. Si bajas ese número estás bajando el porcentaje de tiempo que la cama va a estar encendido cuando la estés activando, y por tanto disminuyendo la corriente media que va a circular por el fusible, haciendo que se caliente menos.

Ya te digo, yo ahora puedo ponerle 70º directamente sin que se me corte el rearmable, cosa que antes no podía. En cualquier caso, la refrigeración correcta es imprescindible y yo tengo el ventilador apuntando directamente a esa zona.

Un saludo.
Citar
#25
Otro con el problema de la cama, enviado MP a Ghosthawk, probare vuestra solución mientras tanto!
Citar
#26
Me ha llegado por carta el termo fusible de la electrónica para solucionar el problema, que yo tenia, para calentar la cama. Gracias Ghosthawk
resim
Citar
#27
A mi tambien me a llegado. GRACIAS!

Enviado desde mi GT-N7100 usando Tapatalk 4
Citar
#28
Antes de mandarselos les escribio algun email? O mp? Yo le he mandado ya un mail y un mp y no me ha contestado.....

Enviado desde mi GT-I9505 usando Tapatalk 4
Citar
#29
A mi también me ha llegado por carta el termo fusible de la electrónica para solucionar el problema con la cama caliente.
Gracias Ghosthawk
Citar
#30
ebarriosjr escribió:Antes de mandarselos les escribio algun email? O mp? Yo le he mandado ya un mail y un mp y no me ha contestado.....

Enviado desde mi GT-I9505 usando Tapatalk 4

Yo me puse en contacto con el por email. Vuelve a insistir por email. Como la conjunta creo que esta terminada ahora tendra algo más de tiempo
Citar
#31
Alguno sabe las caracteristicas especificas de este fusible?
Sera que este sirve?

http://www.conrad.biz/ce/de/product/5513...-mm-IH-8-A

Datos Tecnicos:

Corriente en funcionamiento Max. 40 A
U 30 V
I S 16 A
I 8 A
Max. Ohm 0.02 ?
Medidas (L x B ) 24.2 mm x 24.2 mm

Gracias....
Citar
#32
mismo problema, los fusibles pasan del ventilador se ponen de... ¡mira a mi no me toques!.
y el mas grande se ha agrietado por un borde.
Citar
#33
un apunte, al menos en la mia los dos fusibles venian juntos juntos y refrigeraban peor, los he separado un poco y algo mejor va
Citar
#34
Cierto, separadlos un poco, a mí me funcionó.

Y que a nadie se le olvide refrigerar la electrónica. Es imprescindible.
Citar
#35
ya que estamos, me he fijado en lo siguiente.

independientemente de la temperatura que le ponga a la cama, empieza a subir relativamente bien, con vuestros apaños apenas corta el termofusible, pero cuando le faltan unos 10 grados para llegar, va la curva de temperatura es cada vez mas plana y tarda la misma vida en alcanzar la temperatura establecida.

Es decir, si le pongo 80 grados a la cama, me coge 70 "rapidillo" y 80 en muuuucho, peeero, si le pongo 70 de objetivo, coje 60 rapido y tarda en coger 70.

Esto supongo que es del control de la cama del propio marlin, sabeis que parametro habria que tocar?
Citar
#36
Hola a todos.

Me pasa algo muy extraño. Ayer encendí la cama caliente, y alcanza la temperatura rápidamente. Con las pruebas que hice, parece que funciona correctamente, pero no se enciende el led.

Con un polimetro veo como le llega los 12v y se va cortando y encendiendo cuando alzanza la temperatura, pero el led nunca se enciende.


Os ha pasado algo parecido????
Citar
#37
yo_mismo escribió:Hola a todos.

Me pasa algo muy extraño. Ayer encendí la cama caliente, y alcanza la temperatura rápidamente. Con las pruebas que hice, parece que funciona correctamente, pero no se enciende el led.

Con un polimetro veo como le llega los 12v y se va cortando y encendiendo cuando alzanza la temperatura, pero el led nunca se enciende.


Os ha pasado algo parecido????
comprueba la polaridad del led.

La cama funciona independientemente de donde pongas el positivo y el negativo, pero el led al ser un diodo no.
Citar
#38
La mía tenia los dos diodos en el mismo sentido. Prueba a cambiar la polaridad de la cama en el conector de la Ramps
Citar
#39
@pmdelpino eso es cosa del PID de Marlin. No me preguntes que hay que tocar, porque no lo se, pero se que si tocas sin saber la puedes liar
Citar
#40
ok, muchas gracias.

por cierto, me he dado cuenta de algo extraño. no se si le pasara a alguien mas. si le digo que caliente la cama, lo hace sin problemas, pero si le doy a imprimir, con la cama fria, repetier calienta la cama, pero se para a unos 45/48 grados y no llega a 60 (es pla).
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Cama Caliente de Aluminio txus.ballesteros 12 208 26-11-2018, 06:08 PM
Último mensaje: Nullz
  ¿Puedo conectar la cama caliente al extrusor 2? Penitas 9 1,469 17-03-2018, 07:14 PM
Último mensaje: Penitas
  MKS MOSFET Cama Caliente Extrusor RAMPS Impresora 3D Heat Bed Extruder I0093 Trascos 3 1,363 30-06-2017, 10:31 AM
Último mensaje: Trascos
  La cama caliente no para de calentar xero83 10 2,980 19-04-2017, 05:40 PM
Último mensaje: neoxM3
  Comparativa Mosfet para cama Caliente RAMPS guillem01 10 5,983 08-02-2017, 02:31 AM
Último mensaje: Shellmer