Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Solucion para cama caliente
#1
Se que el fusible rearmable de 11A de las Ramps de la conjunta estan dando problemas. Me hago cargo.

Por ello a partir de la proxima semana, si alguien tiene el problema de que comienza a calentar la cama y al poco tiempo se apaga, le envio un fusible para sustituir el que viene originalmente.

Para ello, solo teneis que poneros en contacto conmigo en el mail desde el que me puse en contacto con vosotros para la conjunta indicandome vuestra direccion para proceder al envio del recambio

No envieis ningun mail antes del lunes, que es cuando termino de enviar los kits y puedo dedicarme plenamente a esto para atenderos en condiciones
Citar
#2
Estos detalles dicen mucho. Gracias! Mola

Yo aún no he podido empezar a imprimir y por lo que veo no es generalizado, a algunos les funciona Ok y a otros les van justos. Comentaré cuando tenga la oportunidad de estrenarla, si todo va bien, el fin de semana que viene.
Citar
#3
Se pone muy muy caliente, pero con un ventilador se arregla todo, ahora esta frío. Y cuando digo frío es que no está ni remotamente tibio siquiera.
El que no lo tenga aún, no se a que espera, un ventilador en la electrónica lo considero totalmente imprescindible para tener un buen rendimiento y una fiabilidad mínima.
Citar
#4
n0p escribió:Se pone muy muy caliente, pero con un ventilador se arregla todo, ahora esta frío. Y cuando digo frío es que no está ni remotamente tibio siquiera.
El que no lo tenga aún, no se a que espera, un ventilador en la electrónica lo considero totalmente imprescindible para tener un buen rendimiento y una fiabilidad mínima.

Eso es cierto, la electrónica hay que refrigerarla sí o sí, al menos si quieres que funcione bien y te dure tiempo. Entre los pololus, mosfets, termofusibles.. es una locura no ponerle un ventilador.

Por cierto, los que se usan en informática de 8cm, que cuestan 1€ y lo enchufas directamente a los 12v de la fuente van perfectos.
Citar
#5
Por aqui una cama que enciende led, empieza a calentar y se apaga a mitad de camino sin llegar a coger temperatura... probando y probando lo más que he llegado ha sido a 50º

El lunes te pongo un mail

Saludos
Citar
#6
Mi experiencia ha ido un poco más lejos. Después de probar los motores, con resultado positivo, al intentar calentar la cama se ha producido el fallo intermitente que comentáis. El extrusor se calienta correctamente. El problema ha venido al intentar calentar la cama por segunda vez, el fusible rearmable (el primero más grandes) ha empezado a echar humo y ha quedado bastante chamuscado. Así que: ojo con los calentamientos en la electrónica :o
Citar
#7
Yo tuve ese problema, e incluso enfocando el ventilador encima no se solucionaba. Yo le he puesto un rele y funciona muy bien, se que no es necesario el rele pero yo estoy tan contento q creo q me voy a quedar asi. De todas formas Ghost es de agradecer estos detalles.

Saludos!
Citar
#8
JuanMM escribió:Yo tuve ese problema, e incluso enfocando el ventilador encima no se solucionaba. Yo le he puesto un rele y funciona muy bien, se que no es necesario el rele pero yo estoy tan contento q creo q me voy a quedar asi. De todas formas Ghost es de agradecer estos detalles.

Saludos!

Podrias explicar o poner un link de como montar el rele en la Ramps. :yeah:
Citar
#9
He encontrado esto donde lo explican....

http://blog.reclone3d.com/2013/05/sistem...a-heatbed/

resim
Citar
#10
Yo montaría un relé de estado sólido:

http://www.ebay.es/itm/200965087717

Vale, son casi 3€, pero los pago gustosamente con tal de no oír el "clac" del relé
Citar
#11
Muy barato me parece ese relé para ser uno de estado sólido... no obstante a lo mejor me hago con uno.

EDITO: Cuidado, voltaje de salida desde 24v. ¿Ese no valdría no?
Citar
#12
hectorri escribió:Muy barato me parece ese relé para ser uno de estado sólido... no obstante a lo mejor me hago con uno.

EDITO: Cuidado, voltaje de salida desde 24v. ¿Ese no valdría no?

Ostras, es verdad. Lo que no he comprobado nunca es si la salida se comportaría como un corto (como en un relé tradicional) o si hay más "misterio"... ha de llegarme uno la semana que viene, ya os contaré si vale o no.

Teóricamente, la resistencia en sus extremos debería tender a 0 ohm en circuito cerrado. No sé si necesitaría una tensión determinada para conducir (como si alimentase la puerta de algún MOSFET o similar)

Edito: Vale, creo que lo voy cogiendo:

"Un relé de estado sólido tiene una resistencia de salida que depende del semiconductor utilizado, debido a esta resistencia se produce un calentamiento"

Vamos, que habría que comprobar la resistencia en bornes para analizar qué tensión caería en bornes del relé. Hasta 2 ohms creo que no pasaría nada, pero si es mayor... ya nos podemos ir olvidando.
Citar
#13
hoy me ha comentado el compañero silverhummer una solucion temporal que os puede salvar por si quereis ir avanzando.

si sabeis que el fusible salta a 40 o 50º, hacer lo siguiente. Calentar la cama hasta 30º, cuando llegue a esa temperatura ir subiendo manualmente poco a poco hasta llegar a la temperatura deseada. Se que es un coñazo, pero temporalmente os puede valer

yo mañana empiezo a enviar los recambios a los que me lo habeis pedido
Citar
#14
sifou escribió:Yo montaría un relé de estado sólido:

http://www.ebay.es/itm/200965087717

Vale, son casi 3€, pero los pago gustosamente con tal de no oír el "clac" del relé

Olvidaros de reles de estado solido, y en concreto de ese. Ese rele es solo para atacar una carga alimentada en corriente alterna. ¿Porque solo en alterna? Porque como elemento de control en su interior lleva un triac, que a efectos practicos es como un FET, pero a diferencia de que se autoexcita con la corriente que controla, por lo que la única manera de abrir dicho rele es teniendo una corriente que pasa por cero -> tensión que pasa por cero, siendo ese la razón de que solo sirva para corriente alterna. No se si me explicado bien, si no lo aclaro.

Además los SSR (Reles de Estado Solido) necesita en su parte posterior de un disipador para disipar el calor que producen por el paso de la corriente. Un ejemplo de disipador:
http://i00.i.aliimg.com/wsphoto/v0/61512...ont-24.jpg

Bajo mi punto de vista los veo un atraso, si es cojonudo que no hagan el clack, pero en contra no pueden controlar corrientes continuas, generan calor -> aumento de consumo, etc...

Un saludo!
Citar
#15
Yo ya me lo instalé no podia aguantar mas las piezas pequeñas si las podia imprimir pero un poco mas grandes se despegaban a la mitad y perdia todo el trabajo. 6 € el total de gasto relé de 40Amp, terminales, cables de 2,5 y termoretractil dos colores. aaaaa tomar por saco problema solucionado. Mola
Citar
#16
alguien me puede decir que comprar para instalar el rele (es decir la lista de la compra), mañana me acerco a connectrol y me lo compro.
tengo elproblema que el fusible amarillo de los cojones no me deja calentar la cama
Citar
#17
Bueno pues aquí otro con el problema del fusible de rearme de la cama. Se pone caliente, pero que muy caliente y para de calentar la cama Cry Cry y el ventilador esta puesto sobre el bicho amarillo, pero nada que no le hace ni cosquillas :roto2:

De 40º no pasa, en fin te mando un email Ghosthawk

Intentare calentar poco a poco para quitarme el SAV de imprimir :roto2:
Citar
#18
HankMoody escribió:alguien me puede decir que comprar para instalar el rele (es decir la lista de la compra), mañana me acerco a connectrol y me lo compro.
tengo elproblema que el fusible amarillo de los cojones no me deja calentar la cama

.-Un relé de coche de 12v y que su amperage supere los 15Amp en el caso del mio es de 40Amp y me costo unos 3€
.-Un diodo 1N4004 o 1N4007 o equivalente el que yo compré es de 1Amp unos 50 centimos
.-cuatro terminales para las patillas del relé 10 centimos cada uno
.- 1 metro de cable rojo de 2,5 mm de seccion
.- 1 metro de cable negro de 2,5 mm de seccion
.- un pezo de termoretractil para aislar las conexiones.

Herramientas a utilizar:

.-Estaño
.-Soldador
.-Tijeras o alicates de corte
.-Alicate para grimpar los terminales

Esquema de conexionado:

resim
Citar
#19
HankMoody escribió:alguien me puede decir que comprar para instalar el rele (es decir la lista de la compra), mañana me acerco a connectrol y me lo compro.
tengo elproblema que el fusible amarillo de los cojones no me deja calentar la cama

¿Lo has conseguido en Conectrol?

Yo llamé y me dijeron que cuantos packs de 50 uds necesitaba...

Estoy esperando el envío de Ghosthawk desde hace unos días.
Citar
#20
Buenas,

os cuento cómo lo estoy solucionando yo ahora mismo. En el Configuration.h buscad la linea que dice

#define MAX_BED_POWER 255 // limits duty cycle to bed; 255=full current

y bajadle el valor. A mi con 100 ya no me salta el fusible. De esta forma puedo ponerla a 56º directamente sin problemas. Ahora probaré a ver si llega bien a los 100º y os cuento.

Un saludo.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Cama Caliente de Aluminio txus.ballesteros 12 201 26-11-2018, 06:08 PM
Último mensaje: Nullz
  ¿Puedo conectar la cama caliente al extrusor 2? Penitas 9 1,458 17-03-2018, 07:14 PM
Último mensaje: Penitas
  MKS MOSFET Cama Caliente Extrusor RAMPS Impresora 3D Heat Bed Extruder I0093 Trascos 3 1,361 30-06-2017, 10:31 AM
Último mensaje: Trascos
  La cama caliente no para de calentar xero83 10 2,970 19-04-2017, 05:40 PM
Último mensaje: neoxM3
  Comparativa Mosfet para cama Caliente RAMPS guillem01 10 5,970 08-02-2017, 02:31 AM
Último mensaje: Shellmer