Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Solu]Problema al conectar placa al pc para cargar el marlin
#1
Hola, pues estoy ya poniendo en marcha la impresora y me surge un problema, siguiendo el video de overcraft ya configure el marlin en el programa de arduino y me dispongo a darle a cargar, pero me sale el siguiente fallo:

Carga Terminada

Tamaño binario del Sketch: 50.070 bytes (de un máximo de 258.048 bytes)
avrdude: stk500v2_getsync(): can't communicate with device: resp=0x01



Tengo la impresora enganchada con un usb a usb a un puerto cualquiera del pc, en el arduino en Herramientas->Puerto Serial -> COM3
solo me da a elegir COM3 y ninguno más, porque no me deja usar usb o elegir más puertos, porque no me reconoce donde esta?

Estoy dandole vueltas y no veo donde solucionar el problema.


PD: tengo la fuente de la i3 encendida y conectada a la placa de la i3, el led de la fuente esta verde encendido todo el rato y el led de la ramps verde esta parpadeando todo el rato, en el arduido abajo hay un led verde encendido todo el rato y otro naranja parpadeando
Citar
#2
Solucionado: Cuando eso ocurra, antes de comerte la cabeza mira a ver si el ordenador te ha instalado el controlador de la placa arduino, puedes mirarlo en panel de control->hardware y sonido->administracion de dispositivos alli podras ver si lo tienes instalado
Citar
#3
si no lo tienes instalado y no te encuentra los drivers, hay unos dentro de la carpeta de arduino.
Citar
#4
Si si, ya está si lo solucioné al poco, no me habia fijado si estaban los drivers puestos ¬¬, ahora me voy a poner a calibrar y montar los finales de carrera a ver si la dejo funcionando ya
Citar
#5
Yo tengo identico problema con una ARDUINO MEGA 2560 Rev 3
He pasado por todas las posibles soluciones.
- Cambio cable USB
- Limpiado los puertos com en desuso
- Reinstalado controladores de versiones antiguas 1.0 y 1.0.4
Haga lo que haga al conectarme con Arduino 1.0.4 o 1.0.5 me da el mismo error
avrdude: stk500v2_getsync(): can't communicate with device: resp=0x01
estoy desesperado !
Saludos
Citar
#6
(07-11-2015, 05:17 PM)Arcadio escribió: Yo tengo identico problema con una ARDUINO MEGA 2560 Rev 3
He pasado por todas las posibles soluciones.
- Cambio cable USB
- Limpiado los puertos com en desuso
- Reinstalado controladores de versiones antiguas 1.0 y 1.0.4
Haga lo que haga al conectarme con Arduino 1.0.4 o 1.0.5 me da el mismo error
        avrdude: stk500v2_getsync(): can't communicate with device: resp=0x01
estoy desesperado !
Saludos

si tenis conectado otro software a la impresora, mientras desconecta y conecta hay un tiempo en que el arduino parece volverse loco.

yo lo que hago es desconectar por ejemplo de pronterface esperar unos segundos y luego subir el firm al arduino, aun así, a veces toca desconectar el cable, esperar un poco y volver a conectar.
Citar
#7
Hola!
No recuerdo bien,pero a mi me dio un error parecido y lo solucione descargando Arduino Ide 1.5.
A ver si hay suerte!

Enviado desde mi SM-G900F mediante Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Marlin se para davlinares 5 132 05-12-2018, 03:28 PM
Último mensaje: Estrallator
  Power_loss_Recovery en marlin 1.1.9 Otero 2 169 01-12-2018, 12:01 AM
Último mensaje: neoxM3
  ¿MKS Sbase + Marlin 2.0? 3Dsastre 6 337 27-11-2018, 02:22 PM
Último mensaje: 3Dsastre
  CONSULTA mejoras marlin 2.0 davlinares 4 232 27-11-2018, 01:46 AM
Último mensaje: Simemart
  El marlin no me hace caso spa_sergio 11 1,437 22-11-2018, 05:30 PM
Último mensaje: mundo2017