Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Se me para la impresora
#1
Saludos,

Tengo unos problemas con la impresora actualmente, estoy imprimiendo desde la sd y aun asi ahora se me para al rato de estar imprimiendo.

Todo esta bien parece y mis sospechas van a la fuente de alimentación, es una fuente atx.

Que creeis que puede ser? Opinais lo mismo?

Gracias,
Citar
#2
Yo apostaria tambien por la fuente. ¿Que especificaciones tiene?¿Estas imprimiendo con cama y a altas temperaturas?
Citar
#3
A mi me paso lo mismo y era el conector de alimentacion de la ramps, que se quemo. Comenzo haciendolo a la hora y pico de estar imprimiendo y termino por hacerlo a los diez minutos
Citar
#4
Revisare el conector de la ramps i comento.
Citar
#5
Las especificaciones de la fuente son:

+12V --- max amperage 26A
312W

La fuente atx es 500w pero para el apartado de componentes de 12V es 312W

El conector parece estar bien, e desconectado los cables para comprobar por detras los componentes i todos parecen estar bien.

Como compruebo que no sea el conector de la alimentacion?

Alguna otra cosa que se os ocurra?
Citar
#6
La mayoria de fuentes de PC llevan el control de tension por el rail de 5V si no pones carga en este puede venirse a bajo la fuente. Me pasaba con algunas fuentes de PC que probe. Aun asi por el precio, yo me pillaria una especifica de 30A 12V, las hay en ebay a patadas
Citar
#7
Si la tengo pedida ya, me llega el lunes.

El conexionado de la fuente es igual?

Saludos,
Citar
#8
Triggerr escribió:La mayoria de fuentes de PC llevan el control de tension por el rail de 5V si no pones carga en este puede venirse a bajo la fuente. Me pasaba con algunas fuentes de PC que probe. Aun asi por el precio, yo me pillaria una especifica de 30A 12V, las hay en ebay a patadas

Si me pasa desde el principio que si hago pre-calentamiento y no le ponga la sd al cabo de un rato se apaga, pero al darle que empezara a trabajar se mantenía encendida la fuente y e echo piezas de 15 horas.

Ahora se cae a la hora de estar imprimiendo, por eso todas mis sospechas van a la fuente, la ramps lo desmonte todo y mire los componentes, soldaduras y todas parecen estar bien.

Y desde hace poco ya no imprime, por eso ya tengo pedida la fuente que utilizáis la mayoría de aquí.

EDIT: Ahora voy a probar, e visto el final de carrera del z que flojea y puede ser que se mueva mientras funciona toque, eso haga corto que para la impresión y al no estar imprimiendo la fuente desconecta. Pruebo y os digo.

Saludos,
Citar
#9
Hoy e puesto la nueva fuente y e puesto a imprimir. Se paro pero a los 5 seg a vuelto a imprimir, pero de golpe a empezado a salir humillo de la electronica. En cuanto lo e visto e parado y e desconectado todo. Saque una foto de un componente que tiene una pinta rara.

Si quereis mas fotos decirmelo y subo mas ahora que lo tengo todo desconectado.

Que hago? Si lo conecto por rele la cama funcionaria =?
Citar
#10
resim
No se muy bien de donde salia el humillo porque la tengo en una caja y salia por el respiradero.

Pero es el unico componente que veo que este asi negro.
Citar
#11
Como compruebo el mosfet? tiene pinta a quemado.
Y como se si no e jodido nada mas? Se agradecen todo tipo de respuestas.

Gracias de antemano.
Citar
#12
Alguien me arroja un poco de luz? Gracias.
Citar
#13
Puedes sacar el mosfet Wizatek? Me refiero tienes medios? Si es asi podemos ver para que pruebes si funciona bien o no. Tiene pinta de estar frito.
Citar
#14
Si tengo el soldador y puedo sacarlo. Que hago lo cambio por uno nuevo? Si es asi mañana tendria que ir a por el componente.

Gracias,
Citar
#15
Wizatek escribió:Si tengo el soldador y puedo sacarlo. Que hago lo cambio por uno nuevo? Si es asi mañana tendria que ir a por el componente.

Gracias,


sacalo y puedes comprobarlo:

http://www.ehowenespanol.com/probar-mosf...como_4367/

Si esta muerto, pues puedes comprar uno, yo si quieres podria mandarte uno de TI que funciona mejor que los originales si no te corre prisa claro....
Citar
#16
Triggerr escribió:
Wizatek escribió:Si tengo el soldador y puedo sacarlo. Que hago lo cambio por uno nuevo? Si es asi mañana tendria que ir a por el componente.

Gracias,


sacalo y puedes comprobarlo:

http://www.ehowenespanol.com/probar-mosf...como_4367/

Si esta muerto, pues puedes comprar uno, yo si quieres podria mandarte uno de TI que funciona mejor que los originales si no te corre prisa claro....

Pues me harías un favor. Gracias
Citar
#17
Te dejo un privado Mola Mola
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Duda impresora para producto comercial Ryplie 5 334 12-09-2018, 10:30 AM
Último mensaje: Unai
  Ayuda para elegir impresora 3D JohnnyGR 2 286 07-08-2018, 10:54 PM
Último mensaje: neoxM3
  Que impresora calidad/precio me recomendais para empezar ? Patxi Anton 20 1,133 26-05-2018, 03:06 PM
Último mensaje: Patxi Anton
  ¿Recomendación de placa para impresora? Penitas 6 798 17-03-2018, 07:15 PM
Último mensaje: Penitas
  CONSULTA Wanhao D7 Buena impresora para empezar con resina? legnauru 0 365 17-03-2018, 05:11 AM
Último mensaje: legnauru