Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLUCIONADO]Ondas en la vertical de las piezas
#1
Exclamación 
Hola Chicos, ayer cambie el extrusor y hoy tras terminar de ajustar me encuentro con esto, al principio lo achaqué al eje Z, desmontando varillas mirando que estuviesen alineadas, comprobando los husillos, etc... y nada, no consigo eliminar estas ondas que aparecen de forma periódica, cada 12 capas aproximadamente en el caso de estos cubos. Os dejo una foto haber si damos con la solución, que se me han acabado las ideas. Gracias Guiño
resim
Citar
#2
(08-02-2017, 06:20 PM)Manu3l escribió: Hola Chicos, ayer cambie el extrusor y hoy tras terminar de ajustar me encuentro con esto, al principio lo achaqué al eje Z, desmontando varillas mirando que estuviesen alineadas, comprobando los husillos, etc... y nada, no consigo eliminar estas ondas que aparecen de forma periódica, cada 12 capas aproximadamente en el caso de estos cubos. Os dejo una foto haber si damos con la solución, que se me han acabado las ideas. Gracias Guiño
resim

que maquina es?
Citar
#3
Neox es una prusa xl con husillos
Citar
#4
Puedes poner el STL de las piezas y que fileteador empleaste?

Algunas veces ocurre que según el programa que uses te puede hacer un fileteado mal y salen cosas raras, ya me ha pasado en piezas que yo he diseñado y cuando se las pase a un amigo a el le salían cosas que no estaban en el diseño, al final fue volver a filetear y listo.

Una de las cosas que a simple vista se ve es que parece que tienes un exceso de material, tienes bien calibrado el extrusor? si lo tienes bien calibrado te debería hacer unas paredes rectas sin bultos, y se ven como las paredes deformes.
Citar
#5
tienes un problema que se repite cada x milímetros, siempre igual... y me suena mucho de haberlo visto ya de que era...

buscando:
resim

lines on the Side of Print
The sides of your 3D printed part are composed of hundreds of individual layers. If things are working properly, these layers will appear to be a single, smooth surface. However, if something goes wrong with just one of these layers, it is usually clearly visible from the outside of the print. These improper layers may appear to look like lines or ridges on the sides of your part. Many times the defects will appear to be cyclical, meaning that the lines appear in a repeating pattern (i.e. once every 15 layers). The section below will look at several common causes for these issues.

Caso 1)
The most common cause for this issue is poor filament quality. If the filament does not have very tight tolerances, then you will notice this variation on the side walls of your print. For example, if your filament diameter varied by just 5% over the length of the spool, the width of the plastic extruded from the nozzle could change by as much as 0.05mm. This extra extrusion will create a layer that is wider than all the others, which will end up looking like a line on the side of the print. To create a perfectly smooth side wall, your printer needs to be able to produce a very consistent extrusion which requires high-quality plastic. For other possible causes of variation, please read the Inconsistent Extrusion section..

Caso2)
Most 3D printers use a PID controller to regulate the temperature of the extruder. If this PID controller is not tuned properly, the temperature of the extruder may fluctuate over time. Due to the nature of how PID controllers work, this fluctuation is frequently cyclical, meaning that the temperature will vary with a sine wave pattern. As the temperature gets hotter, the plastic may flow differently than when it is cooler. This will cause the layers of the print to extrude differently, creating visible ridges on the sides of your print. A properly tuned printer should be able to maintain the extruder temperature within +/-2 degrees. During your print, you can use Simplify3D’s machine control panel to monitor the temperature of your extruder. If it is varying by more than 2 degrees, you may need to recalibrate your PID controller. Please consult your printer manufacturer for exact instructions on how to do this

Caso3)
If you know that inconsistent extrusion and temperature variation are not to blame, then there may be a mechanical issue that is causing lines and ridges on the sides of your print. For example, if the print bed wobbles or vibrates while printing, this can cause the nozzle position to vary. This means that some layers may be slightly thicker than others. These thicker layers will produce ridges on the sides of your print. Another common issue is a Z-axis threaded rod that is not being positioned properly. For example, due to backlash issues or poor motor controller micro-stepping settings. Even a small change in the bed position can have a major impact on the quality of each layer that is printed..


---------------

Resumiendo:
1) mal filamento inconsistente en su diámetro a lo largo de la bobina
2) variaciones de temperatura en el extrusor. mira si baila mientras imprime, cíclicamente. mal termistor
3) apuesto por esto, problema mecanico relacionado con los husillos... que bailen de mas, o que esten demasiado rigidos o que por ejemplo le acabes de poner arriba un rodamiento para fijarlo... en las prusa suelen ir mal con esto.
Citar
#6
Gracias Juanka y Neox!
Uso Cura desde Repetier, voy a probar con otro fileteador y luego con los tres casos que comentas Neox.
Citar
#7
Hay un caso 4 que no sale en esa guia... y es un mal ajuste del PID de la cama caliente si la usas, si eso esta mal ajustado el cristal se expande y retrae causando un efecto ondulante en las capas... pero desde luego en mi caso cuando me ha sucedido esto no fue tan acusado como lo tuyo.
Citar
#8
Buenos días, me he levantado temprano para seguir con las pruebas.
Las comparativas las estoy haciendo con el Cubo 1 que fue el primero que hice al detectar el error.

Foto 1:
Comparativa del Cubo 1 impreso en solitario junto a 3 cubos impresos a la vez, queda confirmado que el error es oscilante al repetirse mas con mas superficie de impresión. estoy seguro de que si hiciese un cubo mas estrecho las repeticiones del error serian cada mas capas.
resim

Foto 2:
Comparativa de Cubo 1 junto a otro después de ajustar valores del PID tanto del hotend como de la base caliente, sin cambios aparentes por lo que descarto en principio problemas de temperatura.
resim

Foto 3:
Después de cambiar el filamento si veo una mejora significativa, pero sigue apareciendo levemente el error, lo que a mi entender me sugiere que el problema puede estar en el empuje del extrusor...
*El Cubo1 es PLA EP(mas duro) de ahí que crea que es por el extrusor.
resim
Citar
#9
Tras unos aprietes en el extrusor me voy a dar por satisfecho por hoy, pero voy a investigar un poco para cambiarlo por otro porque no termino de solucionarlo al 100%.
La mejoría es notable, pero sigue dejando pequeñas marcas en las paredes de los cubos. El las fotos aparece mas exagerado de lo que es debido al brillo del material, pero al tacto es casi inapreciable(en el caso del Cubo 3(Azul) y Cubo 4(Blanco)

Foto4: Cubo1, Cubo2 y Cubo3
Se nota muchísimo la mejoría al apretar el filamento en el extrusor(mas de lo que me gustaría)
resim

Foto5: Cubo1, Cubo3 y Cubo4 y ultimo.
resim
Citar
#10
Pues después de seguir intentando imprimir, me doy cuenta de que todas las pruebas anteriores no sirven de nada.

Tengo configuraciones distintas para PLA y PLA EP, en ambos uso configuraciones diferentes con respecto a la temperatura de la cama, 50º para el PLA y 70º para EP, pues resulta que el cubo4(el blanco) lo imprimí con las configuraciones de PLA y de ahí que las marcas fuesen menores.

SOLUCIÓN buscar un cristal de borosilicato y quitar el espejo.
Citar
#11
baja la temperatura de la cama, fijo que las rayas coinciden con el momento en el que se enciende y apaga la cama para calentarse
Citar
#12
Cuando ajustes el PID no te fies de que la impresora te de los datos más optimos y correctos, sea un ajuste de cama o de extrusor... observa la grafica de temperatura del software tras ajustarlo y mira si te varia más de 1 o 2 grados la temperatura, siento ser pesado con esto, pero es que yo me volvi loco buscando soluciones por todos lados ya que al haber cambiado el firmware, se me habia desactivado el PID y se producia este efecto, además en las 4 caras; ahora tengo una cama mucho mas grande y la controlo por relé sin problemas, pero con la fina de 200x200 tuve este problema.

Prueba a realizar una impresion sin utilizar la cama caliente... si este efecto te desaparece, te comerás mucho menos la cabeza de ahora en adelante. Asi podrás descartar si la cama te afecta o no en algo.
Citar
#13
Eso es por el modo de calentar la cama como te comentan, lo debes tener en bang bang (se enciende la resistencia a tope, cuando llega a la temperatura marcada se apaga, cuando baja de la temperatura marcada se enciende...) al hacer esto la base se contrae y la distancia entre el extrusor y la pieza aumenta o disminuye.

Cuanto más rápido imprimas o menos piezas hagas a la vez, menos capas raras tendrás (mas o menos el paso ON-OFF-ON de la cama pasa cada X tiempo, cuanto más tardes en hacer una capa, más veces apareceran las capas extrañas)

La solución es poner la cama en modo PWM, haz esto: https://foro.geeknetic.es/bricolaje-tecn...en-la-cama
Citar
#14
antodelg, la tengo en modo la tengo en bang bang.
mañana le echare un rato a ese modo que lo desconozco totalmente.

Gracias chicos!!
Citar
#15
Pues si esta en bang bang ahi tienes tu problema... tendras que habilitar el pid para solucionarlo y aparte hacerle un pid autotune a la cama para pillar los valores correctos.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Bloqueo al Imprimir [SOLUCIONADO] Rubenulo 7 328 27-06-2018, 06:51 PM
Último mensaje: Simemart
  Problema Ender-3 [Solucionado] Frank_85 2 1,741 11-06-2018, 01:26 PM
Último mensaje: Frank_85
  [SOLUCIONADO] Primeras capas bastante mal [Fotos] Inyector 15 4,776 10-05-2018, 07:49 PM
Último mensaje: jphurtadom
  [SOLUCIONADO] Pegotes de material dvera16 8 837 28-04-2018, 10:09 AM
Último mensaje: dvera16
  [SOLUCIONADO] Temperatura extrusión baja sola granota 4 2,232 09-04-2018, 01:16 PM
Último mensaje: Sinteprod