Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Prusa i3 y novato
#1
Buenas, tengo varios problemas con la configuración de una prusa i3 frame box

El primero de todos es con el home del eje x que me lo hace al revés. Osea tengo el final de carrera en el lado del motor, y entiendo que cuando hago home debe de ir ahi, pero ni por asomo!. Se mueve al lado contrario, sin embargo cuando lo muevo yo se mueve bien.
Los demás ejes si me lo hacen bien. Me podrían echar una mano? Seguro que es una tontería!! Tengo RAMPS con Marlin. Saludos de antemano!


Enviado desde mi iPhone utilizando Tapatalk
Citar
#2
Ante todo leer las normas del foro y presentarte, y luego ya preguntas.

por otro lado, gira el conector del motor en la ramps, es decir, son 4 pines, coge y cambia el orden de esos pines si por ejemplo tienes negro - azul - verde - rojo, invierte el orden rojo - verde - azul negro
Citar
#3
O haces eso que es lo fácil, le das vuelta al conector del motor, o busca en el marlin la línea que define el eje x y cambias el valor de true a false o viceversa
Citar
#4
Ok perfecto ya tengo solucionado lo del home, ahora mi problema es que no me imprime nada. He hecho toda la configuración con las medidas y demás y al mandar a imprimir un cubo sencillo de prueba no hace nada. Es que ni calienta el extrusor ni la cama. Cosa que si hace por separado, alguien tiene alguna idea? Saludos


Enviado desde mi iPhone utilizando Tapatalk
Citar
#5
Por separado te refieres a que en modo manual puedes mover los ejes, calentar la cama y el fusor sin problema? Has mirado el registro si ves algún mensaje de error o algo raro cuando envías a imprimir? Se registran bien las temperaturas?

Saludos
Citar
#6
Buenas, ruben_mv exactamente a eso me refiero. De todas formas ya he conseguido que funcione, entre otras parece que un termistor estaba dando el coñazo. Ahora viene el calibrar, he impreso un cubo pero no ha salida nada bien, he encontrado unos roces con el extrusor, pero a parte de esto que mas se puede modificar para que aumente la calidad? Saludos y gracias
Citar
#7
Buenas, lo primero es calibrar bien los ejes en marlin y la mecánica cómo recomiendan las guías. Solo si has comprobado eso empezarías a revisar o ajustar el software. Sube alguna foto para que puedan decirte los expertos.

Saludos.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Novato: octoprint sin wifi robertote 0 430 24-01-2018, 03:04 PM
Último mensaje: robertote
  Error al conectar (novato) frios001 1 704 22-05-2016, 09:19 PM
Último mensaje: sifou
  Novato - Problemas con MELZI 2.0 Tonete 6 2,952 25-03-2015, 10:45 PM
Último mensaje: Tonete