Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Prusa i3 de Pmdelpino
#1
Buenas a todos!

Llevo unos dias a saco con la prusita, primero montando, luego arreglando un poco el desastre de cables... y por fin! imprimiendo!

Aqui el bicho:

resim

Una vez vaya fina habra que imprimirse unos buenos soportes de ventiladores, unas cadenitas para los cables... en fin, poco a poco.

He tenido especial problema con el extrusor, a veces extruia... a veces no... pero ya parece que le he cogido el punto a eso.

Ahora el problema que tengo es que las capas se despegan entre si, estoy imprimiendo mas cubos cambiando la altura de capa a ver si es de eso Mola
Citar
#2
ahora si!

Cambiando la altura de capa a 0,35 ya no se me despegan!

foto del antes y despues:

resim

Ahora a por los soportes de endstop Mola
Citar
#3
En realidad la foto será del 'después y el antes' ¿No? jaja

Te va quedando muy bien. Además veo que no escatimas en ventilador para la electrónica.
Citar
#4
jajaja efectivamente, despues y antes Gran sonrisa

sobre el ventilador... burro grande ande o no ande Mola
Citar
#5
Vaya prusita wapa se te esta quedando!!

Ese cubo ya es otra cosa, eh?
Saludos
Citar
#6
El tema de los ventiladores lo llevas como yo de 12 cm por si acaso :roto2:

Te esta quedando bien montada Mola pero sobretodo lo importante es que imprima bien Guiño
Citar
#7
Gracias! Ya estoy consiguiendo unos resultados aceptables y hoy he impreso varias piececillas, un recambio para el piñon del extrusor, los soportes de endstops...

Por si alguien lo lee y le pasa, he tenido problemas de que el extrusor se atascaba por el tornillo dentado, me he tirado media tarde intentando arreglarlo y sabeis lo que era?? El endstop del eje z se habia movido y el fusor chocaba contra el cristal, hacia tapon y por eso no bajaba el filamento
Citar
#8
pmdelpino escribió:Gracias! Ya estoy consiguiendo unos resultados aceptables y hoy he impreso varias piececillas, un recambio para el piñon del extrusor, los soportes de endstops...

Por si alguien lo lee y le pasa, he tenido problemas de que el extrusor se atascaba por el tornillo dentado, me he tirado media tarde intentando arreglarlo y sabeis lo que era?? El endstop del eje z se habia movido y el fusor chocaba contra el cristal, hacia tapon y por eso no bajaba el filamento
Es lo malo del espejo, se refleja y con el grosor del cristal parece que no toca. Por eso a mi me recomendaron usar un folio para calibrar
Citar
#9
Yo cojo un trozo de papel, y voy poniendo con la posición homming del eje Z el hotend en las 4 esquinas y el centro. Calibro para que el folio pase justo justo por esos 5 puntos.

Se hace en 1 minuto y los resultados son muy buenos en la primera capa.
Citar