Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Prusa i3][CONJUNTA-3DE] Menyiques
#1
Buenas,
Me presento. Soy Sergio de Baleares. Soy un aficionado a todo lo que sea cacharrería electrónica desde que tengo uso de razón. Siempre he dicho a mis amigos que cuando no sepan qué regalarme me encantará cualquier cosa que tenga cables.
Hace tiempo que descubrí las impresoras 3D pero no fue hasta encontrar la Prusa i3 y este foro, que vi posible tener la mía propia en casa.
Valoré ir comprando piezas poco a poco y en diferentes sitios, pero me salía más o menos igual que la conjunta de campy (Gracias Campy), con la desventaja de no estar seguro de que todo encajara en su sitio, por lo que hice el pedido en Noviembre, y a principios de febrero ya tenía mi black box en casa. Esos dos meses me los tiré leyendo este foro (hablaba de nozzles, extrusores y stopends como si alguna vez hubiera tenido uno en mis manos).
En Navidades un amigo me prestó una Makerbot Replicator 2 (eso sí que va fino, oiga) y con ella calmé mi ansia viva y me ha venido muy bien para hacer mi propia Prusa.

Tengo poco tiempo para dedicarle a mi Prusa y como el ansia está calmada voy sin prisas.
Hasta el momento tengo hecho el eje Y, el eje Z, y medio montado el Z. Probados ya con la eléctrónica.
La electrónica con RAMPS montada y calibrados los Polous.

Los consejos principales para novatos como yo:
- Mírate todos los vídeos de overcarft3d, obijuan y el post de Siotma. Lectura imprescindible antes de abrir la caja.
- Las piezas de ABS se parten entre capas si las fuerzas. Mucho cuidado al meter los rodamientos. Hay que lijarlas antes por dentro (como recomendaba Siotma y yo me salté a la torera). Partí una del eje X, y ahí es donde entró en juego la makerbot para hacerme otro X iddler en un pispás. (Qué grande es este mundillo)
- Perdí dos noches intentando calibrar pololus sin poner los jumpers en la RAMPS Facepalm De ahí me sacó un post de Campy en el que lo comentaba de pasada y tuve que levantarme de la cama para probarlo.
- El kit de campy lo trae todo, todo, menos cinta kapton. Ahora estoy parado esperando un pedido para poder montar el extrusor con el hotend.

Mi pregunta...
¿Tengo que montar el relé para la cama caliente o puedo ir tirando con lo que tengo? ¿Bastaría con los diodos en antiparalelo?


Por lo demás disfrutando como un enano y os quiero agradecer a todos la inestimable ayuda que nos dais a los novatos.
Por cierto ya tiene nombre Kaihanga...http://babynamesworld.parentsconnect.com...hanga.html

Os dejo unas fotos...

resim
resim
Citar
#2
Hola Menyques:

Personalmente, yo le puse 'de fábrica' (es decir, antes incluso de montar la mecánica) tanto los diodos como el rele, y le cambié los fusibles por otros de fácil reemplazo, y no se cuantas cosas más.

La verdad, no soy un entendido en la materia electrónica, pero te puedo decir que los mosfets no se me calientan, no cuesta mucho el material, y a mí me da un poco más de tranquilidad.

Si mejora o no el funcionamiento global de la impresora o evita que se queme, ni idea, en el foro te encontrarás quién te dice que no vale para nada, y quién te dice que es lo mejor, ambos con argumentos.

Yo lo puse y, de momento, no me arrepiento.

Saludos
La impresión 3D casera no es una ciencia exacta: a las mismas entradas y ejecutando el mismo proceso, no siempre sale el mismo resultado .... para desconsuelo de los que sólo queremos conseguir imprimir en 3D :(
Citar
#3
Buenas,
Poco a poco vamos avanzando.
Os dejo un vídeo del homing.
La varilla roscada del la izquierda se mueve mucho haciendo círculos, pero por lo demás va todo muy suave, y los finales de carrera actúan perfectamente.
Sigo a la espera de la cinta kapton para darle el último empujón.
View My Video
Saludos!!!
Citar
#4
Buena pinta, ya falta menos Mola
La impresión 3D casera no es una ciencia exacta: a las mismas entradas y ejecutando el mismo proceso, no siempre sale el mismo resultado .... para desconsuelo de los que sólo queremos conseguir imprimir en 3D :(
Citar
#5
Acabo de recibir la cinta y un rollo de filamento de la tienda de campy...
Gracias!!!
Citar
#6
Hola!
¿A qué os suena esto?
Es PLA a 230. Intento extruir. Se come bien el filamento pero no sale por el nozzle. Hasta que deja de comérselo y resbala. Pero no llega a salir...

Así queda el filamento al sacarlo...
Lástima de primera impresión...

Gracias!!!



resim


Enviado desde mi iPhone con Tapatalk
Citar
#7
Hola Menyiques,

¿PLA a 230 grados? Yo de tí revisaría las temperaturas (el PLA creo que necesita mucho menor punto de fusión que el ABS .......). Creo que lo estás 'sobrequemando'.

Saludos

EDITO: he visto que el PLA se puede imprimir a muy distinta temperatura, dependiendo del PLA. Mira por ejemplo http://foros.bcndynamics.com/viewtopic.php?f=2&t=24

Saludos
La impresión 3D casera no es una ciencia exacta: a las mismas entradas y ejecutando el mismo proceso, no siempre sale el mismo resultado .... para desconsuelo de los que sólo queremos conseguir imprimir en 3D :(
Citar
#8
Hola Nexo, gracias!
Ya extruye. El tornillo hueco con radiador del 3DE no estaba limpio, tenía esquirlas y el PLA no pasaba y no llegaba al hotend.
Lo he desmontado, limpiado hasta que pasaba el filamento, y ya llega hasta el hotend y extruye.
Lo de la temperatura, la he puesto a 230 porque es la temperatura con que imprime el PLA la makerbot replicator 2 que tengo al lado. Hasta que no llega a esa temperatura no empieza a fundir.
No he conseguido que imprima nada, pero ya extruye.
Pasito a pasito.

Gracias otra vez.
Citar
#9
Bueno, me alegro !!!! Guiño
La impresión 3D casera no es una ciencia exacta: a las mismas entradas y ejecutando el mismo proceso, no siempre sale el mismo resultado .... para desconsuelo de los que sólo queremos conseguir imprimir en 3D :(
Citar
#10
Bueeenooo...

Ahí va mi primera impresión con Kaihanga... El peón de la derecha con la Makerbot en PLA. El de la izqda. se interrumpió en la capa 69.

Ahora a afinar.

He desistido (de momento) de imprimir con PLA en la Prusa. Se me atasca el filamento siempre y tengo que desmontar para limpiar.

Con ABS he conseguido eso de la izquierda. Impresión a 200 y cama a 100. ¿Algún consejo?

Gracias!!!



resimresim


Enviado desde mi iPhone con Tapatalk
Citar
#11
Envio una foto mejor
resim


Enviado desde mi iPhone con Tapatalk
Citar
#12
Hola,

No se acaba de apreciar bien, pero con la de al lado no hay color ....

Por cierto, el protector negro de cables que tienes puesto, ¿es coarrugado de electricidad? Queda muy bien Mola

Saludos
La impresión 3D casera no es una ciencia exacta: a las mismas entradas y ejecutando el mismo proceso, no siempre sale el mismo resultado .... para desconsuelo de los que sólo queremos conseguir imprimir en 3D :(
Citar
#13
Hola Nexo,
Sí, corrugado negro de electricidad.
Mi única aportación, de momento, a este mundillo ;-)
Haré el cubo de calibración y subo una foto mejor de lo que me salga...
Gracias.
Saludos!!!
Citar
#14
Hola menyiques,
me ha pasado lo mismo con el pla y después de 2 semanas de atascos, pruebas y cambios finalmente era el pla. He pedido otra bobina y perfecto. Comparando los dos pla veo que el que me bloquea el nozzle tiene menos brillo y al doblarlo no rompe. El nuevo tiene mucho más brillo y llega a romper al doblarlo. Con el primero no era capaz de terminar una impresión y con el nuevo he hecho varias sin atasco, la última de 19 horas. Imprimo el pla a 200 grados. El abs lo imprimo a 230. Suerte.
Saludos
Citar
#15
resim

Hola!!!
Eso es mi primer cubo de calibración... Una caca.
¿Cómo empiezo a jugar con el flujo de plástico? ¿En marlin o con repetier? No veo donde en Repetier.

Usáis repetier , pronterface o cura?

Gracias de nuevo!!!

Estoy contento a pesar de todo ¿eh?


Enviado desde mi iPhone con Tapatalk
Citar
#16
Hola,

En repetier, ves a configurar slicer, y le pones los parámetros del hilo, capas, ....

Nota: si vieses mis primeros cubos de calibración Facepalm , el tuyo al lado de los mios es todo un éxito.

Saludos
La impresión 3D casera no es una ciencia exacta: a las mismas entradas y ejecutando el mismo proceso, no siempre sale el mismo resultado .... para desconsuelo de los que sólo queremos conseguir imprimir en 3D :(
Citar
#17
Gracias Nexo,
Siempre al quite. ;-)

Ayer jugué un poquito más con los parámetros de flujo, distancia entre capas, multiplicador del extrusor y conseguí un cubo más decente.
En el eje Y (la cama) casi perfecto, paredes unifomes en altura y flujo.

Pero el eje X (las paredes paralelas a la dirección de movimiento de la cama) se iba desplazando un poquito a la izquierda cada capa, hasta que cada 10 capas más o menos se movía un poco a la derecha (como si volviera a colocarse en su sitio) y volvía a empezar.

¿Será tensión de la correa del eje X o algo de ajuste por parámetros de Marlin?

Gracias! Mola

   
Citar
#18
Hola,

Ya sabes, en lo que puedo .... Confundidois1:

Hummmmmm, ni idea, pero tener las correas correctamente tensadas es una necesidad (mirate el método de la pinza de ropa, o los adaptadores que NeoxM3 ha creado, o algunos similares que hay).

Otra cosa: ¿tienes correctamente nivelado el espejo y la cama?.

Saludos
La impresión 3D casera no es una ciencia exacta: a las mismas entradas y ejecutando el mismo proceso, no siempre sale el mismo resultado .... para desconsuelo de los que sólo queremos conseguir imprimir en 3D :(
Citar
#19
Hola,

Sí. Creo que tengo nivelado el espejo, sí. Pasa el folio justo por las 4 esquinas y en el centro.
La correa la veo tensa, pero eso es relativo. Seguro que se puede tensar más.
Miraré el método de la pinza...
Cuando vuelva a imprimir subo foto.

Gracias!
Citar
#20
resim

Hola... Las capas salen muy desorganizadas sobre todo en el eje X...

¿A qué os suena?

Gracias!!!


Enviado desde mi iPhone con Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [Prusa i3][CONJUNTA-3DE] Soytomtom soytomtom 12 3,510 23-05-2015, 12:59 PM
Último mensaje: illusionista_86
  [Prusa i3][Conjunta Kit] 3Django 3Django 100 12,370 01-11-2014, 02:09 PM
Último mensaje: 3Django
  [Prusa i3][Conjunta kit] PRI3 PrusaRondaIteracion3 dracon_jm 43 7,415 20-09-2014, 05:16 PM
Último mensaje: Toni3D
  [PRUSA i3][CONJUNTA]TERMINADA "LA CONGUITO" Mr.Proper 4 1,297 27-07-2014, 11:49 AM
Último mensaje: Mr.Proper
  [Prusa i3][CONJUNTA-3DE] Multimake multimake 27 3,054 18-07-2014, 06:24 PM
Último mensaje: alejandrosela