Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Prusa i3][CONJUNTA-3DE] Dudas montaje
walter white escribió:En la bolsita de la foto que subí antes son dos termistores o es uno y el otro una resistencia?

Lo siento si pregunto cosas muy tontas xd


Enviado desde mi iPhone con Tapatalk

los de la bolsa son los dos termistores, uno para ver la temperatura el extrusor y otro para la de la cama caliente cama caliente, y el cilindro mas gordo con el cable rojo es para calentar el extrusor.
Citar
Son dos termisores, el del fusor y el de la cama caliente.

Enviado desde mi JIAYU.G3S now Free
Citar
Una pregunta, el kit os traía pasta térmica para el termisor y la resistencia del fusor?.
Es necesario poner pasta térmica?

Y los finales de carrera de las 3 patillas que tienen, he visto que sueldan la "C" y cual es la otra, la "NO" o la "NC"¿?

Enviado desde mi JIAYU.G3S now Free
Citar
rracorreo escribió:Una pregunta, el kit os traía pasta térmica para el termisor y la resistencia del fusor?.
Es necesario poner pasta térmica?

Y los finales de carrera de las 3 patillas que tienen, he visto que sueldan la "C" y cual es la otra, la "NO" o la "NC"¿?

Enviado desde mi JIAYU.G3S now Free
En cuanto lo de la pasta termica no viene. Yo la he comprado en la app pero por ebay sale mas barata.


Enviado desde mi iPhone con Tapatalk
Citar
Son dos termistores por que necesitas dos, uno a la cama caliente y otro al fusor, yo pasta térmica no he puesto en ningún elemento, aparte de porque no tenia por que tampoco lo veo como algo imprescindible aunque mala idea no es, sobretodo a la hora de enfriar el fusor una vez terminada la impresión
Los cables para el termistor son esos y los cables del fusor simplemente pelas un trozo y a la ramps
Citar
Buenas ;

Tengo un problema, estaba probando los motores con el repetier y al ver el mortor que estaba moviendo lo tenia conectado en el eje x en vez del y , apagé la fuente de alimentación, le di a apagar el motor en el repetier y desconecte el cable del motor de la placa del arduino, sin desconectar el usb del ordenador, (aunque si apagando la fuente) y de repente el repetier puso que se ha perdido la conexión y ahora no me reconoce el puerto del Arduino al conectarlo al ordenador (como si no conectase nada) da dos parpadeos el led verde el arduino y nada mas.
Citar
He probado en un portatil y nada.
Ni detecta que se ha conectado algo al usb

Pense que con estar la fuente de alimentación apagada era suficiente.... Facepalm Facepalm Facepalm Ya que es lo que hace obijuan en su vídeo en el minuto 2:50

https://www.youtube.com/watch?v=1OrBn-QaknU
He estado haciendo mas pruebas y nada. Es que en el ordenador no aparece nada, como si no conectases nada. Porque tendria que aparecer lo de que se ha detectado hardware nuevo.... pero es igual que si no conectas nada.
Como puedo testear a ver donde esta el problema Arduino, Ramps,....etc para saber que esta mal y ese caso resignarme a pedir otra pieza como la dañada
Gracias
rracorreo
Citar
¿Como habéis conectado el extrusor al eje X? porque los tornillos no son lo suficientemente largos como para utilizar tuercas Triste Triste Triste


¿Habéis utilizado el soldador para introducir la tuerca en los agujeros?
Citar
Otro problema que he observado es que el orificio del eje X para las varillas roscadas es muy grande. Por lo tanto no roscan en el las varillas.
Citar
Para lo del extrusor a mi si me pillo las tuercas pero muy justo. Yo hice con la punta de una tijera un poco las profundos los orificios donde queda la cabeza del tornillo (no la tuerca) para que entrasen un poco mas adentro y pillasen la tuerca, pero si introduces las tuercas con el soldador me imagino que también te sirva.

Para las varillas roscadas hay que poner una tuerca que se introduce de abajo a arriba y rosca sobre ella. Fijate que tiene la forma hexagonal de la tuerca.
Citar
Hola,

Ya tengo montada la mía :one:
He impreso algunas piezas incluso, pero está claro que me falta mucho por aprender.

Por si ayuda a alguien, un par de cosas que me han servido:

si se aisla la cama con corcho por debajo, se calienta bastante antes (en mi caso ha pasado de tardar unos 15 minutos a unos 8).
las piezas no se despegan con 90 grados en la cama caliente (utilizando laca Nelly y plástico 1.75 de 3dEspaña).
para pegar las piezas he utilizado pegamento de maquetas (Humbrol Liquid Poly) y me ha ido bastante mejor que con acetona.

Estoy teniendo muchas dificultades con piezas pequeñas como la parte arriba de la guía de filamento http://www.thingiverse.com/thing:99179
¿Alguien la ha podido imprimir y decirme qué parámetros de Slic3r ha usado? Sobre todo tengo problemas con el soporte, que es imposible de quitar sin dejar la pieza hecha un asco.

Gracias a todos por vuestra ayuda.
Citar
Buenas,
De los dos ventiladores que trae el kit (30 y 40 mm), cual es para la electrónica y cual para el fusor? y como se sujetan y donde se conectan?.
No lo veo claro.
Gracias
Citar
rracorreo escribió:Buenas,
De los dos ventiladores que trae el kit (30 y 40 mm), cual es para la electrónica y cual para el fusor? y como se sujetan y donde se conectan?.
No lo veo claro.
Gracias

Hola rracorreo,

en esto de los ventiladores creo que cada uno hemos hecho lo que nos ha parecido, el de 30 en el extrusor y el de 40 en la electrónica, lo contrario, o no usar alguno. Yo tengo el de 40 en el extrusor, y para la fuente he puesto uno de 60. El de 30 me parecía pequeño para cualquiera de las dos cosas.

Para sujetar el del extrusor se puede usar una brida en el agujero de debajo del motor que tiene la pieza grande del propio extrusor (lo puedes ver bien en uno de los excelentes vídeos de OverCraft https://www.youtube.com/watch?v=9mB_eWIf_mw). Ve al minuto 9:35 si tienes prisa, pero el vídeo merece la pena enterito (gracias de nuevo a OverCraft). Luego se puede imprimir algo de thingiverse como también muestra el vídeo. Para el de la electrónica se puede hacer algún invento temporal hasta poder imprimir o construir algo.

Los dos se conectan directamente la fuente (12V), aunque también puedes soldar dos pines en la RAMPS (te pongo una foto con el lugar marcado) para conectar uno de ellos, o los dos, ahí (yo tengo conectado el del extrusor).

   

Puede ponerse también un tercer ventilador para el fusor (ventilador de capa). No todo el mundo lo pone para ABS aunque parece que es obligatorio para PLA. Yo lo tengo para ABS y creo que mejora mucho la impresión.

Saludos.
Citar
Alguien sabe donde está el archivo con las piezas impresas de la conjunta???? He buscado y no lo veo.
Citar
Adheris esta en un post de la conjunta, si no lo encuentras pidemelo y yo te lo paso
Citar
Gracias, voy a ver si lo encuentro.
Citar
Gracias, al final los puesto directamente a 12v
Citar
Donde conectáis el ventilador de capa?


Enviado desde mi iPhone con Tapatalk
Citar
En el d9 de la ramps donde iría un segundo hot end
Citar
Hola ¿tengo que tocar algo del marlin por defecto o el del enlace de 3de espana viene ya con los parámetros que toca?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  dudas montaje Heat Bed Cama caliente Silicona Asier esnal 26 5,705 10-09-2018, 10:59 AM
Último mensaje: Thingibox
  Dudas de principiante maryan 6 495 12-05-2018, 01:54 PM
Último mensaje: maryan
  Instalacion titan aero: dudas robertote 2 444 06-03-2018, 09:03 PM
Último mensaje: robertote
  Presentación y dudas matm89 0 238 17-02-2018, 05:06 PM
Último mensaje: matm89
  Dudas con calidad en impresión aguedob 5 624 25-01-2018, 02:39 AM
Último mensaje: Sinteprod