Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Prusa i3][CONJUNTA-3DE] Dudas montaje
Buenas;
que tornillos poneis en el marco de metraquilato para sujetar los soportes de los motores y barillas del eje z?
son 8 agujeros y los tornillos de metrica 3 no roscan, por lo que habrá que poner tuercas en el otro lado y los de 14mm parecen que quedan un poco justos no?
Citar
rracorreo escribió:Buenas;
que tornillos poneis en el marco de metraquilato para sujetar los soportes de los motores y barillas del eje z?
son 8 agujeros y los tornillos de metrica 3 no roscan, por lo que habrá que poner tuercas en el otro lado y los de 14mm parecen que quedan un poco justos no?
Esos tornillos los puse hace tiempo y no me acuerdo mañana lo miro y te respondo Mola


Enviado desde mi iPhone con Tapatalk
Citar
resim
A estos te refieres?


Enviado desde mi iPhone con Tapatalk
Citar
Si avanzáis con el fusor y el termistor poner fotos por fa Mola
Citar
kines escribió:Acabo de intentar conectar por primera vez a repetier, y me da el siguiente error:

00:30:23.025 : Error:Temperature heated bed switched off. MAXTEMP triggered !!
00:30:23.081 : ErrorLenguarinter stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)

Parece ser que hay algun problema con el termistor de la cama caliente. En el Marlin los tengo en 5 0 0 1, y tengo todo conectado... sugerencias?

Me cito a ver si alguien tiene alguna idea y añado que he medido resistencias de los termistores y ambos me dan en torno a 108k, así que creo que estropeados no estan
Citar
Puse los de 14mm pero quedan a ras de la tuerca. Justo la atraviesan. Con el marco de metraquilato. Creo q servirá... Gracias

Enviado desde mi JIAYU.G3S now Free
Citar
kines escribió:
kines escribió:Acabo de intentar conectar por primera vez a repetier, y me da el siguiente error:

00:30:23.025 : Error:Temperature heated bed switched off. MAXTEMP triggered !!
00:30:23.081 : ErrorLenguarinter stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)

Parece ser que hay algun problema con el termistor de la cama caliente. En el Marlin los tengo en 5 0 0 1, y tengo todo conectado... sugerencias?

Me cito a ver si alguien tiene alguna idea y añado que he medido resistencias de los termistores y ambos me dan en torno a 108k, así que creo que estropeados no estan

Me cito de otro hilo para que veas lo que me ocurrio a mi.

axisgar escribió:A mi me paso lo mismo esta semana... he acabado de montar mi impresora, el primer arranque bien y después ese error, después de ller mucho sobre que es el termistor que estaba roto, me puse a mirar el ramps, y sorpresa entre los pines de conexión del termistor t0 tenia continuidad, al final era que el condensador de 10uF que esta justo encima estaba roto, lo cambie y a marchar, si quieres luego te pongo una foto.

Cuando tenga tiempo ya le recortare las patas al condensador ,arreglare el cableado y pondre conectores, que las ganas de imprimir no me lo permiten. Confundidois1:

resim
Citar
Gracias por la respuesta! Voy a comprobarlo pero no tengo muy claro como hacerlo, voy midiendo continuidad entre las patillas de t0 y t1 y si alguna conduce como identifico lo que esta roto?
Citar
prueba a medir continuidad entre las patas en las que iría cada termistor, no debería de haber, entre las dos de t0 y entre las dos de t1, si alguna esta en corto deberas ir hacia atras o hacia delante para ver el corto.
Citar
Comprobado ahora mismo y no hay continuidad
Citar
Esta pieza donde va?
Es parecida a la de la polea del eje X, pero se diferencia bastante.
No veo donde se pone.

Enviado desde mi JIAYU.G3S now Free


Archivos adjuntos Miniatura(s)
   
Citar
Nadie sabe decirme donde va esa pieza?
Citar
rracorreo escribió:Nadie sabe decirme donde va esa pieza?
Yo no he tenido problemas al montar las piezas. El video de overcraft te dicen exactamente donde van. Ahora mismo es que no se decirte donde va exactamente.


Enviado desde mi iPhone con Tapatalk
Citar
Es el tensor de la correa del eje y, se monta en lugar de la otra pieza para poder tender el eje y de manera sencilla
Citar
pues yo he puesto la otra pieza en el eje Y, la que es parecida. Entonces esta me sobra no?
Citar
Exacto
Citar
muchas gracias!!!
Citar
Buenas estoy todavía liado con el fusor y os traigo dos pequeñas dudas:
resim

¿El termistor se conecta con este cable o con otro?


resim

¿Qué tengo que hacer con las puntas del cable?

¿Se pone pasta térmica en el fusor y en el extrusor o solo en el fusor?

Ya sé que que habéis puesto un tutorial de esto por aquí, pero aparte de que no sé inglés usan materiales distintos a los que tenemos de la conjunta Triste


Un saludo!!.
Citar
walter white escribió:Buenas estoy todavía liado con el fusor y os traigo dos pequeñas dudas:
resim

¿El termistor se conecta con este cable o con otro?


resim

¿Qué tengo que hacer con las puntas del cable?

¿Se pone pasta térmica en el fusor y en el extrusor o solo en el fusor?

Ya sé que que habéis puesto un tutorial de esto por aquí, pero aparte de que no sé inglés usan materiales distintos a los que tenemos de la conjunta Triste


Un saludo!!.

Hola te dejo un esquema de conexión de la ramps http://reprap.org/mediawiki/images/thumb...14.svg.png
La resistencia del extrusor da igual como conectes el positivo y el negativo porque es una resistencia y no tiene polaridad, solo asegúrate de conectarlo a su salida.
Y el termistor igual porque es una resistencia solo que variable en función de la temperatura, así que solo asegúrate de conectarlo a su entrada. supongo que con el esquema te valdrá.
Un saludo.
Citar
En la bolsita de la foto que subí antes son dos termistores o es uno y el otro una resistencia?

Lo siento si pregunto cosas muy tontas xd


Enviado desde mi iPhone con Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  dudas montaje Heat Bed Cama caliente Silicona Asier esnal 26 5,713 10-09-2018, 10:59 AM
Último mensaje: Thingibox
  Dudas de principiante maryan 6 499 12-05-2018, 01:54 PM
Último mensaje: maryan
  Instalacion titan aero: dudas robertote 2 448 06-03-2018, 09:03 PM
Último mensaje: robertote
  Presentación y dudas matm89 0 241 17-02-2018, 05:06 PM
Último mensaje: matm89
  Dudas con calidad en impresión aguedob 5 631 25-01-2018, 02:39 AM
Último mensaje: Sinteprod