Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Prusa i3][CONJUNTA-3DE] Dudas montaje
Buenas,

Alguien ha tenido problemas al imprimir PLA de 1.75mm con el estrusor de la conjunta (3DE)??
Por lo que leí, Siotma lo solucionó, pero en mi caso no lo conseguí... alguna idea?

(El problema es que se queda atascado el PLA...) Guiño
Citar
Alguien podría ayudarme? Resulta que he terminado el montaje de la prusa, y he conectado toda la electrónica siguiendo tutorial de overcraft i esquema online de la ramps 1,4 + arduino mega, y cuando abro el programa de la arduino para modificarla como dice en el tutorial de overcraft, el ordenador no me la detecta en ningun puerto usb... Alguna idea?
Citar
Una duda, en el kit de campy hay cables para conectar los termistores? O los tengo que conseguir yo por mi cuenta? Me he quedado atascado y no se que hacer...
Citar
Son los cables que vienen con conectores negros dobles, es decir, rojo y negro.
Vienen tres uno para cada termistor y otro para un ventilador, si ves que se queda corto siempre puedes usar los que cortes de la fuente de alimentacion
Citar
Gracias! Solucionado, quité los conectores del lado del termistor y lo solde con un poquito de estaño. Después rodee las patillas y la soldadura con kapton y a otra cosa mariposa
Citar
Yo me tengo q poner, q ya me llegó!, me atascare a cada paso... Q miedo

Enviado desde mi JIAYU.G3S now Free
Citar
Ya por fin me he decidido a crear una entrada para mi impresora de la conjunta, os dejo el enlace de mi "black perl" :

http://spainlabs.com/foro/viewtopic.php?...545#p28303
Citar
Hola, despues de terminar de colocar todo a mi gusto y hacer que todo funcione, ahora viene lo complicado. he realizado la primera impresion, y las capas salen separadas, pero no se lo que tengo que tocar para poder hacerlo bien. No he usado la cura de campy, por no saber lo que tengo que hacer con ella. Imagino que sera eso lo que me falla, los valores que tenga marcados la impresora. Alguien me podria decir como cambiarlos? Uso repetier y slicer para generar el code. Gracias.


Archivos adjuntos Miniatura(s)
   
Citar
Buenas.
Estoy intentando montar el extrusor y no se como colocar el tornillo que empuja el filamento, ya que el de la conjunta no es como el de los vídeos de OverCraft, éste no tiene cabeza.
He prensado en ponerle una tuerca autoblocante en la parte de la rueda, pero entonces para que me coincida la parte dentada del tornillo con el conducto del filamento, tendría que añadir un lote de arandelas de 8 0 10 por lo menos.
Pensé también en poner una arandela después de la tuerca autoblocante, para que quede mas salida y ganar un trozo, pero al no quedar la cabeza de la arandela en el hueco de la rueda, me da la impresión de que puede patinar.
Como lo habéis montado vosotros??
Gracias.
   

   
Citar
Hola,

Has probado a poner el motor con su piñon? A mi me pasaba lo mismo que a ti inicialmente y luego al poner el motor las medidas se me ajustaron y solo llegue a necesitar 4 o 5 arandelas.

Pruebalo con el motor o mira si dando la vuelta al tornillo se te ajusta. Creo recordar que el moleteado del tornillo no esta centrado entonces la posicion del tornillo te puede solucionar tu problema tambien.

Ya nos iras contando,

Un saludo
Citar
No, el caso es que si gago coincidir la zona con muescas del tornillo con en conducto del filamento, poniendo una tuerca autoblocante en el extremo del tornillo donde va la rueda, me queda mucho espacio en la zona de las arandelas. Igual se ve mejor en ésta foto

   

Como lo habéis montado vosotros? Que habéis puesto en los dos extremos del tornillo?
Alguno puede sacar una foto?
Gracias.
Citar
Avanza con la tuerca autoblocante hacia adentro y ya esta, así lo tengo yo montado y en lugar de poner tantas arandelas solo tengo tres, pero me sale un trozo de tornillo por la parta exterior de la rueda dentada
Citar
Ok. Muchas gracias. Probaré

Enviado desde mi JIAYU.G3S now Free
Citar
Pero una sugerencia, deberías montar el motor con el piñón pequeño antes ya que va a ser el el que te marque la posición de la rueda grande
Citar
Estoy a un paso de imprimir, pero se me atasca el filamento en el estrusor por no ponerle el ventilador.
Me podéis decir a qué pines de la ramps va el ventilador del estrusor? Sé que el de la electrónica va directamente a la salida D09, pero el chiquitín?

Gracias por la ayuda! Sonrisa
Citar
Acabo de intentar conectar por primera vez a repetier, y me da el siguiente error:

00:30:23.025 : Error:Temperature heated bed switched off. MAXTEMP triggered !!
00:30:23.081 : ErrorLenguarinter stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)

Parece ser que hay algun problema con el termistor de la cama caliente. En el Marlin los tengo en 5 0 0 1, y tengo todo conectado... sugerencias?
Citar
rracorreo escribió:Buenas.
Estoy intentando montar el extrusor y no se como colocar el tornillo que empuja el filamento, ya que el de la conjunta no es como el de los vídeos de OverCraft, éste no tiene cabeza.
He prensado en ponerle una tuerca autoblocante en la parte de la rueda, pero entonces para que me coincida la parte dentada del tornillo con el conducto del filamento, tendría que añadir un lote de arandelas de 8 0 10 por lo menos.
Pensé también en poner una arandela después de la tuerca autoblocante, para que quede mas salida y ganar un trozo, pero al no quedar la cabeza de la arandela en el hueco de la rueda, me da la impresión de que puede patinar.
Como lo habéis montado vosotros??
Gracias.
[ATTACHMENT NOT FOUND]

[ATTACHMENT NOT FOUND]

Lo importante es que los dientes del tornillo toquen el filamento. Estos dientes tienen la función de empujar el plástico. Esto se consigue poniendo arandelas (para que quede totalmente recto el tornillo), una tuerca en un extremo del tornillo autoblocante (con su arandela) y otra normal para la parte de la rueda dentada.
resim
Citar
Mi duda es el paso siguiente a este, que no sé como montar el fusor Triste Triste
Citar
Gracias Chicos.
Yo también estoy ahora con el fusor, que a ver como se pone el termisor.
Alguien tiene fotos o algo?
Citar
http://files.e3d-online.com/Drawings/E3D...Manual.pdf

aquí viene muy bien explicado!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  dudas montaje Heat Bed Cama caliente Silicona Asier esnal 26 5,705 10-09-2018, 10:59 AM
Último mensaje: Thingibox
  Dudas de principiante maryan 6 494 12-05-2018, 01:54 PM
Último mensaje: maryan
  Instalacion titan aero: dudas robertote 2 444 06-03-2018, 09:03 PM
Último mensaje: robertote
  Presentación y dudas matm89 0 238 17-02-2018, 05:06 PM
Último mensaje: matm89
  Dudas con calidad en impresión aguedob 5 624 25-01-2018, 02:39 AM
Último mensaje: Sinteprod