Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Prusa i3][CONJUNTA-3DE] Dudas montaje
El cilindro se mete en el hotend y se agarra con el tornillo que trae el mismo.

El termistor se suelda a cables normales y se usa la cinta kapton para proteger cada una de las patillas y que no cortocircuiten.

Al lado del agujero para el cilindro hay uno chico para el termistor. Yo use cinta kapton para mantenerlo en posicion.



Enviado desde mi Nexus 4 mediante Tapatalk
Citar
gracias, ya me hago una idea. lo que si no acabo de entender es como poner el engranaje enorme de el extrusor, se me qeda corto el esparrago negro que irá en medio si sigo los consejos que veo de que la zona marcada del esparrago queda a la altura del orificio de entrada del hilo de material

y otro problema, llevo media hora para que entre la polea de plastico en el motor, y nada...

ideas? gracias
Enviado desde mi U8650 usando Tapatalk 2
Citar
Hola.

Yo el engranaje lo puse: una tuerca autoblocante atras casi a ras, sin arandela atras. Por delante tres arandelas y otro autoblocante, y ahi si hay algo de holgura.

Para la polea... una lima redonda y calor pueden ayudar. Cuidado de no cargartelo. No todos los agujeros salen del tamaño correcto.

Enviado desde mi Nexus 4 mediante Tapatalk
Citar
Hola neoxM3, yo todavía estoy esperando que me llegue mi impresora, así que aún ni siquiera he visto en directo las piezas, pero por lo que dices, la zona moleteada del tornillo que se coloca como eje de la polea, debe necesariamente coincidir con el agujero de entrada del filamento, sino es así, problemas y serios, el filamento, casi con seguridad, se atascará. Comprueba que la cabeza del tornillo ha entrado totalmente en el hueco hexagonal que tiene la polea grande, pues caso contrario se te puede quedar aparentemente corto el eje y no coincidir, el eje de entrada del filamento, con el centro de la zona moleteada de dicho tornillo. También puede suceder que, efectivamente el tornillo sea corto, cosa que fácilmente puedes comprobar midiendo el tornillo(desde el centro de la zona moleteada a la cabeza y la distancia desde el eje del agujero de entrada del filamento a la cara exterior de la pieza que soporta el extrusor, mas aproximadamente 2mm de separación entre esta y la polea (que tendrás que rellenar con arandelas) y más el grueso de la polea). Si existe mucha diferencia entre estas distancias puede que realmente lo que te suceda es que efectivamente el tornillo es corto o la zona moleteada esta mal ubicada en el mismo. En ese caso ponte en contacto con Campy para que te dé la solución. Pienso que probablemente te suceda lo primero ( que la cabeza del tornillo no haya llegado hasta el fondo del rebaje hexagonal que tiene la polea. Para ello, OverCraft simplemente calienta el tornillo, hasta conseguirlo. Se me ocurren dos soluciones más, una reblandecer esa zona de la pieza de ABS con acetona, pero cuidado!!!!, puedes jorder la polea, y dos, con un cutter ir rebajando las paredes de la zona exagonal poco a poco hasta que la cabeza del tornillo entre a presión.¡¡¡¡ No puede quedar holgura de ningún tipo!!!. Respecto a la polea del Motor pásale una broca del mismo calibre que el eje del motor, yo te diría que 1/2 mm menos, tampoco es bueno que quede holgura en este eje, aunque esta polea se sujete al mimo mediante un tornillo prisionero. Espero que lo que te he dicho te sirva para algo, pero no me hagas demasiado caso pues yo todavía no tengo las piezas en casa y no las he tenidos físicamente en las manos. Todo lo que te he dicho es aplicando lo que he leído por internet
Citar
atila, pero aí esta el fallo, muchas cosas de overcraft no coinciden kon nuestra impresora.

en este tema, el tiene un tornillo.
nosotros una barilla roscada en la que ai q atornillas una tuerca, que ala larga se aflojará... además, baila algo en su hueco, no va justa

mas o menos amañé esto, pero el problema que tengo es q me parece que mi polea de abs está defectuosa, ni de coña entra en el motor, y miedo me da tener que meter una broca, sin saber tamaño y hasta dónde...

por cierto he visto que en otro tuto, meten las barillas negras creo alos motores que van en el marco, kn unos tubitos de plastico... ami no me vino nada de eso.. komo se ponen?

Enviado desde mi U8650 usando Tapatalk 2
Citar
neoxM3 escribió:atila, pero aí esta el fallo, muchas cosas de overcraft no coinciden kon nuestra impresora.

en este tema, el tiene un tornillo.
nosotros una barilla roscada en la que ai q atornillas una tuerca, que ala larga se aflojará... además, baila algo en su hueco, no va justa

mas o menos amañé esto, pero el problema que tengo es q me parece que mi polea de abs está defectuosa, ni de coña entra en el motor, y miedo me da tener que meter una broca, sin saber tamaño y hasta dónde...

por cierto he visto que en otro tuto, meten las barillas negras creo alos motores que van en el marco, kn unos tubitos de plastico... ami no me vino nada de eso.. komo se ponen?

Enviado desde mi U8650 usando Tapatalk 2
Hola neoxM3, el diámetro del eje creo que son 5 mm, pero puedes comprobarlo con el calibre. Pasar una broca al ABS, siempre es un riesgo, máxime si no dispones de de un taladro con soporte vertical. Yo por experiencia, en piezas que he encargado que me impriman, para pasar tornillos y ajustar tuercas he tenido que pasarles la broca o reblandecer los orificios con acetona. Mi experiencia me dice que reblandecer con acetona es coj....do, para obtener un ajuste casi perfecto, pero es muy fácil pasarse y joder la pieza. Lo del taladro a mí me ha dado mejor resultado, pero tiene el inconveniente de que, o dispones de un soporte vertical para el talado o tienes que tener un pulso de precisión, pues sino los ejes de los agujeros los varías.
Es lo que conozco, aparte de lo que, como te he dicho antes, he leído en internet.
Lo de los tubos de plástico supongo que te refieres a unos tubos que se colocan para corregir la alineación del eje de los motores con los ejes Z, en nuestro caso, esos tubos de plástico son sustituidos por 2 X ACOPLADORES FLEXIBLES 5X5MM realizadados en aluminio, (bueno eso el lo que dice Campy en la lista de componentes que consta en el primer post de la conjunta) esas piezas son unos cilindros de como las que se muestran en la siguiente url:
http://es.aliexpress.com/item/SC001-NEW-...74369.html

Saludos
Citar
P.D. Ojo, los que muestran esa página web, son de 6,35 mm de diámetro interno, los que nosotros necesitamos son para varilla de 5 mm a 5 mm, también los hay de 5 mm a 8 mm según el diámetro de la varilla que se utilice para el eje Z.
Citar
Hace unos dias que estoy probando soportes impresos para los endstop y no encuentro ninguno que me vaya bien.... Alguien podria poner un link de unos que funcionen porfavor? Igual me pasa con la montura para el arduino, ahora imprimi una pero no me acaba de gustar, no lo coge demasiado bien...
Alguien que ya le haya hecho esas mejoras podria postear que modelos usa porfavor?
Citar
Neox, me pasaba lo mismo con la polea del motor. Le hice más grande el agujero con una broca. Simplemente girándola con la mano ya hacia algo, pero incluso la giré con el taladro despacio y no hubo riesgo ninguno.

Intento ayudarte, pero te tengo que reconocer que no se me hace fácil leerte con tu manera de escribir...
Citar
lo siento, es lo que tiene escribir desde el movil, pero voy corregirlo a partir de ahora.

pues he montado casi todo y cuando voy a montar el eje que hace subir y bajar el extrusor, me llevo la desagradable sorpresa que las varillas no me llegan arriba por medio cm.
tienen que medir 32cm segun overcraft,para llegar arriba , al enganche en el marco, y claro las mias no lo hacen...

las mido y resulta que miden 31,5cm.... cual es el truco?
:???:
gracias compis


Enviado desde mi U8650 usando Tapatalk 2


Archivos adjuntos Miniatura(s)
   
Citar
Hola NeoxM3, las barras lisas verticales que me llegaron a mi tampoco llegaban a la parte de arriba del marco, pero le di la vuelta a las de enganche (pones la derecha a la izquierda y viceversa y arreglado... no me preocupé mucho más. Te lo digo como sugerencia si quieres agilizar la construcción de tu impresora Guiño

Respecto a lo que comentas de que las cosas quepan por sus agujeros, es cierto que vienen algo más cerrados de la cuenta, pero yo tampoco lo veo un defecto porque así te aseguras que a la hora de montarlo quede perfectamente ajustado y a tu gusto. Como comenta Pablo, para el piñón del extrusor, se puede aumentar el diámetro del agujero con una broca a mano (si es necesario ayúdate de unos alicates).

Ánimo, que poco a poco verás como cobra forma! Guiño
¿Estás montando una Prusa I3 Single Plate?

Pásate por el hilo de mi impresora donde encontrarás tanto consejos para el montaje como una guía de calibración para dar los primeros pasos con Marlin y Repetier.

¿Conoces el proyecto MYOD?
Citar
aqui la foto para que veais que no me llega arriba...

Enviado desde mi U8650 usando Tapatalk 2


Archivos adjuntos Miniatura(s)
           
Citar
Siotma escribió:Hola NeoxM3, las barras lisas verticales que me llegaron a mi tampoco llegaban a la parte de arriba del marco, pero le di la vuelta a las de enganche (pones la derecha a la izquierda y viceversa y arreglado... no me preocupé mucho más. Te lo digo como sugerencia si quieres agilizar la construcción de tu impresora Guiño

Respecto a lo que comentas de que las cosas quepan por sus agujeros, es cierto que vienen algo más cerrados de la cuenta, pero yo tampoco lo veo un defecto porque así te aseguras que a la hora de montarlo quede perfectamente ajustado y a tu gusto. Como comenta Pablo, para el piñón del extrusor, se puede aumentar el diámetro del agujero con una broca a mano (si es necesario ayúdate de unos alicates).

Ánimo, que poco a poco verás como cobra forma! Guiño

eres un crack, ya está, era algo tan simple como darle la vuelta... mamma mia :lol:

Enviado desde mi U8650 usando Tapatalk 2
Citar
neoxM3 escribió:aqui la foto para que veais que no me llega arriba...

Enviado desde mi U8650 usando Tapatalk 2


Efectivamente ha sido problema nuestro, dimos por hecho que la altura de los marcos de aluminio y metracrilato era la misma y errorr... son diferentes, para los marcos de metracrilato tenemos que poner varillas 330mm-340mm probaré con uno.

NeoxM3 puedes darle la vuelta a los sportes superiores, no obstante te mando las varillas correctas, y los mismo te digo siotma que tambien tienes metracrilato, si las necesitas solo tienes que pedirlas, asi mientras puedes seguir montando.

:dale2: :dale2:
Impresoras 3D Open Source
3DCampy.com
Citar
ya esta arreglado jiji mañana al fin terminaré esta parte.
solo me queda una duda, como montar el ventilador del extrusor... alguien tiene alguna foto? :geek:

Enviado desde mi U8650 usando Tapatalk 2
Citar
Marvel_vs_dc escribió:
Siotma escribió:La principal que me ha surgido es que los colores de los motores paso a paso que yo tengo (y que supongo que tendremos todos) es Rojo-Verde-Azul-Amarillo, mientras que la imagen de la wiki de RepRap muestra colores diferentes (Rojo-Verde-Azul-NEGRO).

(Clic en mostrar para ver la imagen)
[spoiler]resim[/spoiler]
Por favor Campy, (o cualquier otro que haya conectado estos mismos motores y le funcionen) si eres tan amable y cuando puedas, haznos un esquema de la configuración que usas en tus impresoras, en la que emparejes el color de cable con el nombre del pin de la RAMPS para que todo quede muy clarito. Podría ser con este formato:

2B = *Color_Cable
2A = *Color_Cable
1A = *Color_Cable
1B = *Color_Cable

Según he leído, los números indican la bobina y las letras el terminal, por lo que las entradas 2B y 2A corresponden a los dos terminales de la bobina número 2. Aún así no quiero cagarla y cortocircuitar mi primera ramps

Si la solución la has puesto tu mismo para diferenciar las bobinas de los motores coges el polímetro en continuidad vas tocando los cables y los que piten entre si son de la misma bobina, y al hacer el pineado interpola los cables de una bobina con la otra.

No acabo de estar seguro, una vez localizados los cables de una misma bobina, ¿la misma bobina va en pines juntos o intercalados? En el video de overcraft creo entender que intercalados, sin embargo leo en muchos sitios que los dos cables de una misma bobina van uno al lado del otro. Además, respecto a 2B, 2A, 1A, 1B, si el número indica la bobina van juntos, si la letra indica la bobina va una en los extremos y la otra en el centro.

Ayuda!!!
Citar
Hola Pablo, hace muy poco he publicado una sección en el hilo de mi impresora en la que indico cómo di mis primeros pasos hasta que logré que la impresora se moviera.

La pauta principal es que es el número el que indica la bobina. Yo los motores de Campy los he conectado así:

2B-ROJO
2A-VERDE
1A-AZUL
1B-AMARILLO

Por cierto, os invito a todos a pasaros por el hilo, he intentado explicar un montón de cosas hoy y aún quedan muchas más. También hay muestras de impresiones e ideas varias para hacer de nuestra pequeñaja un poco más "herramienta" y un poco menos "juguete".

Este es un hilo que espero que me sirva de inspiración para seguir con la guía lo que no dudéis en preguntarme Guiño tanto por uno como por otro.
¿Estás montando una Prusa I3 Single Plate?

Pásate por el hilo de mi impresora donde encontrarás tanto consejos para el montaje como una guía de calibración para dar los primeros pasos con Marlin y Repetier.

¿Conoces el proyecto MYOD?
Citar
siotma, a ver si tu pudieras ayudarme, que tambien tengo la de metracrilato como montastes tu...

resulta q kasi ya tengo la estructura, y tengo un problemon... segun overcraft, situo la araña en la estructura con la cama caliente para moverla alante y atras y que llegue a un extremo y otro de ella el extrusor, todo bien kon uno, pero cuando la muevo al otro extremo... se me pasa por mucho!
mira las fotos, que es lo que pasa?? si puse las barillas q se mandaban...

aparte, para que son estas piezas que me sobran?

muchas gracias por adelantado

Enviado desde mi U8650 usando Tapatalk 2


Archivos adjuntos Miniatura(s)
           
Citar
neoxM3 escribió:siotma, a ver si tu pudieras ayudarme, que tambien tengo la de metracrilato como montastes tu...

resulta q kasi ya tengo la estructura, y tengo un problemon... segun overcraft, situo la araña en la estructura con la cama caliente para moverla alante y atras y que llegue a un extremo y otro de ella el extrusor, todo bien kon uno, pero cuando la muevo al otro extremo... se me pasa por mucho!
mira las fotos, que es lo que pasa?? si puse las barillas q se mandaban...

aparte, para que son estas piezas que me sobran?

muchas gracias por adelantado

Enviado desde mi U8650 usando Tapatalk 2

Tienes que poner el marco ligeramente atrasado para que los topes del movimiento del eje Z estén lo mas centrados con respecto a la cama.

Tambien tengo la misma duda que tu. He terminado la estructura pero me sobran esas piezas. No tengo ni idea de para que son.
Citar
pero cada tope debe terminar en una punta de la cama, y amí un tope me va bien y kuando la mando al fondo, se pasa por mucho.

he medido mis barillas lisas y son las d la base y extrusor de 37cm, y las 2 verticales de 31,5...

Enviado desde mi U8650 usando Tapatalk 2
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  dudas montaje Heat Bed Cama caliente Silicona Asier esnal 26 5,334 10-09-2018, 10:59 AM
Último mensaje: Thingibox
  Dudas de principiante maryan 6 368 12-05-2018, 01:54 PM
Último mensaje: maryan
  Instalacion titan aero: dudas robertote 2 353 06-03-2018, 09:03 PM
Último mensaje: robertote
  Presentación y dudas matm89 0 189 17-02-2018, 05:06 PM
Último mensaje: matm89
  Dudas con calidad en impresión aguedob 5 496 25-01-2018, 02:39 AM
Último mensaje: Sinteprod