Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Prusa i3][CONJUNTA-3DE] Dudas montaje
#1
Este hilo es para todos lo que hemos comprado la impresora en la conjunta de 3DEspana y tengamos alguna duda para ayudarnos entre todos.

campy escribió:Lista de componentes del KIT basico:
http://3despana.synology.me/documentos/3...tbasic.odt (Formato Open Office)

Lista de componentes 1ª Conjunta
http://3despana.synology.me/documentos/l...espana.odt (Formato Open Office)

Manual interactivo de montaje paso a paso de la prusa IT3
http://www.carlos-sanchez.com/Prusa3/

PACK DE FRIMWARE PROGRAMA DE IMPRESION PARA EMPEZAR A IMPRIMIR
Pack con Frimware pre configurado + Perfil de cura + Cura (Cura: Programa para imprimir y fileteo de piezas todo en uno)

http://3despana.synology.me/documentos/3despana.rar

(Ojo, el perfil de cura es para hilo de 1,75mm, tendreis que cambiarlo a 3mm y ajustar el flow hasta que las piezas queden uniformes)
(El frimware es el mismo para ambos filamentos) (Los pasos del eje z con calculo son 4000, nosotros los tenemos en 4098 por que las piezas salen mas ajustadas en medidas, probar ambas configuraciones)

Software para programar el arduino http://arduino.cc/es/Main/Software

Para el montaje a parte del manual interactivo podéis acudir a esto canales del youtube que tiene información:

http://www.youtube.com/channel/UCqwxd-Od...faA/videos Canal de Overcraft3D montaje de una Prusa I3 de otra conjunta a diferencia de nosotros que usamos RAMPS el una Sanguinololu.

http://www.youtube.com/user/obijuancube/videos Cana de Obijuan montaje de una Prusa I2 no nos sirve mucho epro en caso de quedarnos atascado puede darnos soluciones ademas usa RAMPS.

Puede que aun así os quedéis atascado en algún paso aparte de esta información debéis usar el sentido común si algo no entra no entra

Links útiles a la wiki.

Glosario: http://www.reprap.org/wiki/Clone_wars:_Glosario/es
Prusa I3: http://www.reprap.org/wiki/Clone_wars:_P...i%C3%B3n_3
RAMPS: http://www.reprap.org/wiki/RAMPS_1.4/es

Hilos de nuestras impresoras:

Odysx http://spainlabs.com/foro/viewtopic.php?f=36&t=771
Marvel_vs_dc http://spainlabs.com/foro/viewtopic.php?f=36&t=754
Citar
#2
Hola Marvel,

Buena idea Mola , pero para que quede más claro, por favor, ¿ porque no cambias el asunto por algo como

[Prusa i3][CONJUNTA-3DE] Dudas montaje

?

Es que en dispositivos móviles, por ejemplo, se vería mejor y creo es más claro ....

Saludos
La impresión 3D casera no es una ciencia exacta: a las mismas entradas y ejecutando el mismo proceso, no siempre sale el mismo resultado .... para desconsuelo de los que sólo queremos conseguir imprimir en 3D Triste
Citar
#3
Gracias por el cambio Mola

Saludos
La impresión 3D casera no es una ciencia exacta: a las mismas entradas y ejecutando el mismo proceso, no siempre sale el mismo resultado .... para desconsuelo de los que sólo queremos conseguir imprimir en 3D Triste
Citar
#4
:aplauso: :aplauso: Buena idea :aplauso: :aplauso:
me apunto
Citar
#5
El eje z no me funciona. Los otros si puedo moverlos desde Repetier manualmente, pero el Z no hace nada. ¿Alguna idea? ¿os pasa lo mismo a alguno?
Citar
#6
Pues no se tío yo no he llegado tan lejos como te dije empieza por lo básico comprueba que les llegue corriente y revisa el cableado, si no funciona ninguno de los dos tiene pinta que o es el cableado o el driver.
Citar
#7
odysx escribió:El eje z no me funciona. Los otros si puedo moverlos desde Repetier manualmente, pero el Z no hace nada. ¿Alguna idea? ¿os pasa lo mismo a alguno?
No hacen ni ruido los motores? Has probado a poner otro driver que sepas que funciona en el eje Z? Has probado a reducir la aceleración en el Marlin?

Algún dato más vendría bien Confundidois1:
Citar
#8
WeSo escribió:
odysx escribió:El eje z no me funciona. Los otros si puedo moverlos desde Repetier manualmente, pero el Z no hace nada. ¿Alguna idea? ¿os pasa lo mismo a alguno?
No hacen ni ruido los motores? Has probado a poner otro driver que sepas que funciona en el eje Z? Has probado a reducir la aceleración en el Marlin?

Algún dato más vendría bien Confundidois1:

odysx si has puesto nuestro frimware yo descartaria un problema de aceleraciones, pues las tenemos muy bajas.

Mira que la conexión de cables sea la misma que en los otros motores, prueba como diece weso a cambiar un driver por otro. Y prueba a darle mas intensidad al potenciometro.
Proyecto Open Source de impresora 3D
UltiCampy.com
Tienda de componentes 3D
3DEspana.com
Citar
#9
odysx escribió:Duda: Estoy leyendo que mucha gente tiene problemas con que el fusible de la placa se quema y cosas de ese estilo. ¿La placa que has mandado en esta conjunta tiene el mismo fusible o ya viene uno "mejor"?
¿Y el tema de poner un diodo y un relé hay que hacerlo con esta placa también?
Espero respuestas antes de ponerme a imprimir, porque paso de que salga todo ardiendo... Saludos Guiño

nexocomun escribió:Hola Odysx:

odysx escribió:Duda: Estoy leyendo que mucha gente tiene problemas con que el fusible de la placa se quema y cosas de ese estilo. ¿La placa que has mandado en esta conjunta tiene el mismo fusible o ya viene uno "mejor"?
¿Y el tema de poner un diodo y un relé hay que hacerlo con esta placa también?
Espero respuestas antes de ponerme a imprimir, porque paso de que salga todo ardiendo... Saludos Guiño

¿Te sirve en parte la respuesta que dio Campy relativa a este tema aquí?

Saludos y ánimo Mola
EDITO: creo que no es exactamente lo que buscas, disculpa :dale2: , pero por si te puede ayudar en algo lo dejo

EDITO2: Por si alguien quiere saber de forma rápida a qué se refiere Odysx, creo que los links adecuados son:

[AVISO] Fusible de la RAMPS potencialmente peligroso !!

Solución sencilla al problema del fusible rearmable

EDITO3 (y espero último de este post :roto2: ): ¿sabemos seguro que la circuitería que envía Campy es como la que parece da problemas? A lo mejor ya está dimensionado y solucionado el problema en la de Campy ....

Saludos
Citar
#10
Gracias Marvel :-)
La impresión 3D casera no es una ciencia exacta: a las mismas entradas y ejecutando el mismo proceso, no siempre sale el mismo resultado .... para desconsuelo de los que sólo queremos conseguir imprimir en 3D Triste
Citar
#11
Para que me quede claro, que eso que se prenda un fusible no me hace mucha gracia... Tenemos los mismos fusibles que los de Ghosthawk?
Citar
#12
Pues creo que no, en la mía el fusible es un UF900 y el de ellos es un GF1100. Lo que no se en que se diferenciaran ya que no he visto sus características técnicas. Aparte del fusible también esta el tema del Mosfet que también deberíamos hecharle un ojo.
Citar
#13
Marvel_vs_dc escribió:Pues creo que no, en la mía el fusible es un UF900 y el de ellos es un GF1100. Lo que no se en que se diferenciaran ya que no he visto sus características técnicas. Aparte del fusible también esta el tema del Mosfet que también deberíamos hecharle un ojo.

A ver que nos dicen acerca de esto.

LO de mi eje Z que no funcionaba ha resultado ser el driver, se ve que esta mal porque he estado haciendo pruebas cambiando unos por otros y todo funciona correctamente excepto ese driver que se ha propuesto darme un poco la tabarra.
Citar
#14
¿Que síntomas has detectado a parte de que no mueve los motores?, ¿has revisado que estén bien las soldaduras o crees que es del hardware?.
Citar
#15
Marvel_vs_dc escribió:¿Que síntomas has detectado a parte de que no mueve los motores?, ¿has revisado que estén bien las soldaduras o crees que es del hardware?.

Pues voy a ver si lo vuelvo a soldar y pruebo, por descartar eso, pero en principio todos están soldados igual y aparentemente no tiene ningún pin suelto ni nada de eso.
El caso es que me deja calibrar el driver cuando le pongo el polimetro, es decir, regulo con el potenciometro y varia y tal, pero luego no hace nada el motor en el que esta ese driver. :roto2:
Citar
#16
Osea que en principio el driver consume electricidad pero no se la pasa a los motores, yo me aseguraría primero de que las soldaduras están bien puede dejarte una soldadura fría y ni enterarte.
Citar
#17
Hola odysx, como te puse por privado hecho un ojo a las soldaduras y prueba también a cambiar el driver pero no por el del estrusor sino por otro eje, ya que el estrusor hasta que no hay temperatura no te deja girarlo, me imagino que lo abras visto

Hechalo un ojo y cuentanos a ver Mola
Proyecto Open Source de impresora 3D
UltiCampy.com
Tienda de componentes 3D
3DEspana.com
Citar
#18
alguno de la primera que ya la tenga lista?

saludos
Citar
#19
Yo solo se de la mía, parada actualmente hasta que me lleguen un par de cosas para hacer mejor el montaje, espero tenerla terminada esta semana y la odysx que esta en pleno montaje, de los demás no sabemos nada, salvo las fotos que pusieron a mitad de montaje kronstadt y RubGV.
Citar
#20
no os olvidéis de ir comentando y colgando fotitos o videos.
saludos
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Tamaño nozzle de la 1a conjunta prusa isma 2 209 17-05-2017, 11:47 PM
Último mensaje: Ovt
  [HILO DECISION] ¿ANET o STEEL? [RESUELVE DUDAS AQUI] nitrosito 9 1,297 18-02-2017, 04:08 PM
Último mensaje: Zurano
  Presentación y dudas adrian.marincaei 4 522 20-12-2016, 09:44 AM
Último mensaje: dvda
  [MONTAJE] Ulticampy v2 repente 547 44,783 23-11-2016, 10:10 AM
Último mensaje: Lepes
  Cama caliente y otras dudas de novato doragasu 2 2,007 05-09-2016, 04:45 PM
Último mensaje: Lepes