Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemillas con Geeetech Prusa i3 Pro W
#41
Esta complicado entonces el asunto  Smash2
Entonces empezaré bajando el flujo al 77% a ver que tal.
La retracción la mantendré entonces, ¿Quizá bajando la velocidad de retracción y la distancia?
Claro, al golpear el extrusor se mueve hacia arriba y puede desajustar o aflojar algo no sabía que la boquilla se podía desgastar (por ser metal vs pla).

Lo de Marlin lo dejamos como ultima opción, aunque ya no me da tanto miedo como antes al haber salido bien el que puse con vuestra ayuda.

Lo de subir la temperatura es buena idea, algunos pegotes sí los ha aplastado al estar recientes, pero me temo que en cuanto active el ventilador de capa ese truco no será muy efectivo.

Por Youtube si he visto gente resultados buenos con este nozzle, lo que no sé es el setting  Facepalm
No queda más remedio que seguir intentando ajustar Cura.
Un saludo y gracias.
Citar
#42
Actualizo para comentar que el ventilador de capa conectado en la salida PMW no funciona ni con positivo a un lado ni al otro, y el negro en el centro.
En Cura esta habilitado al 100%, quizá había que toquetear el firmware alguna opción.
¿Cómo lo soluciono?
Gracias.
Citar
#43
Hola, tengo la misma impresora pero la pro B, y he tardado seca de dos años en tenerla apunto. Tienes que ser consciente de que hemos comprado una impresora china, con muy buen acabado pero que no se han molestado en darla con la guía de ajustes.

En un 95% influye la configuración del cura, pero increíblemente, esta impresora no puede superar los 25m/s de velocidad de impresión por ejemplo, no es un pepino de 700€. Después hay que mejorar el tema del eje z, la modificación de independizar la varilla roscada de la lisa que supongo que ya tendrás porque evitad el rayado de las paredes verticales. También tuve que ajustar la corriente de los drivers de cada motor para evitar los saltos y bloqueos. Busca en el foro un hilo abierto por mi “Jago13” donde tenía un problema de rebote del filamento (en ese hilo también podrás ver mi configuración del cura)
Citar
#44
(13-02-2020, 04:48 PM)Jago13 escribió: Hola, tengo la misma impresora pero la pro B, y he tardado seca de dos años en tenerla apunto. Tienes que ser consciente de que hemos comprado una impresora china, con muy buen acabado pero que no se han molestado en darla con la guía de ajustes.

En un 95% influye la configuración del cura, pero increíblemente, esta impresora no puede superar los 25m/s de velocidad de impresión por ejemplo, no es un pepino de 700€. Después hay que mejorar el tema del eje z, la modificación de independizar la varilla roscada de la lisa que supongo que ya tendrás porque evitad el rayado de las paredes verticales. También tuve que ajustar la corriente de los drivers de cada motor para evitar los saltos y bloqueos. Busca en el foro un hilo abierto por mi “Jago13” donde tenía un problema de rebote del filamento (en ese hilo también podrás ver mi configuración del cura)
Hola,
La verdad, pensé que sería más fácil de configurar  Smash2
Tras la instalación del firmware y ver que el resultado era el mismo pensé que los problemas eran ocasionados por Cura y ahora que me lo dices veo que estaba en lo cierto. Comprendo que es una impresora barata pero sé que con ellas se pueden conseguir buenas calidades, mi velocidad actual esta a 40m/s la misma que la anet, ¿crees que los problemas que tengo son por la velocidad o la quedo a 40 pese a estar por encima de los 25?
Varillas tengo las T8 ¿Te refieres a eso con lo de independizar de la lisa?
Quitando los problemas de extrusión la impresora va perfecta, se mueve bien y precisa.
Conecte el ventilador de capa a la salida Fan 2 (como el del barrel) y menuda diferencia de calidad, la misma pieza una con aire y otra sin!!! Una como derretida y deforme y la otra mucho mas lisa y los círculos más redondos.
Ahora mismo hecho un vistazo a tu tema.
Muchas gracias. Clap
Citar
#45
Hola, tengo la misma impresora pero la pro B, y he tardado seca de dos años en tenerla apunto. Tienes que ser consciente de que hemos comprado una impresora china, con muy buen acabado pero que no se han molestado en darla con la guía de ajustes.

En un 95% influye la configuración del cura, pero increíblemente, esta impresora no puede superar los 25m/s de velocidad de impresión por ejemplo, no es un pepino de 700€. Después hay que mejorar el tema del eje z, la modificación de independizar la varilla roscada de la lisa que supongo que ya tendrás porque evitad el rayado de las paredes verticales. También tuve que ajustar la corriente de los drivers de cada motor para evitar los saltos y bloqueos. Busca en el foro un hilo abierto por mi “Jago13” donde tenía un problema de rebote del filamento (en ese hilo también podrás ver mi configuración del cura)

Yo actualice el Marlin pero me costo bastante ya que tienes que meterte con la programación y configurar, velocidades, direcciones, etc para dejarlo adecuado a nuestra impresora.

El tema de independizar la varilla roscada de la guía me refiero a esta pieza blanca de la foto. Su misión es no transmitir las vibraciones de la varilla roscada a la guía y por tanto al carro. Tienes que ponerla si o si.

resim

Si tienes el Marlin adecuado para tu impresora entonces ahora tienes que afinar el Cura, aquí está la clave de tu felicidad, te lo dice uno que estuvo al borde de tirar la impresora a la basura. Ahora te escribo con mi confirmación de mi Cura para que hagas una prueba y veas resultados.

40m/s es demasiado, te cargas la calidad, con nuestra impresora hay que imprimir con más paciencia pero el resultado será bueno, muy bueno.

Yo le he diseñado una carcasa a la placa electrónica con dos ventiladores para refrigerar y que he llegado a realizar impresiones de 27 horas y sin problema. Ahora busco fotos.

Por cierto le puse el autonivelado que vende Geeetech pero eso es mejor arrancarlo y tirarlo lo más lejos posible, se colgaba cada dos por tres y el nivelado 1 de 10 lo hacía bien. Le he puesto un sensor que hace de final de carrera y el nivelado lo realizo una vez al mes y de un forma rápida y sencilla.

Otra cosa importante es ajustar la distancia entre la punta del extrusor y la mesa (no me acuerdo de la palabra técnica) esto te define que la primera cada sea correcta y entonces bien está lo que bien empieza?

Dame tu correo y te paso lo que tengo. Yo ya he pasado por esto y si puedo echarte una mano, cuenta con ello.




resim
Citar
#46
Vale, es cierto que estas impresoras DIY de hace unos años son algo rudimentarias y necesitan que se les hagan algunas mejoras para poder imprimir con soltura y calidad, pero de eso a que no puedan superar los 25 mm/s de velocidad de impresión hay un trecho.
Aunque en tu caso hayas tardado 2 años en ajustar bien tu impresora (tuvimos un post bastante largo solucionando cosas junto con otros usuarios del foro), no es algo por lo que haya que pasar indefectiblemente. El periodo de ajuste depende mucho de los conocimientos previos que se tengan en varias disciplinas, como mecánica, electricidad, informática, etc.
No hay una norma fija y por supuesto, no tiene nada que ver con la impresora: se puede llegar a su límite teórico de calidad de impresión en un solo día (sea la que sea y sin mejoras) si se sabe lo que hay que hacer. No será mucha la calidad, pero sí la suficiente para imprimir las mejoras que permitirán a la máquina superar esos límites iniciales.
Como se puede ver en mi perfil, yo comencé en este mundillo en abril de 2017 con una Anet A8, muy similar a esta Geeetech y antes de ponerla en marcha ya tuve que hacerle alguna mejora que otra. Pero hacia julio de ese mismo año ya no se parecía mucho al original y ya podia llegar  a 120 mm/s y con gran calidad a 90 mm/s. Pero la original ya lo hacía tambien bastante bien en el márgen 50-70 mm/s desde que la monté.
Y no estoy de acuerdo en que la configuración del programa de corte sea un procentaje tan alto del éxito de las impresiones, más bien está al 50% con el ajuste mecánico de la máquina: si este no es correcto, de nada te servirá ajustar el software y por supuesto, al contrario también.
No es la impresora el problema que tiene @Agumon, sino el empeño de utilizar una boquilla de un diámetro demasiado grande para las posibilidades de su sistema de extrusión.
Citar
#47
resim


resim


resim


resim


resim



resim

Hombre, yo cuento mi experiencia con mi geeetech y a las conclusiones a las que he llegado para poder disfrutar de ella, que indudablemente no significa que esté en posición debo verdad absoluta, solo pretendía compartir lo que me está funcionado.

Si puede imprimir a más de 25 sin sacrificar calidad pues bien venida sea experiencia que por supuesto me gustaría aplicar a mi impresora, pero por ahora a mi no me funciona.

Un saludo
Citar
#48
Por supuesto que así he entendido tus comentarios, pero quizá no se han comprendido bien los míos: para conseguir aumentar las prestaciones de la impresora hay que hacer mejoras, en unos modelos más que en otros, pero es cierto que no me daba cuenta de que ese modelo, tal como viene de fábrica, necesita varias. En esencia tiene el hardware de los comienzos de la impresión 3D, lo que hace difícil progresar.
Para conseguir más velocidad de impresión habría que cambiar ese sistema de arrastre en el eje Z: se necesitan husillos y unos soportes para sus tuercas con un guiado más firme que evite las vibraciones a alta velocidad. Si no me equivoco la W ya viene con ellos.
Hoy en día lo que se necesita para hacer el cambio es muy barato y accesible, aunque ciertamente hay que hacer una reforma importante en la B.
Citar
#49
Hola, os contesto a los dos por aquí.

Ayer realice otro ajuste más a la impresora, tal cual estaba anteriormente la puse el flujo al 82% y  Clap salvo un pegote al principio de la pieza y otro al finalizar (antes de volver a origen) la pieza quedó perfecta.
Como el ventilador Pmw no funciona (quizá este en el firmware desactivado) lo conecte directo a Fan 2 todo el rato y la pieza queda genial.
Lisita, las paredes rectas, nada de efecto derretido.
Sé que este nozzle es muy grande, pero para nozzle pequeño ya tengo la anet configurada, de ahí el tener dos impresora una en cada extremo, pero la Geeet... es para piezas grandes y sencillas, para piezas precisas o mejoras la Anet es la que uso su calidad esta genial.

La mejora blanca la ví por la red pero mi impresora ya va unida una varilla con la otra con una pieza de metal (desconozco si la pieza blanca hace la misma función), pero vibraciones no noto, las piezas salen bien nada de "borrosas".

El nivelado le suelo hacer cada x meses, como no las uso mucho tampoco lo veo necesario.
Por ahora funciona bien, las vibraciones o patinazos del extrusor tampoco lo hizo ayer salvo en el pegote final, el resto de la impresión genial.
El firmware que use era el propio de ProW,  y con la ayuda de los compañeros me indicaron cómo instalar y configurar, y todo genial.

La fuente la tengo refrigerada con un ventilador y la placa con otro (a la espera de conectar este último a la fuente).
Mejoras físicas a día de hoy tengo pendientes 3:
-El mosfet de la cama caliente.
-Conectar el ventilador de la placa.
-Hacer que el ventilador de capa funcione en Pmw.
Ya he desistido con el tiempo de espera al iniciar la impresión desde que llega a 190/60 hasta que comienza a imprimir, súpongo que será así en esta impresora.

Lo que si me gustaría aprovechar para preguntar es si en esta impresora habeis usado Sd Extender, ya que yo probé u no me reconoce la tarjeta, en cambio en la Anet (con otro pero de otra marca) sí funciona perfectamente.

Sé que este nozzle es un poco grande para la mecánica de la impresora, pero me gustaría conseguir que funcionase bien, que por ahora parece se (toco madera) que funciona), pero si veo que con otras piezas los problemas surgen de nuevo, bajaré a 0.8,0.6....
Un saludo y muchas gracias.
Pd: Si queréis pongo fotos de mi configuración en Cura, lo que me digáis, lo mismo así se vé mejor el problema/ayuda a alguien más.
Citar
#50
Hola, en este modelo de placa es bastante habitual que se queme el mosfet que controla el conector PWM del ventilador de capa.
Para comprobarlo, tendrás que medir con un polímetro, después de activar al máximo dicho ventilador (bien por pantalla o enviando el comando gcode M106), el voltaje en los pines del conector (negativo en el centro, positivo en el de más al interior de la placa) .
Citar
#51
Hola, a mi tampoco me funciona el Sd extender. He abierto un hilo pero sigo sin poderlo usar y eso que le fabrique un soporte con toda mi ilusión antes de probar jajajaja


resim

resim
Citar
#52
(15-02-2020, 07:05 PM)Jago13 escribió: Hola, a mi tampoco me funciona el Sd extender. He abierto un hilo pero sigo sin poderlo usar y eso que le fabrique un soporte con toda mi ilusión antes de probar jajajaja


resim

resim

Hola, lo mismo es por el firmware que no lo reconoce   Facepalm habrá que buscar a ver si alguien lo ha resuelto. Nusenuse

(15-02-2020, 01:23 AM)Simemart escribió: Hola, en este modelo de placa es bastante habitual que se queme el mosfet que controla el conector PWM del ventilador de capa.
Para comprobarlo, tendrás que medir con un polímetro, después de activar al máximo dicho ventilador (bien por pantalla o enviando el comando gcode M106), el voltaje en los pines del conector (negativo en el centro, positivo en el de más al interior de la placa) .

Hola, 
Vaya, me suena esto... como cuando la anet no calentaba la cama pero funcionaba la placa... y termino con un cambio de placa  Sisi3
Por ahora le tengo conectado "fijo" en la salida fan2, funciona a la vez que el del extrusor y sin problema, se nota mucha más calidad en las impresiones.
Me tocará entonces medir y ver que resultados tengo.
A ver si me pongo a ello.
Un saludo.
Citar
#53
Hola, el problema de no tener posibilidad de controlar el ventilador durante la impresión, aparte de que necesitemos para algún tipo de material menos velocidad, está en que la primera capa suele ser conveniente realizarla con él apagado, para mejorar la adherencia a la cama.
Y sobre el adaptador/alargador de tarjeta SD, podéis probar lo siguiente: conectarlo con la tarjeta introducida en él, pero con la impresora apagada y después encender la impresora.
Citar
#54
(15-02-2020, 11:18 PM)Simemart escribió: Hola, el problema de no tener posibilidad de controlar el ventilador durante la impresión, aparte de que necesitemos para algún tipo de material menos velocidad, está en que la primera capa suele ser conveniente realizarla con él apagado, para mejorar la adherencia a la cama.
Y sobre el adaptador/alargador de tarjeta SD, podéis probar lo siguiente: conectarlo con la tarjeta introducida en él, pero con la impresora apagada y después encender la impresora.

Hola,
El ventilador lo tengo en la Anet como dices, pero en esta no funciona, a ver si lo mido y veo si manda corriente, aun así, conectado directo no me ha generado problemas con Pla y el nozzle de 1mm (quizá para otros materiales o boquillas sí tenga problemas).

El lector lo curioso es que en el ordenador si funciona pero en la impresora no, incluso haciendo lo que dices no funciona, no se si es cosa del firmware ya que a Jago13 le ocurre lo mismo. Lo que no es igual es la sd del extensor y la que uso para imprimir, la del extensor tiene las mismas "chapas doradas" pero dos de ellas están divididas en dos por una linea muy fina, y pienso que ese puede ser el problema.
Nusenuse
Un saludo
Citar
#55
ACTUALIZO
Casi la lío (si no la he liado ya) al ir a medir el voltaje del conector del ventilador en la placa...
Una vez encendida la impresora  he ido a medir en corriente continua los V de las salidas del ventilador, he empezado con FAN3 y al tocar con los extremos del polímetro... Me ha hecho corto, debido al pequeño tamaño del conector habré tocado sin querer ambas patillas. Smash2 Smash2 Smash2 Smash2 Smash2
Resultado: Chispazo, humo, olor a quemado y se ha reiniciado la impresora.
Rápidamente la he apagado y encendido y a simple vista se ve todo igual, he impreso la misma pieza que ayer y el resultado ha sido el mismo, la toma del ventilador sigue funcionando ya que he puesto el ventilador en ella  y funciona.
En la placa no aprecio nada quemado, ahora mismo esta encendida y funciona como siempre.
¿Se habrá quemado algo?¿El humo será del chispazo en el conector del ventilador?¿O he roto elgún condensador?
Facepalm Facepalm Facepalm Facepalm Facepalm Facepalm Facepalm
Un saludo.
PD: El humo ha salido alrededor de donde he tocado o eso me ha parecido, debido a que estaba mirando a la pantalla del polímetro, pero ha sido en esa zona.
Estoy mirando la placa y no veo nada quemado, he vuelto a encender la impresora y se comporta con normalidad.
Citar
#56
Hola, efectivamente hay poco espacio entre esos pines y es bastante difícil medir en ellos directamente. La mejor forma es utilizar unos cables con conexiones tipo Dupont o un conector de algún ventilador desechado.
Pero solo tendrías que medir en el conector PWM, pues los otros están conectados directamente a la alimentación de la placa (12V) y en principio te funcionan, pues los estás utilizando.
En el conector del PWM la corriente pasa a través de un mosfet, controlado por un pin de la MCU. Ahí es donde pueden producirse las averías, bien en el mosfet (lo más probable) o en el pin.  
Si no hay signos de que se haya fundido algún fusible, seguramente solo haya sido el chispazo en el conector, pues la corriente de esos pines no pasa por ningún componente aparte del fusible general. De todas formas tendrás que vigilar la impresora durante un tiempo.
Citar
#57
(Ayer, 06:26 PM)Simemart escribió: Hola, efectivamente hay poco espacio entre esos pines y es bastante difícil medir en ellos directamente. La mejor forma es utilizar unos cables con conexiones tipo Dupont o un conector de algún ventilador desechado.
Pero solo tendrías que medir en el conector PWM, pues los otros están conectados directamente a la alimentación de la placa (12V) y en principio te funcionan, pues los estás utilizando.
En el conector del PWM la corriente pasa a través de un mosfet, controlado por un pin de la MCU. Ahí es donde pueden producirse las averías, bien en el mosfet (lo más probable) o en el pin.  
Si no hay signos de que se haya fundido algún fusible, seguramente solo haya sido el chispazo en el conector, pues la corriente de esos pines no pasa por ningún componente aparte del fusible general. De todas formas tendrás que vigilar la impresora durante un tiempo.

Hola,
La he estado revisando la placa y no veo nada quemado, he vuelto a hacer otra impresión hace un rato de  30 minutos y se ha comportado con normalidad, ha calentado cama, extrusor y las temperaturas estaban acordes.
Por lo que quizá el humo y olor ha quemado haya sido en el propio conector como bien dices, espero que sea eso.
Para probarlo puedo cambiar el pin + del conector de lado y ver si funciona (leí algo de que el amarillo estaba cambiado por el rojo), pero viendo el susto de hoy, por ahora la voy a usar tal cual esta, con el ventilador todo el rato encendido, a ver como se comporta tras el chispazo de hoy. Si veo que sigue funcionando bien lo miro como me has dicho con el cable.

Los pegotes los ha vuelto a hacer, me he dado cuenta que lo hace en piezas pequeñas y de vez en cuando...Habrá que seguir ajustando, pero lo que más me preocupa ahora es mirar si en las próximas impresiones funciona bien o se ha dañado algo.
Muchas gracias.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Version de Marlin compatible con GEEETECH Prusa i3 pro W fidelsmc 1 62 11-02-2020, 02:47 PM
Último mensaje: Simemart
  Atascado con geeetech i3 b pro Josmor 3 255 29-11-2019, 12:19 PM
Último mensaje: Simemart
  CONSULTA Geeetech Prusa I3 Pro B - Nozzle no acompaña a impresion joacoarg3D 2 273 16-11-2019, 09:08 AM
Último mensaje: joacoarg3D
  Geeetech Prusa I3 Pro W, bandeja del eje y, se obstruye. Elmdor 3 614 20-09-2019, 10:20 AM
Último mensaje: Smitter
  DUDA Problema impresion Geeetech prusa i3 pro b JaumeS 22 4,110 24-07-2019, 10:27 PM
Último mensaje: Simemart