Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemillas con Geeetech Prusa i3 Pro W
#21
Hola, por supuesto que la boquilla de 1 mm te está influyendo sobre manera en los resultados que estás obteniendo.
En mi opinión, una línea impresa de casi 1 mm² de sección es algo excesivo para este tipo de tecnología y todo el sistema de extrusión trabaja al límite.
Yo he probado con boquilla de 0,6 mm para reducir los tiempos de impresión en piezas muy grandes y creo que ese puede ser un límite superior para ella. Y utilizable solo para piezas estructurales sin ninguna pretensión estética.
De todas formas, ¿has realizado una calibración de la extrusión? Porque, con esos valores de diámetro y capa, tenerla "perfecta" será casi indispensable.
Y sin olvidar tampoco la ventilación de capa: ese flan de material fundido habrá que fijarlo rápidamente para que no se deforme en exceso.
Citar
#22
(13-01-2020, 05:12 PM)Simemart escribió: Hola, por supuesto que la boquilla de 1 mm te está influyendo sobre manera en los resultados que estás obteniendo.
En mi opinión, una línea impresa de casi 1 mm² de sección es algo excesivo para este tipo de tecnología y todo el sistema de extrusión trabaja al límite.
Yo he probado con boquilla de 0,6 mm para reducir los tiempos de impresión en piezas muy grandes y creo que ese puede ser un límite superior para ella. Y utilizable solo para piezas estructurales sin ninguna pretensión estética.
De todas formas, ¿has realizado una calibración de la extrusión? Porque, con esos valores de diámetro y capa, tenerla "perfecta" será casi indispensable.
Y sin olvidar tampoco la ventilación de capa: ese flan de material fundido habrá que fijarlo rápidamente para que no se deforme en exceso.

Hola,
Coincido contigo en que este diámetro es bastante, es lo máximo que he visto por foros y youtube.
Como he dicho en otros mensajes con la Anet a8 y nozzle de 0.8 tambien tube problemas, pero sólo era que debaja huecos al comenzar a imprimir.
Dicha configuración solo la quiero para imprimir piezas funcionales y de gran tamaño, nada estético, para eso ya esta configurada la Anet con el nozzle de 0.4 y capas de 0.25, pero si me gustaría si es posible que con el nozzle salgan las piezas "bien", no con las "gotas" en la pieza.
Sobre la calibración de la extrusión, no he hecho parecido nunca, lo único que he calibrado ha sido la altura del nozzle respecto a la cama y los ejes z, ¿Cómo se hace la calibración que me comentas? ¿Es midiendo los mm de filamento que extruye?
Ahora mismo estoy imprimiendo un fan duct en la Anet, ya que las piezas se notaban como derretidas al ser capas de 0.7.
Un saludo
Citar
#23
Hola, en este post indico todos los aspectos en los que hay que ajustar la impresora y como realizarlos.
Estaré por aquí si necesitas aclarar cualquier duda.
Un saludo.
Citar
#24
Hola,

Para meter el Marlin de 0 puedes usar esta guía que publiqué hace unos poquitos días, por si puede servirte de ayuda.
https://3dwork.io/configurar-marlin-2-0-x-desde-cero

Un saludo!
Citar
#25
Hola a los dos!!
Muchas gracias, ahora echo un vistazo a los enlaces, por ahora estoy liado con el ventilador de capa.
Siguiente paso calibrar la extrusión y toquetear Cura.
En cuanto tenga novedades las comento por aquí para manteneros informados.
Muchísimas gracias.
Citar
#26
Hola,
Actualizo para preguntar una cosa.
Cómo dije en otro mensaje, ahora estoy con el ventilador de capa, ya esta impreso e instalado, sólo faltar conectar el ventilador.
Sé que la placa Gt2560 dispone de varias conexiones para ventilador y una específica para el ventilador de capa, pero debido a que el cable del ventilador es muy corto y no tengo cable tan fino como para alargar el cable, os pregunto:
¿Puedo conectar el ventilador de capa en paralelo negro negro y rojo rojo a los cables del ventilador que enfría el filamento y extrusor o será mucha carga de corriente para el conector de la placa alimentar dos ventiladores?

A parte del ventilador estoy poniendo extensor de tarjeta y reforzar un poco la mecánica una vez hecho eso me lio ya con el software.
Un saludo y gracias.
Citar
#27
Hola, el conector del ventilador del extrusor no debería tener ningún problema si le conectas también el de capa pero, si haces eso, no podrás controlar cuando y a qué velocidad funcionará este último.
Y es algo que vas a necesitar hacer: por ejemplo, es conveniente tenerlo desactivado al realizar la primera capa y activarlo a partir de la segunda. Y aunque no es tan habitual, puede darse el caso de que necesites que funcione a menor velocidad en algún momento de la impresión.
Te recomiendo que busques un cable apropiado para alargar el que trae, ya que sino estás limitando bastante la funcionalidad de ese ventilador.
No es imprescindible que sea tan fino como ese, pero tampoco que sea excesivamente grueso.
Citar
#28
(18-01-2020, 10:19 PM)Simemart escribió: Hola, el conector del ventilador del extrusor no debería tener ningún problema si le conectas también el de capa pero, si haces eso, no podrás controlar cuando y a qué velocidad funcionará este último.
Y es algo que vas a necesitar hacer: por ejemplo, es conveniente tenerlo desactivado al realizar la primera capa y activarlo a partir de la segunda. Y aunque no es tan habitual, puede darse el caso de que necesites que funcione a menor velocidad en algún momento de la impresión.
Te recomiendo que busques un cable apropiado para alargar el que trae, ya que sino estás limitando bastante la funcionalidad de ese ventilador.
No es imprescindible que sea tan fino como ese, pero tampoco que sea excesivamente grueso.

Hola,
No había caído en eso, cierto... buscaré a ver si tengo algún retal de cable que me valga y si no tendré que ir a la ferretería.
En ese caso entonces ¿Conecto a cualquier conector Fan 1,2 y 3 o al PWM?
Gracias.
Citar
#29
El ventilador de capa tiene que ir al PWM para que así se pueda controlar su velocidad.
Citar
#30
(18-01-2020, 11:53 PM)Simemart escribió: El ventilador de capa tiene que ir al PWM para que así se pueda controlar su velocidad.

Así lo conectaré entonces   Mola
Muchísimas gracias, ya actualizare cuando tenga novedades.
Citar
#31
Actualizo:
Primero decir que no he usado ventilador de capa, no he podido liarme a soldar. Smash2
Segundo, ya he modificado algunos ajustes en Cura tras estar buscando por la red soluciones sobre lo de las gotas, he hecho 3 pruebas que rápidamente se pueden resumir en :
Test3: SÍ vibra el extrusor (patina) y SÍ hace pegotes o gotas al inicar/acabar capa.
Test2: SÍ vibra el extrusor (patina) y NO (el tiempo que ha estado funcionando, -5min) hace pegotes o gotas al inicar capa.
Test1: NO vibra el extrusor (patina) y NO al principio pero despues al rato SÍ  (el tiempo que ha estado funcionando, -10min)hace pegotes o gotas al inicar/acabar capa.

Los ajustes del test1 que es el que mejor ha salido eran:
-Flujo 90%.
-Distancia de retracción en el cambio de tobera 0mm (antes había 16mm).
-Retración en el cambio de capa: No (estaba desactivada antes y ahora).
-Cantidad de cebado adicional de retracción: No (estaba desactivada antes y ahora).

Como veis  con esos ajustes la pieza iba muy bien, pero al rato ha empezado a hacer gotas, pero no patinaba el extrusor.

El problema de que al iniciar impresión tarde bastante subiendo y bajando grados sigue igual, y viendo los resultados de los test que no son buenos al 100%, me temo que voy a tener que cargar el firmware.

Debido a ello os pregunto una duda/favor: ¿Alguien que tenga la misma impresora podría pasarme (si se puede que no lo se) una copia de su firmware para "solo" cargar el suyo en mi impresora, me fió más de vuestras modificaciones que de toquetear yo nada.  Mola
Muchísimas gracias
Citar
#32
Voy a poner los pasos que he sacado de vuestro comentarios ante de comenzar:
1-Modificar el firmware descargado de Geeetech expecífico de Pro W (los pasos del eje Z del texto en rojo, el idioma y el nombre de la impresora).
2-Cargar el firmare en la placa.
3-Comando M502
4-Comando M500
Y en principio eso tengo entendido que es.

¿Me falta algún paso?
Gracias.
Citar
#33
ACTUALIZACIÓN
Bueno...Pues ya esta el firmware nuevo en la impresora Clap . Al final me he liado esta tarde siguiendo los mensajes que me dijisteis y con ayuda de Youtube y Google.
He usado el Marlin descargado de Geeetecha para la Pro W. Paso a explicar cómo y qué he hecho.

1-He modificado los pasos en el eje z (400) como dijo el compañero, he puesto el idioma en español y he cambiado el nombre de la impresora.
2-Al compilar me ha dado un error fpost_t, buscando he dado con la solución que ha sido sustituir fpost_t por filepost_t, entonces ha compilado correctamente.
3-He subido el firmware a la impresora (conectada al pc y encendida la fuente de alimentación).
4-Con repetier he metido los comandos M502 y M500 (en este orden) y he desconectado todo.
5-Al encender la impresora... mantenía el nuevo nombre que yo he puesto y reconocía la sd junto a sus archivos  Clap.
Ahora falta hacer una impresión de prueba a ver si imprime mejor o peor que antes.
Cuando tenga novedades lo comentaré por aquí.
Muchas gracias.  Sing
Citar
#34
Bueno, pues ya he realizado la primera prueba de impresión tras meter el firmware.
He impreso la misma pieza del Test1, mismos resultados:
Pegotes al inicio y final de algunas capas (no lo hace en todas).
El extrusor patina (vibra) de vez en cuando, pero menos que al inicio de tenerla.
Desde que llega a los 190/60º tarda 30 segundos-1 min en comenzar a imprimir, pero tarda menos ahora que con el viejo firmware (o al menos eso he notado).
Por lo cual sólo se me ocurre que dichos problemas sean por la configuración de Cura.
Por el resto la impresora hace Home bien, y la noto igual que antes nada raro con este nuevo firmware.

¿Se os ocurre algún setting para Cura para solucionar los problemas?
Muchísimas gracias.
Citar
#35
Actualización.
He vuelto a ajustar Cura, los cambios que he hecho han sido partiendo del setting del test1:
Flujo:85%
Retracción adicional o negativa, no recuerdo el nombre: -0.5mm3
Con estos ajustes he conseguido que no vibre/patine la rueda del extrusor y que no haga pegotes al iniciar y finalizar, pero los de los pegotes en una pieza que hice funciono durante toda la pieza salvo en la primera capa que sí hizo un pegote y en las 3/4 ultimas capas cuando estaba el 96%.
No entiendo porqué imprimió bien toda la pieza salvo al final ¿Bajo el fllujo al 80% y/o aumento la retracción negativa?
Un saludo.
Citar
#36
Pues no consigo eliminar los pegotes al inicio/final de capa al 100%, si bien es cierto que no lo hace en todas las capas si que hay algunas en las cuales hace pegote y al pasar el nozzle salta/choca y vibra toda la impresora.
Y las vibraciones/patinaje de la rueda del extrusor siguen, no tanto como al principio pero siguen algo.
Cuanto más pequeña es la parte que esta imprimiendo más pegotes y vibraciones tiene.
Viendo el funcionamiento ante y ahora me queda claro que el problema se ha de solucionar con Cura, puesto que modificando Cura ha habido mejoras.
Sólo me queda buscar a ver si encuentro algún setting específico para nozzle de 1mm.
Seguiré informando. Smash2
Citar
#37
Hola, no creo que consigas que desaparezcan del todo los problemas que estás teniendo, pues la boquilla de 1 mm da demasiada salida de material como para poder controlarlo de forma efectiva.
Naturalmente, podrás minimizarlos ajustando todos los parámetros a los valores óptimos (si das con ellos), pero no podrás evitar la gravedad.
Cuando el filamento está fundido, lo único que impide que gotée es la capilaridad, pero esta depende del diámetro del tubo: aunque se realice una retracción, en los puntos donde se hagan pequeñas paradas (como los comienzos de capa o las esquinas), se depositará más material del necesario, es inevitable con esa boquilla.
Citar
#38
(10-02-2020, 11:46 AM)Simemart escribió: Hola, no creo que consigas que desaparezcan del todo los problemas que estás teniendo, pues la boquilla de 1 mm da demasiada salida de material como para poder controlarlo de forma efectiva.
Naturalmente, podrás minimizarlos ajustando todos los parámetros a los valores óptimos (si das con ellos), pero no podrás evitar la gravedad.
Cuando el filamento está fundido, lo único que impide que gotée es la capilaridad, pero esta depende del diámetro del tubo: aunque se realice una retracción, en los puntos donde se hagan pequeñas paradas (como los comienzos de capa o las esquinas), se depositará más material del necesario, es inevitable con esa boquilla.

Hola, 
Pues que mal  Sisi3 quitando esos dos problemas imprime genial y las piezas quedan resistente... habrá que seguir configurando Cura.
¿Se te ocurre algún ajuste? Había pensado en bajar el flujo al 77%  y quitar la retracción, el problema de los "pegotes" de pla es que al pasar el nozzle por encima al moverse choca me da miedo que rompa algo.
A las malas sino habrá que probar con nozzle de 0.8mm.
Un saludo.
Citar
#39
Pues para solucionar el problema de los pegotes, si el flujo está bien calibrado y te hace las líneas de impresión del ancho correcto, lo único efectivo que se puede hacer es probar con el nuevo método de Junction Deviation en lugar del Jerk o mejor con Linear Advance, pero para ello tendrías que instalar Marlin 2.0 (para el primero indispensable, pues Marlin 1.1.x no trae esa función y muy recomendable para el segundo, pues está mucho más optimizada la versión actual que la que había para la anterior).
Si bajas el flujo al 77% sería, más o menos, como utilizar una boquilla de 0,85 en cuanto a la cantidad de material, pero con peores resultados en otros aspectos.
Si quitas la retracción, debería aumentar el problema de los pegotes y seguramente tendrías una selva de hilos en las piezas.
Los choques de la boquilla con los pegotes son muy molestos, aunque no creo que puedan estropear nada de la mecánica, aunque sí desajustarla.
Lo que sí harán con seguridad será desgastarte la boquilla con mayor rapidez, lo que afectará con el tiempo a la calidad de las impresiones.
Citar
#40
Para los golpes con los pegotes, lo que suelo hacer es bajar la velocidad en el LCD y subir la temperatura de fusión. Con eso al pasar por el pegote lo deshace, lo funde y esparce un poco, ya no salta por encima de él.

En cuanto a lo demás ni idea, el nozzle más grande que tuve fue de 0.6mm e imprimía a 0.5
Ulticampy V2: fundiendo plástico sin descanso...
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Version de Marlin compatible con GEEETECH Prusa i3 pro W fidelsmc 1 60 11-02-2020, 02:47 PM
Último mensaje: Simemart
  Atascado con geeetech i3 b pro Josmor 3 253 29-11-2019, 12:19 PM
Último mensaje: Simemart
  CONSULTA Geeetech Prusa I3 Pro B - Nozzle no acompaña a impresion joacoarg3D 2 272 16-11-2019, 09:08 AM
Último mensaje: joacoarg3D
  Geeetech Prusa I3 Pro W, bandeja del eje y, se obstruye. Elmdor 3 613 20-09-2019, 10:20 AM
Último mensaje: Smitter
  DUDA Problema impresion Geeetech prusa i3 pro b JaumeS 22 4,107 24-07-2019, 10:27 PM
Último mensaje: Simemart