Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas impresión eje Z [SOLUCIONADO]
#1
Haciendo las primeras pruebas con la impresora me sucede lo que veis en la imagen, la boquilla del extrusor parece que no se eleva lo que debe, y se queda "amasando" el plástico de las capas anteriores. En la imagen podeis ver el resultado de imprimir un cubo de 1cm. 

El funcionamiento de los motores del eje es aparentemente normal, y se desplaza con normalidad al controlarlo manualmente. He buscado por todas partes y aunque he visto casos similares, no he encontrado ninguna solución. No se si podrá ser un problema con los pasos del eje Z, pero no he notado cambios al modificarlos en el configuration.h

resim
Citar
#2
Como no me responde nadie, me respondo yo mismo y lo dejo por aquí por si a alguien más le pasa.

Al subir el eje z manualmente 10 mm sólo subía 3, con lo que la cuestión está en la línea DEFAULT_AXIS_STEPS_PER_UNIT, en concreto en el valor del eje Z, que al tratarse de una varilla de metrica 8 (M8) sería de 2560 pasos para que avance 1 cm (si es de métrica 5, 4000). El valor que tenía era de 395, pero al modificarla con Arduino y volver a cargar Marlin no había cambios.

Entrando en las opciones del menu de la impresora directamente el valor no cambiaba nunca. Hasta que encontre este post donde te indican que para que se actualice hay que hacer un "Restore Failsafe" para evitar que la impresora cargue por defecto los mismos valores. Os dejo el post: http://ingenio-triana.blogspot.com/2017/...duino.html

Ahora la impresora avanza perfectamente entre cada capa.

Saludos!
Citar
#3
creo que tengo el mismo fallo que tu cuadno imprimo al moverse roza con la capa y deja marcas de que paso por alli y si encima esta dur el plastico suena a roce... lo de subirlo 10 mm manualmente como lo hicistes... las varillas que vieenn por defecto en la anet a8 de cuanto son?
Citar
#4
Debes mover el eje Z con algún programa como por ejemplo el pronterface. Este te deja elegir qué distancia mueves, si tú seleccionas 10 mm y se mueve más o menos es que ese eje está mal calibrado y tendrías que modificar el valor en el configuración.h de Marlin. Las varillas pueden ser de varios tipos, según el ancho pueden ser de 8 mm o de 5 o incluso hay un tipo de varilla que lleva una rosca diferente. te aconsejo que busques cualquier tutorial para calibrar la impresora 3D y ahí encontrarás todos los pasos. Además del eje Z deberías asegurarte de que los otros dos ejes también estén bien calibrados y cuando tú indiques que se muevan 10 mm se muevan realmente 10 mm.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  "KILLED" en pantalla ANET A8; solucionado feralaz 12 183 15-11-2018, 11:54 AM
Último mensaje: Simemart
  CONSULTA A8 recién montada y problema con eje Z al calibrar [SOLUCIONADO] Nitemare 20 4,115 23-10-2018, 12:37 AM
Último mensaje: buratatxo
  Problemas de impresión Anet a6 linos 3 210 20-07-2018, 07:08 PM
Último mensaje: linos
  (Solucionado) Motor del extrusor demasiado caliente y se para Gonmoa 6 1,321 17-06-2018, 11:29 AM
Último mensaje: chispa1977
  Problemas en la impresion Jorge_rs80 8 553 02-06-2018, 11:08 AM
Último mensaje: adrian