Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas de temperatura extrusor
#1
Buenas a todos,

En primer lugar quería pediros disculpas si éste no es el sub-foro adecuado para plantear mi problema, soy nuevo.

Dispongo de una impresora que compré hace 15 días, con doble extrusor all metal de tipo Bowden.
Hasta ayer no le había prestado atención a la pestaña de la curva de temperatura, pero anoche me percaté que cuando utilizo el primer extrusor, la temperatura de extrusión se vuelve muy inestable     . Aunque la gran paradoja es que cuando el extrusor está calentando a Tª fija sin imprimir, la respuesta es perfecta. Creo que se debe a que al imprimir se activan los ventiladores, y éstos provocan esas grandes variaciones. en un principio había pensado en problemas en el termistor, pero dado que cuando no está imprimiendo las temperaturas alcanzadas son las correctas y sin oscilaciones, estoy empezando a descartar esa posibilidad.

Me he fijado que en el GCode que genera Cura, hay una línea que dice Start with fan off, pero que debe pasarse por el forro, puesto que al comenzar a imprimir éste se activa.


Acabo de cambiar el filamento de extrusor, lo he puesto en el 2º, y he apagado el ventilador en Repetier, y la curva es realmente plana, excepto por el lógico transitorio inicial, que por otra parte es brevísimo, y la calidad de la impresión es buena.    

¿Creeis que tengo algún problema en el primer extrusor o simplemente no debo de imprimir nunca con el ventilador encendido?
Me da un poco de reparo no utilizar nunca el ventilador, máxime cuando he leído en muchos foros que es importantísimo para la calidad de la impresión.

Saludos y gracias de antemano por vuestras respuestas.
Citar
#2
pon una foto de los hotend y los ventiladores.

hay 2 tipos de ventiladores, los de capa y los que se usan para el cuerpo.

Los de capa son los que enciende el software cuando los necesita, ya sean puentes, rellenos etc...

Después están los de cuerpo, que esos si que si tienes allmetal deberían de estar siempre encendidos, pero bien canalizados para que no afecten a los hotend Guiño
Citar
#3
Muchas gracias por tu respuesta, aquí te adjunto una imagen del conjunto    

El ventilador grande, es el que se enciende siempre que lo está la máquina, mientras que el más pequeño, es el que se enciende y se apaga con el software y que me da los problemas. Además pese a ser doble extrusor, sólo hay uno de esos ventiladores, en el lado opuesto no lo hay.

Estoy haciendo una prueba con el primer extrusor, y al apagar el pequeño, la temperatura se estabiliza automáticamente, las oscilaciones son de menos de 1ºC alrededor de la Temperatura de extrusión.

Gracias por responderme
Citar
#4
Retiro lo dicho sobre la estabilización de la Tª al quitar el ventilador, otra vez se me está yendo para arriba la temperatura y se me está desestabilizando.

Me he percatado de que parte de la cinta Kapton que rodea a la parte cuadrada donde se atornilla el nozzle está degradada y desprendida. ¿puede ser ese uno de los motivos?
   
Citar
#5
No había visto este tipo de soporte, por lo que poco te puedo aclarar...

La cinta kapton aisla y mantiene el calor, por lo que si que puede afectarte en ese aspecto, yo lo revisaría, aunque debería de estar canalizado el aire.
Puedes probar a meter un cartoncito de un brik de leche para que no baje el calor a los hotend y siga recto, y tampoco suba el del ventilador de capa.

Sobre que solo haya uno de capa, yo creo que es normal ya que abarca los 2 extrusores soplando mas o menos por igual por todo el perímetro si esta bien diseñado.

Imprimes ABS? si no, no son un poco altas esas temperaturas?

Salu2!
Citar
#6
Hola de nuevo,

Si, estaba imprimiendo ABS a una Tª de 250ºC, o eso pretendía Triste

Pues creo que debe de ser lo de la cinta Kapton, porque como te digo si conecto la impresora, abro Repetier y le doy a calentar el extrusor, me mantiene la temperatura constante y sin variaciones. Ahora mismo no tengo Kapton, hasta el martes no creo que me la traigan. Me tiene esto un poco mosca...

Muchas gracias por responder @biketrial981
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  problema con temperatura de extrusor pycreembass 2 638 09-05-2018, 10:54 AM
Último mensaje: pycreembass
  CONSULTA Problema de temperatura Anet a8 Snego 2 729 19-04-2018, 12:37 PM
Último mensaje: Shellmer
  Temperatura Hotend baja al imprimir zgz58 9 2,563 22-09-2017, 05:02 PM
Último mensaje: tximy
  GT2560 , no se estabiliza la temperatura del hotend monchofb 2 801 20-02-2017, 10:51 PM
Último mensaje: monchofb
  problema al testear temperatura en pronterface argon30 1 767 23-11-2015, 09:08 PM
Último mensaje: hectorri