Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas de retraccion en cura 2.3.1
#1
Buenas.

Estoy cansado de probar parámetros y no consigo que haga retracciones, así que cuando se mueve el extrusor un buen tramo, se queda sin plástico en la punta (además de llenarlo todo de pelos).

Por supuesto tengo el retraction habilitado y el Combing deshabilitado.

He probado a poner el "retraction minimum travel" a distancias tan absurdas como 1 mm, pero ni para atrás.

¿alguna sugerencia?

gracias
Citar
#2
Pon los parámetros que tienes ahora, y la configuración de la impresora: Hotend, extrusor, etc... Así es difícil ayudarte.

Un saludo.
Citar
#3
(14-02-2017, 10:38 PM)jukillo escribió: Pon los parámetros que tienes ahora, y la configuración de la impresora: Hotend, extrusor, etc... Así es difícil ayudarte.

Un saludo.

Buenas, gracias por responder.

Pongo la última configuración que utilicé, a ver si ves algo raro


resim

resim



salu2

Citar
#4
veo que está la cosa mu malita
Citar
#5
me interesa.

Uso Cura 2.3.1 (ahora 2.4.0, pero es igual...) y cuando se desplaza de un lado a otro pasando por partes impresas no retrae, y cuando llega al otro punto 2 o 3 lineas no echa plastico.

No hay alguna manera para que siempre que se desplace de un lado a otro retraiga aunque no se levante el extrusor?

Saludos,
Alvaro
Citar
#6
adjunto una imagen de mis parametros, las flechas son los valores que tengo en los depsplazamientos, pero nada, no retrae cuando se desplaza de un lado a otro (solo retrae cuando salta de pieza a pieza si estan separadas, o cuando hace columnas o cosas asi)

resim
Citar
#7
usas extrusión directa o bowden? cuando debería hacer las retracciones ves que el filamento se mueve adelante y atrás en el motor del extrusor??

hay varias causas, yo tuve un problema hace mucho tiempo porque el marlin en la sección de movimiento, en la pestaña configuration.h en DEFAULT_MAX_FEDRATE traía una velocidad máxima para el extrusora de 25, y yo al tener el bowden a mucha distancia necesitaba 80 , 90... dependediendo del tipo de filamento, entonces pos mucho que modificara en cura, nunca iba a pasar de 25. Y tuve que modificarlo, lo puse en 100 y desde esa no volvía tener por problemas.

Y si, yo en ese caso tenía la sensación de que no retraía.

Katraska, Que maquina tienes??

Koke, desactiva el modo peinada si no quieres que te haga eso, porque la peinada es para eso precisamente, para que solo retraiga cuando es imprescindible, (saltos entre columnas o en partes no impresas), cuando desactuives la peinada verás que el hotend, hace movimientos diferentes, con la peinada recorre las partes impresas siempre que sea posible.
Citar
#8
(27-03-2017, 03:47 PM)Ardalos escribió: usas extrusión directa o bowden?  cuando debería hacer las retracciones ves que el filamento se mueve adelante y atrás en el motor del extrusor??

hay varias causas, yo tuve un problema hace mucho tiempo porque el marlin en  la sección de movimiento, en la pestaña configuration.h en DEFAULT_MAX_FEDRATE traía una velocidad máxima para el extrusora de 25, y yo al tener el bowden a mucha distancia necesitaba 80 , 90... dependediendo del tipo de filamento, entonces pos mucho que modificara en cura, nunca iba a pasar de 25. Y tuve que modificarlo, lo puse en 100 y desde esa no volvía tener por problemas.

Y si, yo en ese caso tenía la sensación de que no retraía.

Katraska, Que maquina tienes??

Koke, desactiva el modo peinada si no quieres que te haga eso, porque la peinada es para eso precisamente, para que solo retraiga cuando es imprescindible, (saltos entre columnas o en partes no impresas), cuando desactuives la peinada verás que el hotend, hace movimientos diferentes, con la peinada recorre las partes impresas siempre que sea posible.


Buenas, tengo una prusa sin bowden, por lo que entiendo que no debería afectarme este parametro. Miraré lo de la peinada, porque puedo confirmar que no es que la retracción sea mala o insuficiente. Se ve claramente cuando la hace, y no la hace en todas las ocasiones que debería, por lo que me queda claro que es una cuestión de software.

salu2
Citar
#9
Buenos días, soy nuevo en la impresión 3d y he comprado una impresora cr10 con el objetivo de imprimir unos aeromodelos, pero esto ha sido toda una odisea. De 4 días de trabajo solo he logrado sacar una pieza y llena de hilos. Los archivos los he comprado a una compañía, ellos venden tanto los archivos gcode como los stl. cuando imprimo los stl generando un gcode por medio de cura, las impresiones me salen con una base inexistente en la configuración y sin las estructuras internas de las piezas y cuando imprimo usando el gcode suministrado por ellos la pieza sale llena de hilos y es inservible. Como soy nuevo en esto, no se que hacer y es por esto que solicito la asesoría de todos ustedes. estas piezas están siendo impresas en PLA comprado en Amazon marca SOLUTECH y a una temperatura de extrusor de 230 y la cama a 50, se que los hilos son por problemas de retracción pero en los archivos gcode no se como variar esto y en los stl, no se como lograr que imprima la pieza como realmente es. Por favor si alguien me puede ayudar estaré muy pendiente de sus comentarios. Muchas gracias y feliz día
Citar
#10
Alguien ha conseguido solucionar eso?
resim
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema CURA y longitud de filamento rampachuflo 0 57 12-11-2018, 07:58 PM
Último mensaje: rampachuflo
  Change tool cura xero83 9 351 26-10-2018, 11:50 PM
Último mensaje: Simemart
  ¿dónde se configura la retracción? Smitter 2 193 05-09-2018, 07:18 PM
Último mensaje: Smitter
  Cura se queda en segmentando Josnaro 23 949 03-09-2018, 10:11 PM
Último mensaje: PrimeraRata
  Bajar version Cura. Roque7 0 200 13-08-2018, 05:05 PM
Último mensaje: Roque7