MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Problemas de Subextrusión

Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas de Subextrusión
#1
Me volvió a picar el gusanillo de la impresión 3D y decidí sacar la impresora del armario.
Le hice una puesta a punto general, tensar correas, actualizar firmware, aceitar usillos, arreglar cosillas, etc. El caso es que no he conseguido imprimir nada aún, todas las piezas me salen esponjosas, con generosos huecos en todas las capas, pensaba que era problema de mi fusor, un E3DLite que he limpiado con una broquita pero si yo fuerzo el filamento liberando el extrusor, el PLA sale perfecto.

Así que doy por hecho que es un problema del extrusor, el cual siempre me ha ido bien, le cambié nada mas comprarla el piñón por uno de mas dientes y le tengo puesta una tuerquecita en el muelle para que haga algo mas de presión también.

Que pensáis?

resim

resim
https://www.thingiverse.com/Revoc/designs
Citar
#2
Al cambiarle el piñon por uno de mas dientes, ¿Calibraste los pasos del extrusor? Lengua
Citar
#3
Demasiada presión en el filamento tampoco es bueno, pero quitando eso. Al cambiar el firmware es posible que la configuración se haya borrado y puesto otra? Comprueba que los pasos del extrusor sean correctos, tenga en cuenta los steps del driver, etc etc

Otra cosa que puede pasar, aunque según las fotos me parece mucha diferencia, es que el filamento haya cogido humedad o algo (y más si dices que hace tiempo que no la tocas). Yo tengo un PETG que me iba a las mil maravillas, pero un par de meses después, casi no hay forma de imprimir con él correctamente, he tenido que cambiar la configuración del filamento bastante.
Citar
#4
Estás usando una configuración ya probada del slicer? Si lo has vuelto a configurar, no descartaría algún fallo aquí.

Yo cuando sospecho del extrusor, sujeto suavemente el filamento con los dedos para notar el movimiento, y miro si coincide exactamente con los giros y retracciones del extrusor (baja velocidad para que sea más fácil). También puedes sujetar levemente el filamento creando algo de friccion, si el extrusor patina, el problema de subextrusión debería agravarse notablemente.


La torre de temperatura está hecha modificando la temperatura? Por que parece que a menos temperatura va mejor.
Citar
#5
Perdón por no contestar antes.
Nada mas cambiar a Marlin 2.0 ajusté los pasos del extrusor así como el PIT de la cama de paso.

Lo del filamento pasado ahí tengo rollos muertos por eso, tanto el PETG como el PLA que estoy usando estos días están recién comprados, no se.. volveré calibrar el extrusor a ver, yo lo hice haciendo una marca en el filamento y con Pronterface pidiéndole que extruyera 10cm y midiendo cuando hilo chupaba, lo que si noté es que nunca era constante del todo, siempre variaba unos milímetros y no se porque.

Empiezo a estar un poco harto de la Anet, me da dado buenas piezas pero joder le metido mucha mas mano de obra que horas de impresión, cuando no era por una modificación era por problemillas de impresión. Si la dejo funcionando a la perfección como antes quizá la venda por una mas moderna.
https://www.thingiverse.com/Revoc/designs
Citar
#6
Reitero la pregunta de Nullz, has verificado tu configuración del slicer? El problema es bastante similar a cuando configuras un diámetro de filamento erróneo. Un saludo y ánimo!
Citar
#7
(11-01-2019, 09:42 PM)juanma_jp escribió: Reitero la pregunta de Nullz, has verificado tu configuración del slicer? El problema es bastante similar a cuando configuras un diámetro de filamento erróneo. Un saludo y ánimo!

Uso cura, tengo esta configuración a falta de pulir detalles, como retracciones y demás, pero vaya es la que he usado siempre mas o menos, quizá sea una mierda, si teneis consejos adelante  Sisi1

resim
https://www.thingiverse.com/Revoc/designs
Citar
#8
Hola, yo veo lo siguiente en esta configuración para PLA:
Altura de capa inicial: no tiene sentido ponerla mayor que la general. Con el ajuste de la hoja de papel, estas imprimiendo esa capa a 0,4 mm de la cama. Mejor pon 0,2 mm como la general o incluso algo menos, hasta que deje bien unidos los hilos de la base de la pieza.
Temperatura de impresión: está muy relacionada con la velocidad de impresión. Parece demasiado alta para la velocidad que tienes configurada, aunque yo pondría más velocidad en lugar de bajar temperatura.
Flujo: pon 100% si haces estos cambios, hasta comprobar el efecto que tienen.
Distancia de retracción y velocidad: 7 mm es demasiada distancia, sobre todo si tienes un extrusor directo y la velocidad es demasiado baja. Prueba con 4 mm y 70 mm/s (comprueba que tienes esa velocidad o más en el firmware como máxima para el extrusor). Tendrás que comprobar que el impulsor presiona suficientemente sobre el filamento, pues ahora la retracción será mucho más rápida y podría patinar.
Velocidad de impresión: como digo para la temperatura, yo mantendria esta y probaría con 50 mm/s para todo menos la capa inicial, que puede quedar a 30 mm/s. La de desplazamiento puede quedar como está.
Por otro lado, si no lo has hecho dentro de la puesta a punto, yo también incluiría el cambio de la boquilla y el barrel por unos nuevos.
Citar
#9
Ahora es tarde para poner al bicho en marcha pero mañana hago un Benchy con tus consejos a ver que tal sale y otro con mi configuracaca a ver que pasa XD
El flujo lo tengo siempre al 100%, se me olvidó cambiarlo ya que hice pruebas el otro día.

Vale según tus consejos he puesto:
-Altura de capa inicial a 0.15
-El flujo a 100 como dije
-Retracción a 4mm, velocidad a 70, cosa que me choca puesto que antes usaba valores invertidos pero quien sabe.
-Velocidad de impresión a 50mm/s, yo creo que es mucho para mi chasis pero bueno, ojalá me funcione.
-Velocidad de pared de 15 a 25, y capa inicial a 25 también.

Mañana pruebo, muchas gracias por los consejos.
https://www.thingiverse.com/Revoc/designs
Citar
#10
Sigo igual, solo me queda cambiar el Nozzle, el problema es que no tengo PTFE del tamaño adecuado, hasta que me llegue el pedido de E3D me queda la vida.

resim

resim
https://www.thingiverse.com/Revoc/designs
Citar