Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas de Impresion Anet A8
#1
Buenas, después de un largo tiempo he desempolvado la Anet (Mas bien he abierto la caja donde estaba bien guardada xD) y me puse a ponerla apunto para volver a imprimir quitando el autolevel que le puse y Skynet, le instale un mosfet y sacado la electrónica fuera de la caja donde estaba metida para poder cerrarla y que no haga tanto ruido. 
A raiz del autolevel empezaron los problemas de impresión en la que las caras de los objetos no estaban lisas y ahora al quitarlo ha empeorado y todo.
He probado cambiando el slicer: Cura, Simplify, Slicer... Nada. No se de que puede ser el problema, extrusor, husillos... todo xD
Probare cambiando la boquilla a ver si pido una pero no se si cambiar el bloque entero en si no vaya a ser que el teflón este en mal estado.
Os pongo unas fotillos de dos Benchy:

Este esta con Slicer a 0.3 de altura de capa

resim

resim

Y este con Simplify a 0.2


resim

resim


Espero que me podáis arrojar algo de ayuda a ver si consigo solucionar este problemilla.

Un saludo y gracias de antemano ^^
Citar
#2
Buenas,

No parece que sea problema electrónico, sino mas bien tema de estructura y vibraciones.
Comprueba las correas y el extrusor, que al haber puesto y quitado el auto level que no se haya quedado suelto.

Un saludo,
Mery
Somos un grupo de entusiastas de la informática y la tecnología en general en Barcelona. Diseñamos y mejoramos proyectos de código abierto que pueden ser construidos con herramientas disponibles en cualquier lugar.
store.thingibox.com
Citar
#3
(26-04-2018, 11:23 AM)Thingibox escribió: Buenas,

No parece que sea problema electrónico, sino mas bien tema de estructura y vibraciones.
Comprueba las correas y el extrusor, que al haber puesto y quitado el auto level que no se haya quedado suelto.

Un saludo,
Mery

Las correas tienen un tensor cada una, están tensas, pero con algo de holgura. El soporte que le puse para el autolevel no me hizo tocar nada del extrusor, use este https://www.thingiverse.com/thing:2188477
Toda la estructura la revise antes de ponerla en marcha, apretando tornillos etc y les tengo puestos los soportes de Leo, tanto en la parte inferior como en la superior y al moverla no tiene holgura, la justa que tienen por ser como es el metacrilato, no se que mas mirar xD

Gracias ^^
Citar
#4
(26-04-2018, 05:27 PM)ToskaBNK escribió:
(26-04-2018, 11:23 AM)Thingibox escribió: Buenas,

No parece que sea problema electrónico, sino mas bien tema de estructura y vibraciones.
Comprueba las correas y el extrusor, que al haber puesto y quitado el auto level que no se haya quedado suelto.

Un saludo,
Mery

Las correas tienen un tensor cada una, están tensas, pero con algo de holgura. El soporte que le puse para el autolevel no me hizo tocar nada del extrusor, use este https://www.thingiverse.com/thing:2188477
Toda la estructura la revise antes de ponerla en marcha, apretando tornillos etc y les tengo puestos los soportes de Leo, tanto en la parte inferior como en la superior y al moverla no tiene holgura, la justa que tienen por ser como es el metacrilato, no se que mas mirar xD

Gracias ^^

A que temperatura imprimes? Has probado de bajarla?

Un saludo Sonrisa
Somos un grupo de entusiastas de la informática y la tecnología en general en Barcelona. Diseñamos y mejoramos proyectos de código abierto que pueden ser construidos con herramientas disponibles en cualquier lugar.
store.thingibox.com
Citar
#5
Imprimo a una temperatura de 205ºC con el PLA de Bq, probare bajandola a ver pasa y comento a ver
Citar
#6
Despues de modificar las temperaturas y no conseguir mejora alguna, desmonte todo el extrusor, cambie la boquilla y añadí un poco mas de tension al muelle del extrusor (Le puse una arandela) y despues de imprimir un benchy a 205º los resultados han mejorado, como antes diria yo. 

resim

resim
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet A8 se para en medio de la impresión annana 6 271 26-09-2018, 09:39 PM
Último mensaje: Simemart
  Problemas impresión eje Z [SOLUCIONADO] The_Phoenix 3 315 14-08-2018, 08:24 PM
Último mensaje: The_Phoenix
Fotografía CONSULTA Problemas Anet/Pronterface Villaverde MK 1 150 09-08-2018, 09:32 AM
Último mensaje: Simemart
  Problemas de impresión Anet a6 linos 3 185 20-07-2018, 07:08 PM
Último mensaje: linos
  CONSULTA Problema de impresión Anet A6 Barry29 0 207 05-07-2018, 01:53 PM
Último mensaje: Barry29