Calificación:
  • 1 voto(s) - 1 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas configuración Cura.
#1
Hola, lo primero pedir disculpas por si no es aquí donde tengo que exponer mi problema, pero no suelo escribir y por eso voy un poco perdido. Bueno dicho esto, expongo mi problema:
No se lo que le pasa a mis piezas, pero todas salen con unos "pegotes" que la verdad no creo que sea correcto. Debo decir que mi impresora es una Prusa i3 (la conjunta) y el programa que utilizo es CURA. Me imagino que será cuestión de algún parámetro de la configuración, pero no se cual es el que tengo que ajustar.
Adjunto configuración que tengo en en CURA y Ejemplo de piezas con el problema.
Gracias.


Archivos adjuntos Miniatura(s)
       
Citar
#2
lo de ponerle 1.55 y flow 70 lo tienes por algo?, digo porque al final, los dos parámetros están relacionados, si bajas uno tendrás que bajar el otro, yo solo modifico el flow.

En cuanto al problema, prueba a bajar la temperatura, en mi caso el ABS negro me va bien con 225 grados en el extrusor o menos y bajarle el flow.
Citar
#3
Hola, pues la verdad que no había caído en que estaba relacionado lo del 1.55 y el 70 %, pero ahora que lo dices creo que tienes razón. Upongo que lo mejor será medir el filamento con un calibre digital y ponerlo, y con respecto al Flow, ir bajándole. no?
Ahora lo que me esta pasando con "PLA", es que siempre me deja un hilo fino de filamento cuando se mueve de un lado para otro. Aun poniéndole que retraiga "6mm" y una velocidad de 180.
y para que no se me atasque lo tengo que poner a 230º (yo creía que el PLA, funciona sobre los 180 ó 190º). Tendrá algo que ver la calidad del filamento?
Para solucionar lo del hilo tengo que ir bajando la temperatura del nozzle hasta que le cueste un poco mas imprimir?
No se si tendrá algo que ver, pero tb me pasa que cuando esta calentando, siempre (siempre) va soltando un hilo de filamento por la boquilla del nozzle, que tengo que ir reviendo. Creo que todo esta relacionado. Pero no se que parámetros rectificar para solucionarlo. Si no es por eso, el acabado de las piezas es brutal.
gracias
Citar
#4
mm, puede que sea cosa del sensor, o que ese pla es chunguillo.

Yo con PLA imprimo a 200, aunque he podido bajar hasta 180 sin que se me atasque. El tema de los hilillos y las bolitas esas puede que sea por demasiada temperatura y/o demasiada extrusión (flow alto). Si usas el cura, hay un plugin que viene de serie que permite cambiar valores (temp, flow, etc) a partir de cierta altura del eje Z, puedes pillar una figura alta e ir haciendo pruebas hasta encontrar la mejor config.

Para ABS usaba este: http://www.thingiverse.com/thing:217523 , pero hay uno igual para PLA Lengua
Citar
#5
Cuando puedas, cambia el titulo de tu post por otro mas descriptivo. Asi te podra ayudar mas gente.

Gracias.
Citar
#6
ok Gracias. he visto lo del plugin ( no tenia ni idea), pero según veo solo se puede hacer una modificación. Cuando llegue a la altura seleccionada cambiara los valores antes puestos por los nuevo. Pero solo se puede hacer un cambio? No comprendo entonces lo de la figura de thingiverse, porque esa figura se supone que cada 10 mm hace un cambio para después compararlos y poder elegir la mejor configuración.
(perdona por abusar de ti)
Citar
#7
klavete escribió:ok Gracias. he visto lo del plugin ( no tenia ni idea), pero según veo solo se puede hacer una modificación. Cuando llegue a la altura seleccionada cambiara los valores antes puestos por los nuevo. Pero solo se puede hacer un cambio? No comprendo entonces lo de la figura de thingiverse, porque esa figura se supone que cada 10 mm hace un cambio para después compararlos y poder elegir la mejor configuración.
(perdona por abusar de ti)

Puedes añadir todas las instancias del plugin que quieras... le das al botón de bajar el plugin para la lista de abajo, y cada vez que lo haces añade una instancia del plugin, pones las distintas alturas y valores para cada altura y ya está Lengua
Citar
#8
Jo..er que "PARDAL" estoy. Gracias
De todas formas, me estoy dando cuenta que las calidades del los filamentos varían mucho de un fabricante (tienda) a otro. Por lo que creo que lo mejor seria dar con uno que funcione bien y no cambiar de proveedor. También varían la las configuraciones según los colores? aún siendo del mismo proveedor?
Y por último (no quiero abusar mas de ti), es posible comprar mas filamento del que venia con la conjunta (veo que es el que me ha funcionado mejor)?
Citar
#9
Uf, eso es un cristo... varían dependiendo de cada proveedor, de cada tienda y de cada color (aún manteniendo el mismo proveedor)

Por ejemplo, el ABS (normal, ahora tienen premium también que no he probado) de la tienda moebyus varía mucho con el color, el negro imprime a 220-225, el blanco necesita 10 grados más, el verde entre 225-230, el transparente entre 225-230 también... El blanco se nota en el filamento mucho más rígido pero fundido es mucho más pastoso, el transparente y negro mucho más maleables.... eso es irle pillando el truco a cada color.

Además, dentro de cada color puede que te toquen dos series distintas del mismo proveedor y que no sea lo mismo...

El de la conjunta era de 3despana y ha cerrado la tienda... xD
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  APORTE Tutorial Instalación y configuración driver TMC2130 en Ramps campy 32 2,287 Ayer, 09:15 AM
Último mensaje: R91
  Modificar con CURA los datos de los PI jmcs 0 62 18-02-2018, 02:11 PM
Último mensaje: jmcs
  Cura en español paquin 11 4,918 27-09-2017, 08:25 PM
Último mensaje: kerisatxu
  CONSULTA Configuración correcta para para una boquilla de 0,2mm sqgregori 0 316 24-09-2017, 09:53 PM
Último mensaje: sqgregori
  Soporte con cura robertote 2 574 22-07-2017, 07:45 PM
Último mensaje: robertote