Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas conexión anet a8 con Mac 10.13
#1
Buenas noches,
Me presento con este post y de paso expongo mi problema.

mi nombre es Eric, hace poco me compré la anet A8 y gracias a este foro voy mejorando poco a poco y entendiéndola mejor. 

Mi problema ha sido al actualizar el Mac a High Sierra 10.13.1. 

Queria actualizar la impresora a SkyNet y me he dado cuenta que no podia conectar la impresora al Mac, después de darle mil vueltas he comprendido que los drivers que tenia de la impresora es para Mac 10.9.0 y no encuentro los de la ultima version Triste


Un saludo a tod@s !! y espero vuestra ayuda Sonrisa
Citar
#2
@ROCHER , bienvenido al foro.
Mírate estos enlaces, puede que te sean de utilidad:
Enlace1
Enlace2
Enlace3
Enlace4
Citar
#3
Muchas gracias simemart! Esta tarde vuelvo a intentarlo con la info que me has dado.
Citar
#4
Hola @Simemart ,

queria saber como ha quedado el tema ?, has resuelto tus problemas ?

Estoy intentando conectar mi Anet A6 a un Mac con MacOS High Sierra y cada vez que enchufo la Anet, me hace un PANIC y me reinicia el MAC diciendo que ha habido un problema con el puerto USB.

Teneis alguna idea de que tengo que hacer ?

He probado con un ordendor con windows y funciona bien.

Una sonrisa
Citar
#5
(05-04-2018, 11:24 AM)nvarona escribió: Hola  @Simemart ,

queria saber como ha quedado el tema ?, has resuelto tus problemas ?

Estoy intentando conectar mi Anet A6 a un Mac con MacOS High Sierra y cada vez que enchufo la Anet, me hace un PANIC y me reinicia el MAC diciendo que ha habido un problema con el puerto USB.

Teneis alguna idea de que tengo que hacer ?

He probado con un ordendor con windows y funciona bien.

Una sonrisa

Lo siento pero no era yo quien tenía el problema.
Citar
#6
(05-04-2018, 03:01 PM)Simemart escribió:
(05-04-2018, 11:24 AM)nvarona escribió: Hola  @Simemart ,

queria saber como ha quedado el tema ?, has resuelto tus problemas ?

Estoy intentando conectar mi Anet A6 a un Mac con MacOS High Sierra y cada vez que enchufo la Anet, me hace un PANIC y me reinicia el MAC diciendo que ha habido un problema con el puerto USB.

Teneis alguna idea de que tengo que hacer ?

He probado con un ordendor con windows y funciona bien.

Una sonrisa

Lo siento pero no era yo quien tenía el problema.

Lo siento yo más que me he equivocado ... a ver si nos dice @ROCHER
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Problemas con cama caliente Anet A8 gvi17 11 196 16-07-2019, 07:49 AM
Último mensaje: gvi17
  2 Problemas con Anet a8 Io0000 3 182 19-06-2019, 05:41 PM
Último mensaje: Lepes
  Problemas con extrusor Anet A2 sevijuli 12 442 02-05-2019, 02:25 PM
Último mensaje: sevijuli
  Problemas varios copia anet a8 + mks base v.1.5 botyxelo 0 218 03-04-2019, 11:04 PM
Último mensaje: botyxelo
  CONSULTA problemas con la retaccion en Anet arielgodi 5 311 22-03-2019, 02:18 AM
Último mensaje: arielgodi