Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas con la electronica.
#1
Hola foreoros, ya tengo montada la estructura y estoy peleandome con la electronica que no consigo hacer funcionar:

Cargué el Marlin bien, me puse a calibrar y ningún pololu me pasa de 0.28 con el amperimetro. Estuve calibrando los potenciometros hasta conseguir el maximo en cada uno ( 0.18, 0.22, 0.22, 0.25 y 0.28 ).

Con estos valores he movido los motores del eje x e y, el z hacia ruido pero no llega a moverse.

Hoy he encendido la impresora para terminar de calibrar los finales de carrera y motores y ya no conecto, la placa no responde a ninguna señal y parece que se ha desconfigurado ( windows no reconoce nada cuando la conecto ). Se enciende un led verde parpadenado a lado de la conexion usb.

Intento cargar el marlin de nuevo y obtengo este mensaje en la consola de logs del arduino 1.05


Tamaño binario del Sketch: 50.078 bytes (de un máximo de 258.048 bytes)
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_getsync(): timeout communicating with programmer


¿ qué es lo que pasa ?
creo que la placa está jodida y tendré que cambiarla.
Por otro lado, me sorprende la disparidad de valores que ofrecen los pololus entre sí.
¿hay otros modelos mejores para poder calibrar correctamente?
Un saludo y gracias
Citar
#2
¿Tienes los sensores de temperatura conectados?
Citar
#3
Si no se lo reconoce Windows, me da que se le ha frito. A mi me pasó por conectar mal un pololu, y a algún compañero del foro también se le ha ido...
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
#4
Esa parte me la había saltado, no sé por qué he ido directamente donde decía lo del led.

Supongo que ha muerto.
Citar
#5
He consultado otros foros de arduino y el disgnostico es que posiblemente se haya jodido el sistema de carga, o directamente se haya muerto.
Para sustituirla he contactado con ghoshwalk,.

gracias y saludos
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA ¿Alternativa de LCD para electrónica Duet3D? hectorri 1 154 19-01-2018, 12:01 PM
Último mensaje: PrimeraRata
  Recomendacion de electronica nueva jockar200 6 676 06-06-2017, 12:01 PM
Último mensaje: PrimeraRata
  Problemas con la electrónica y el Pc Dreme 3 555 19-12-2016, 10:49 AM
Último mensaje: Dreme
  Electrónica quemada y no se por que Matusalen 2 736 07-11-2015, 12:03 AM
Último mensaje: nitrosito
  Eleccion electronica arduino+ramps o Sav MK1 Jandro 11 1,943 22-09-2015, 11:49 PM
Último mensaje: Jandro