Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas con la cama caliente
#1
Hola me llamo Carlos, me he comprado una Anet A8 y tras haberla montado y visionado abundantes videos he conseguido imprimir con exito varias piezas. Sin embargo de un dia para otro sin más la cama ha dejado de calentar, en frio marca 115º y el led de la placa no enciende. El led del extrusor enciende y calienta. He probado a intercambiar los cables de los termistores del extrusor y cama pero me da la misma lectura (115 en la cama). He leido en el foro que podría ser el termistor de la placa y ya he pedido un par. 

¿Podría ser otra cosa?

Un saludo de un novato intentando aprender a base de cometer errores  Rolleyes Rolleyes

PD: Acabo de mirar si hay salida de 12v al hacer el preheat y nada. En la cama 0... no llega corriente.
Citar
#2
Hola @charlie29, bienvenido al foro.
Si dices que intercambiando los termistores te sigue marcando la misma temperatura la cama, me temo que lo que tienes mal es la placa.
Comprueba si desconectando en la placa el termistor de la cama sigue marcando la misma temperatura.
Si es así, te está fallando el circuito que controla ese termistor en la placa.
Si el firmware piensa que la cama está a 115º es normal que no la active y por ello no tienes corriente en la salida ni se encienden los leds.
Citar
#3
Hola @Simemart he probado lo que me dices y sigue mas o menos igual (varía entre 111 y 109). 

Probaré a desconectar todo a ver si veo algo raro en la placa...
Citar
#4
El circuito de control de la cama en la placa lleva la resitencia R37 (4700 Ohms) y el condensador C43 (4,7 uF).
Uno o los dos están mal, pero no se apreciará nada a simple vista.
Citar
#5
Hola de nuevo @Simemart, entiendo que me dices estos dos,...

resim

...si son estos, a simple vista no se ve nada raro. Como podría comprobar si funcionan??

Un saludo

PD: Si le instalo un mosfet, solucionaría el problema?

Edito: acabo de mirar con el tester y en el R37 me mide 2840 Ohms
Citar
#6
Efectivamente, son esos dos componetes que indicas.
Si se quiere conservar la placa, la única forma de solucionar el problema es cambiando esos componentes por dos con las especificaciones nominales.
Es difícil comprobar si están bien estando soldados en la placa. Las medidas pueden no ser correctas.
Puedes probar a medir la R41 y ver que valor te da. Es similar a la R37.
No sé a que te refieres en concreto pero, en este caso, un mosfet no tiene aplicación.
Citar
#7
Hola, he comprobado como indicas el R41 y da una medida de 4800Ohm.

Intentaré ver si soy capaz de sacar los componentes sin cargarme todo  Gran sonrisa y mirare si hay continuidad o no...

Puedes orientarme sobre que tengo que pedir?? o llega con pedir un condensador smd de 4,7uF y una resistencia smd de 4700Ohm...

Un saludo
Citar
#8
Hola, la R41 está correcta, así que la R37 está mal. El condensador es más difícil de saber su estado.
Ciertamente, así es como se llaman estos conponentes y como debes pedirlos.
Un consejo para el trabajo: mucha paciencia, buen pulso y un soldador fino y de poca potencia (la justa para fundir el poco estaño que llevan estos componentes).
Para quitar los actuales, puede que te sea más fácil cortándolos primero con cuidado, con unos alicates de corte pequeños.
Citar
#9
Trabajo realizado sin cargarme la placa  B2 B2


resim

ahora mirare por internet a ver si encuentro esos componentes.

Ya te contaré, como va la cosa. Un saludo.

PD: sin esos componentes podría imprimir PLA (ya que en principio no sería necesario tener la cama caliente) o mejor espero a tener los componentes??
Citar
#10
Podrias imprimir PLA sin problema, simplemente asegurate de no activar la cama ya que no estaras midiendo la temperatura real y se puede liar.

Como estas leyendo sobre los 100 grados no hay nada ni ninguna proteccion que te pare la impresora si para ella esta ya caliente y no te esta mandando calentar.
Citar
#11
El encapsulado de los componentes sería 0805 (métrica 2012) : 0.08" × 0.05" (2.0 mm × 1.25 mm)??

Ambos de cerámica, correcto??

Un saludo
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Calibración cama caliente Garbeth 9 911 21-09-2018, 02:59 PM
Último mensaje: NBla
  CONSULTA cama caliente cerutti 2 224 06-09-2018, 06:03 PM
Último mensaje: peraquepiens
  CONSULTA Cama caliente Supra 0 261 03-07-2018, 06:35 AM
Último mensaje: Supra
  APORTE Cristal para cama caliente Anet A6 Txandro 0 332 30-06-2018, 08:01 PM
Último mensaje: Txandro
  DUDA Cama Caliente no sube de 102º Logan83 5 437 26-04-2018, 10:32 PM
Último mensaje: dvera16