Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas con el filamento
#1
resim

Hola a todos!
Soy nuevo en estos menesteres y me encuentro con un problema, pues eso me imagino que de novato. Me suelo encontrar casi constantemente con que no sale filamento. Me hace siempre lo mismo, como una especie de rebaba. En cambio si pongo un trozo de filamento a mano y lo empujo sale perfecto y sin ningún problema. El filamento es PLA de 1,75mm, la temperatura es de 210. He probado con varias velocidades, temperaturas, etc. El hotend es un e3d v6 chinorri.
Os adjunto una foto, ya que una imagen vale más que mil palabras.

Saludos
Citar
#2
(30-05-2017, 05:11 PM)Mako escribió: resim

Hola a todos!
Soy nuevo en estos menesteres y me encuentro con un problema, pues eso me imagino que de novato. Me suelo encontrar casi constantemente con que no sale filamento. Me hace siempre lo mismo, como una especie de rebaba. En cambio si pongo un trozo de filamento a mano y lo empujo sale perfecto y sin ningún problema. El filamento es PLA de 1,75mm, la temperatura es de 210. He probado con varias velocidades, temperaturas, etc. El hotend es un e3d v6 chinorri.
Os adjunto una foto, ya que una imagen vale más que mil palabras.

Saludos


Me pasa a veces a mi también, sobre todo cuando desmonto el hotend, el problema pueden ser dos:

1- que el barrel que es la rosca agujereada que va dentro del extrusor tenga el teflon mal o fundido.

2- que la parte que se caliente este demasiado cerca del cuerpo del extrusor y funda el filamento antes de llegar a la boquilla.

Yo cuando me pasa eso acostumbro a cambiar el barrel.
Citar
#3
Revisa el montaje del e3d, el tubo de teflón debe quedar metido hasta el fondo y cogido con la presilla negra sin dejar que tenga meneo.

Una vez puesto, levanta la presilla y vuelve a empujar un poco más el tubo. Si aguantas con una mano el e3d y tiras del teflón no debe moverse nada.

Debe quedar como se ve en esta foto:

resim
Citar
#4
Muchísimas gracias por vuestros consejos y por la foto.
El barrel, si tiene teflón entiendo que debería ser por la parte de abajo? Debería ser del mismo diámetro que el tubo que trae el filamento? Porque si es así no hay diámetro suficiente para ningún trocito de tubo, y si ese teflón debería ser un tubo más fino no tengo nada. En su momento cuando lo compré se me rompió la punta extrusora, y fui tan tonto de comprar otra punta, sin darme cuenta que la que compraba era más corta. Consecuencia, me tocaba la parte de abajo con el refrigerador una vez apretado el barrel, etc, etc. Resumiendo, después del follón, limpie el barrel y no recuerdo si había algo o no.

Saludos
Citar
#5
Si puedes poner algunas fotos de como lo tienes ahora quizás ayude un poco más
Citar
#6
Os adjunto la foto. El soporte del ventilador lo hice yo con aluminio, ya que el original se medio fundió por lo que me pasó al principio. No obstante creo que cumple bien su cometido, y además estoy esperando que me llegue uno nuevo.

Saludos
resim

fotos hd gratis
Citar
#7
(31-05-2017, 05:07 PM)Mako escribió: Muchísimas gracias por vuestros consejos y por la foto.
El barrel, si tiene teflón entiendo que debería ser por la parte de abajo? Debería ser del mismo diámetro que el tubo que trae el filamento? Porque si es así no hay diámetro suficiente para ningún trocito de tubo, y si ese teflón debería ser un tubo más fino no tengo nada. En su momento cuando lo compré se me rompió la punta extrusora, y fui tan tonto de comprar otra punta, sin darme cuenta que la que compraba era más corta. Consecuencia, me tocaba la parte de abajo con el refrigerador una vez apretado el barrel, etc, etc. Resumiendo, después del follón, limpie el barrel y no recuerdo si había algo o no.

Saludos


No tiene porque tener el mismo diametro exterior. Yo he dejado de utilizar esparragos y hotend comeciales porque les ha dado por utilizar un diametro para el teflon que va dntro del esparrago menor que el utilizado habitualmente para los bowden 4/2.
Eso que te pasa es como si le faltase el teflon en el esparrago


Enviado desde mi iPad utilizando Tapatalk
Citar
#8
Ojalá sea eso. Tengo pedido uno nuevo también a ver si por fin puedo llegar a hacer aunque sea una pieza.
Citar
#9
Es una ilusión optica, o esta el hotend doblado?

Esos fallos suelen ser por falta de refrijeración del extrusor. Al principio me pasaba mucho a mi. Hasta que lo refrigere bien.

Un saludo.
Amante de la tecnologia.
Trabajo en bitbot3d.com
Citar
#10
Pues, si, si que esta inclinado un poco, y no comprendo por que. No obstante ya puedo imprimir, todo el problema me venía dado por la boquilla. Era de acero inoxidable. Fue cambiarla por una de latón, y empezar a funcionar todo con normalidad.
Parece ser que el acero inoxidable no es buen conductor del calor, y se embozaba continuamente.
Espero que esto también le pueda servir a alguien!

Saludos y gracias por vuestros consejos.
Citar
#11
https://wiki.e3d-online.com/wiki/E3D-v6_Assembly

A mi me parece que tiene distancia entre heatbreak y boquilla. Cuando la montes hay que calentarla y darle el último apriete sin pasarse. Es el trozo de "ala" que se ve el filamento.

Hay e3d con y sin teflón dentro.

A mi me ha ayudado mucho poner pasta conductora del calor entre las aletas y el heatbreak.

Yo uso la de inox sin problema.

desde el parietalk
Citar
#12
Ostra!
De momento uso la de latón y ni un solo atasco. Como dice el refrán, ¡ virgencita, virgencita que me quede como estoy ! jaja
No obstante volveré entonces a hacer algunas pruebas aplicando lo que tu me dices a ver que ocurre, pero de momento me daré el gustazo de hacer algunas piezas, cosa que creí que nunca conseguiría, jaja.

Gracias y un saludo
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  problemas cambio de filamento margond 5 1,162 06-02-2017, 09:24 PM
Último mensaje: paquin
  Teñir filamento (Nylon) / Filamento Bicolor LoKus77 2 1,116 08-03-2014, 12:15 PM
Último mensaje: jukillo