Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas con PLA
#1
Bueno, antes de nada decir que soy novato con PLA, he estado 2 años usando ABS y hace cosa de 1 mes y medio he decidido pasarme al PLA.

El caso es que tengo problemas con impresiones grandes, se comienza a oir un ruido que viene del hobbed del motor extrusor (patina) y deja de extruir plastico.

Tengo un e3D v6 con bowden en una Ulticampy.

En piezas pequeñas ningun problema. De hecho he impreso cosas pequeñas con 4mm de retraccion a 40mm de velocidad, temperatura 205 y perfecto.

El tema de retracciones no es, la imagen que pongo es lo ultimo que acaba de pasarme, lo he puesto para probar con altura de capa 0,3, con las retracciones desactivadas, Extrusion width en Auto, Multiplicador de Extrusion a 1 y he probado desde temperaturas de 205 a 230, da igual la temperatura que ponga, al final siempre pasa lo mismo. Uso el programa Simplify3D.

Cuando empieza a hacerlo es aleatorio. La semana pasada me dio mucha rabia, porque tenia que imprimir un busto (9h y 30m de impresion) y cuando llevaba 8h tuve que detener la impresion porque era un desastre.

Tengo puesto un filtro con aceite. De hecho las primeras veces que imprimi me pase con el aceite y reboso por el hotend, parecia que estaba cocinando con la impresora.

El material PLA es de la marca Esun, color plateado, no se si tendra que ver esto.

No he probado con otro filamento, porque me da rabia que pueda sacar de todo menos piezas grandes.

En la imagen, esa impresion la he parado cuando llevaba 1 hora 45 minutos de impresion, como dije, es aleatorio.

Creo que lo que me pasa es que se obstruye en el heat-break, esa parte siempre la tengo refrigerada con el ventilador que trae el hotend, para mantener esa parte fresca y que por el calor no suba el filamento, esa es la teoria ....

El hobbed es el de e3D http://e3d-online.com/Hobb-Goblin-5mm

Gracias y un saludo.

   
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#2
Como lo tienes refrigerado? Puedes poner foto?

Enviado desde mi Nexus 6 mediante Tapatalk
Citar
#3
(08-06-2016, 09:39 PM)gale901001 escribió: Como lo tienes refrigerado? Puedes poner foto?

Enviado desde mi Nexus 6 mediante Tapatalk

Con el ventilador que viene de serie. La foto es del busto que tuve que tirar a la basura.

Espero que se vea bien y te hagas una idea.

   

Saludos.
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#4
hola ventilador de capa, tienes puesto, no se aprecia bien en la foto
saludos
Citar
#5
Si, son unas toberas que vienen por detrás del hotend. 

   

En la foto se ve como esta refrigerado el cuerpo del extrusor y el ventilador de capa, que son los tubos negros que vienen desde atras.

Saludos 

Enviado desde mi GT-I9505 mediante Tapatalk
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#6
otra cosa 230 es mucha temperatura para pla, esta entre 180 220, mira lo que pone el carrete, creo te pondra eso, yo cuando cambio de hilo suelo empezar con 180 y asi voy subiendo hasta que queda lo mejor posible, otra cosa en la foto del busto veo yo desplazamientos en xy o estoy equivocado,
saludos
Citar
#7
Si, en el rollo pone 190-220. He impreso desde 195 hasta 230 haciendo pruebas.
Si te refieres al material de soporte salió recto, no había pérdida de pasos, en la foto se ve distinto. Otra cosa fueron los apañaos que tuve que hacer porque algunos pilares eran muy finos y acabaron cayendo, tuve que hacer de obrero durante la impresión.

Ésta tarde había pensado en imprimirme un soporte para el ventilador del hotend nuevo, que cierre más, a ver si puede estar ahí el problema, por la refrigeración.

Y después hacer una prueba larga a temperatura mucho menor (190-200) por si por el excesivo calor de la impresión también hace que el filamento pueda volverse hacia el heat-break.

Una pregunta, el tubo PTFE, cuando se introduce en el hotend al máximo se queda encajado, pero cuando el filamento entra el tubo se desplaza un poco hacia afuera, es como una holgura normal que tiene. Si el adaptador que trae el hotend lo subo, puedo meter el tubo hasta el fondo, de esa manera cuando entra el filamento ya no se mueve, porque ya no tiene esa pequeña holgura.

Cual es la forma correcta de colocarlo?

Más que nada porque al final le das vueltas a todo.

Gracias y saludos

Enviado desde mi GT-I9505 mediante Tapatalk
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#8
yo creo que es la segunda a fondo para que ajuste , y no se expanda el hilo fundido, pero que lo confirme algun compañero,mas por si estoy equivocado, no has mencionado si tienes bien tensa las correas, o sea ni demasiodo tensa ni floja
saludos
Citar
#9
los atascos de PLA en los hotends full metal es algo bastate común. Yo tengo el E3d original y en algunas piezas acababa teniendo atascos. La solución que encontré fue cambiarle la garganta o barrel y ponerle una con teflon (china). desde entonces 0 atascos.
Te lo recomiendo.

puedes encontralo en aliexpress :
http://es.aliexpress.com/store/product/5...08ec35df87

o si te urge mucho en alguna tienda de aquí:

http://www.3despana.com/hotends-extrusor...175mm.html


Es mano de santo, ya lo verás

un saludo
Citar
#10
(09-06-2016, 12:12 PM)zastilla escribió: los atascos de PLA en los hotends full metal es algo bastate común. Yo tengo el E3d original y en algunas piezas acababa teniendo atascos. La solución que encontré fue cambiarle la garganta o barrel y ponerle una con teflon (china). desde entonces 0 atascos.
Te lo recomiendo.

puedes encontralo en aliexpress :
http://es.aliexpress.com/store/product/5...08ec35df87

o si te urge mucho en alguna tienda de aquí:

http://www.3despana.com/hotends-extrusor...175mm.html


Es mano de santo, ya lo verás

un saludo

Muchas gracias, por probar ....

Voy a comprarlo y ya contaré.

Otra cosa, el e3d v6 que tengo es el universal de 1,75mm (http://e3d-online.com/E3D-v6/Full-Kit/v6...-Universal), al comprar ese heat-break nuevo con teflón interno, el tubo que coloco del bowden se tendrá que colocar que tope con éste otro, de forma que uno sea una prolongacion del otro, no? Me imagino que será para que el filamento mediante el teflón llegue directo lo más bajo posible y así evitar reflujos.

Hoy ya me quedo quieto, cuando me llegue el nuevo y lo ponga, comienzo las pruebas.

Gracias por todo. Saludos.
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#11
(09-06-2016, 11:31 AM)hondapa escribió: yo creo que  es la segunda a fondo  para que ajuste , y no se expanda el hilo fundido, pero que lo confirme algun compañero,mas  por si estoy equivocado, no has mencionado si tienes bien tensa las  correas, o sea ni demasiodo tensa ni floja
saludos
Las correas están tensas, no patinan para nada ni pierden pasos, hace cosa de 2 meses me cambie los carros, los anteriores si es verdad que las correas iban aflojándose, los cambié por ese motivo.

Pero claro, con las prisas no medí con un calibre las distancias de los ejes, lo hice con un metro, fallo mío de no pensar bien las cosas y hacerlo rápido. Así que tengo una pequeña desviación de 0,4mm en el eje X referente de una parte a otra y de 0,6 mm en el eje Y...

Ahora en vacaciones que tengo más tiempo, desmontare de nuevo la tapa superior y lo ajustare, porque se suda de lo lindo jajajaja

   

Saludos

Enviado desde mi GT-I9505 mediante Tapatalk
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#12
(09-06-2016, 12:12 PM)zastilla escribió:  cambiarle la garganta o barrel y ponerle una con teflon (china). desde entonces 0 atascos.

Confirmo, mano de santo.

Yo tengo un hotend chino 100% con el tubito de teflón que llega hasta casi la boquilla y funciona muy bien.

Justo hace nada estoy empezando a extruir ABS y también perfecto sin cambiar nada en el hardware.

(09-06-2016, 12:41 PM)Xsion escribió: el tubo que coloco del bowden se tendrá que colocar que tope con éste otro, de forma que uno sea una prolongacion del otro, no? 

Es una opción, pero yo tengo el mismo tubo hasta el fondo, no dos piezas sino una muy grande, no sé si me explico.
Citar
#13
(09-06-2016, 03:15 PM)Tonete escribió:
(09-06-2016, 12:12 PM)zastilla escribió:  cambiarle la garganta o barrel y ponerle una con teflon (china). desde entonces 0 atascos.

Confirmo, mano de santo.

Yo tengo un hotend chino 100% con el tubito de teflón que llega hasta casi la boquilla y funciona muy bien.

Justo hace nada estoy empezando a extruir ABS y también perfecto sin cambiar nada en el hardware.

(09-06-2016, 12:41 PM)Xsion escribió: el tubo que coloco del bowden se tendrá que colocar que tope con éste otro, de forma que uno sea una prolongacion del otro, no? 

Es una opción, pero yo tengo el mismo tubo hasta el fondo, no dos piezas sino una muy grande, no sé si me explico.
Si, el barrel pero sin el teflón interno, usas el del mismo bowden hasta abajo no?

Saludos

Enviado desde mi GT-I9505 mediante Tapatalk
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#14
Exacto
Citar