Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas artillery genius. Capas desalineadas
#1
Buenas a todos.

Con esto de la cuarentena decidí comprarme una artillery genius. Antes de ponerme a imprmir como un loco decidí imprimir unos cubos de calibración para ver la calidad que podía obtener. Mi sorpresa fue que en todas las piezas que hacía me encontraba con distintos problemas, el peor de ellos la inconsistencia de las capas (unos 0.2mm de altura).

Para tratar de solucionarlo hice lo siguiente:
- Tensar correas (varias veces, aflojando y tensando)
- Cambiar velocidades de impresión (desde 30mm/s hasta 50mm/s) y temperatura (desde 205 hasta 220)
- Recolocar un motor del eje z que parecía que el husillo pasaba muy pegado a un lado del hueco que tiene la pieza azul (no lo moví más de 1mm)
- Quitar las poleas dentadas que sincronizan los husillos.
- Actualizar el marlin y el firmware de la pantalla tft.
- Volver a nivelar la cama.
- Cambiar retracciones.
- Comprobar que la correa del eje X no toca el carro ya que pasa muy cerca.

LO ÚNICO CON LO QUE NOTÉ DIFERENCIA FUE CAMBIANDO LA ALTURA DE CAPA A 0.3 Y 0.32, pero claro, el nozzle es de 0.4 por lo que imprimir a 0.32 lo veo un poco al límite. Sí que es verdad que tiene un Volcano que en ppio es para poder fundir más plástico y más rápido.

En las imágenes que adjunto se ve un cubo, que fue el test que más veces repetí (unas 10 veces variando parámetros y ajustando la máquina) y en todas ellas obtuve exactamente el mismo resultado, menos en la última imagen (si es que se suben por orden XD) que es con alturas de capa mucho más grandes (0.3 y 0.32), en las que aún así se aprecia una leve desviación entre algunas de las capas .

resim

resim

resim
[/url]
[url=https://ibb.co/G717TrL]resim



Si sabéis qué es lo que me puede estar dando el problema os agradecería mucho una respuesta.

Muchas gracias.
Citar
#2
Hola, lo más probable es que los problemas que estás teniendo, sean debidos a cuestiones mecánicas relacionadas con el movimiento de los ejes.
Tendrás que revisarlos y verificar que se muevan suaves y de forma fluida, regulando correctamente la presión de las ruedas contra los perfiles.
En concreto, revisa bien el eje Z. Si dices que has recolocado un motor de ese eje, asegúrate de que los husillos se encuentren perfectamente paralelos entre sí y que estén bien rectos.
El desalineamiento que se ve en esas piezas parece producirse en todo su contorno, por lo que es posible que sea debido a capas de distinta altura, lo que indicaría un movimiento irregular del eje Z.
Citar
#3
(05-04-2020, 12:18 PM)Simemart escribió: Hola, lo más probable es que los problemas que estás teniendo, sean debidos a cuestiones mecánicas relacionadas con el movimiento de los ejes.
Tendrás que revisarlos y verificar que se muevan suaves y de forma fluida, regulando correctamente la presión de las ruedas contra los perfiles.
En concreto, revisa bien el eje Z. Si dices que has recolocado un motor de ese eje, asegúrate de que los husillos se encuentren perfectamente paralelos entre sí y que estén bien rectos.
El desalineamiento que se ve en esas piezas parece producirse en todo su contorno, por lo que es posible que sea debido a capas de distinta altura, lo que indicaría un movimiento irregular del eje Z.

Gracias por responder.

He comprobado que los husillos estaban paralelos, después he decido desmontarlos y desacoplar el puente de X. He vuelto a montar todo teniendo cuidado en que los acopladores de los husillos y los ejes del motor quedasen iguales en los dos lados. Todo el mecanismo del eje Z a priori va bien, sí que me he dado cuenta que los carros del puente X que agarran los perfiles verticales tenían un poquito de holgura (MUY POCA). Al volver a poner a imprimir la misma pieza (el maldito cubo) he obtenido, otra vez, los mismo resultados en las mismas alturas.
Me ha parecido apreciar una leve mejoría en el primer cubo que he hecho (muy leve), luego he puesto otro con menor velocidad en el perímetro exterior y he vuelto OTRA VEZ al mismo resultado.
Se me ocurre que pueda ser porque no esté eligiendo un múltiplo entero que la altura que corresponde a cada paso del stepper de Z ( pero me parece un resultado muy malo para que sea por eso)
Adjunto una fotos en detalle de como quedan las capas:
resim

resim

Muchas gracias.
Citar
#4
Si los carros del eje X (que se mueven por el eje Z) tienen holgura, eso influirá en la alineación de las capas: tienen que ir suaves pero sin ningún tipo de holgura en el perfil. Por pequeña que sea, si la puedes detectar, se reflejará en la pieza.
Por otra parte, en esas capas se ven demasiado cilíndricos los hilos del perímetro, lo que puede ser debido a una extrusión incorrecta.
Veo que entre las cosas que has indicado que realizaste, no se encuentra una calibración completa de la máquina, tanto mecánica como de la extrusión.
Te recomiendo que la hagas para poder partir de una base fiable, desde la que puedas hacer las correcciones de la configuración en el programa de corte.
Si quieres, puedes guiarte por lo que indico en este post.
Citar
#5
Hola @Sanmy95.

No estás sólo, yo desde hace un tiempo, me han empezado a aparecer esas marcas también.

Yo, por lo que tengo detectado, es un patrón que se repite, más o menos, cada 8.5 mm.

He probado varias cosas. 

Alinear el eje z, es decir sacar las tuercas de arriba, y con dos botes sujetando el eje Z, alinearlo para que quede lo más recto posible. Algo mejoró, de pasar a tus marcas he pasado a otras menos exageradas.

resim

resim


He probado a girar excéntricas del eje Z, pero sin resultado aparente, además tengo dos tornillos pasados ya y apenas los he movido, son de mala calidad y solo con mirarlos ya se pasan, uno es en una barilla y el otro el de una excéntrica Z izquierda.

He engrasado con grasa de litio y con grasa de silicona, excéntricas, husillos, motores y todo lo que es susceptible a rozar y vibrar.

Esta semana estoy algo ocupado de tiempo, pero la que viene, ya tengo disponibilidad para seguir mirando que puede ser... 

Te aseguro que al principio no me hacía esto y tengo la impresora desde Abril. Si no consigo mejorar, está en garantía, y escribiré a Artillery. 

Un saludo.
Citar
#6
(15-06-2020, 07:28 PM)rafalitens escribió: Hola @Sanmy95.

No estás sólo, yo desde hace un tiempo, me han empezado a aparecer esas marcas también.

Yo, por lo que tengo detectado, es un patrón que se repite, más o menos, cada 8.5 mm.

He probado varias cosas. 

Alinear el eje z, es decir sacar las tuercas de arriba, y con dos botes sujetando el eje Z, alinearlo para que quede lo más recto posible. Algo mejoró, de pasar a tus marcas he pasado a otras menos exageradas.

resim

resim


He probado a girar excéntricas del eje Z, pero sin resultado aparente, además tengo dos tornillos pasados ya y apenas los he movido, son de mala calidad y solo con mirarlos ya se pasan, uno es en una barilla y el otro el de una excéntrica Z izquierda.

He engrasado con grasa de litio y con grasa de silicona, excéntricas, husillos, motores y todo lo que es susceptible a rozar y vibrar.

Esta semana estoy algo ocupado de tiempo, pero la que viene, ya tengo disponibilidad para seguir mirando que puede ser... 

Te aseguro que al principio no me hacía esto y tengo la impresora desde Abril. Si no consigo mejorar, está en garantía, y escribiré a Artillery. 

Un saludo.

Buenos días. Parecen vibraciones en Z. Haz una cosa, que para mi fue mano de santo. Coge una tarjeta o DNI o dos cartas de naipes, afloja los motores de Z, mete la tarjeta debajo del motor y vuelve a apretar bien los tornillos, de modo que los motores no toquen la base de la impresora. Hazlo con los dos y vuelve a probar y nos comentas.
Citar
#7
Hola @sanmy95, finalmente estoy hablando con Artillery, me han pasado dos Gcodes. El primero el cubo de artillery y mal, igual que siempre.

El siguiente el otro cubo y tío estoy flipando, porque esta saliendo casi perfecto.

Te pongo el enlace para que los veas:

https://1drv.ms/u/s!AmpNUOdgv9eeuWISqQxl...c?e=6CW2cb

El CubeKaiTest es el resultado del cube.gcode, el otro el lila es el que saqué cuando me llegó al principio.
El bottom es el resultado del bottom.gcode. Pa flipar la diferencia. Los dos impresos seguidos...

Abriendo los gcode con visual studio code, veo que la diferencia es uno es con slicer y el otro es con simplify... Le voy a preguntar que parámetros ha puesto.

Por otro lado, mil gracias @XeRGio, lo probaré y te digo, pero antes a ver que me dicen de Artillery. Lo digo por si tardo en darte una respuesta de cómo ha ido lo del dni.
Citar
#8
(17-06-2020, 10:22 PM)rafalitens escribió: Por otro lado, mil gracias @XeRGio, lo probaré y te digo, pero antes haber que me dicen de Artillery. Lo digo por si tardo en darte una respuesta de cómo ha ido lo del dni.

Por cierto, cuando lo hagas asegúrate de que los husillos quedan centrados sin rozar el agujero en los cojinetes de X.

Saludos
Citar
#9
(17-06-2020, 11:02 PM)XeRGio escribió:
(17-06-2020, 10:22 PM)rafalitens escribió: Por otro lado, mil gracias @XeRGio, lo probaré y te digo, pero antes haber que me dicen de Artillery. Lo digo por si tardo en darte una respuesta de cómo ha ido lo del dni.

Por cierto, cuando lo hagas asegúrate de que los husillos quedan centrados sin rozar el agujero en los cojinetes de X.

Saludos

@XeRGio, vale, que las dos cartas o la tarjeta (0.75 mm) es la separación entre el motor y la chapa, hay que retirarlas y que los motores queden al aire??

Y que al quedar al aire, me asegure de que el husillo va recto y que gire recto, ¿no?
Citar
#10
(18-06-2020, 08:33 AM)rafalitens escribió:
(17-06-2020, 11:02 PM)XeRGio escribió:
(17-06-2020, 10:22 PM)rafalitens escribió: Por otro lado, mil gracias @XeRGio, lo probaré y te digo, pero antes haber que me dicen de Artillery. Lo digo por si tardo en darte una respuesta de cómo ha ido lo del dni.

Por cierto, cuando lo hagas asegúrate de que los husillos quedan centrados sin rozar el agujero en los cojinetes de X.

Saludos

@XeRGio, vale, que las dos cartas o la tarjeta (0.75 mm) es la separación entre el motor y la chapa, hay que retirarlas y que los motores queden al aire??

Y que al quedar al aire, me asegure de que el husillo va recto y que gire recto, ¿no?

Todo correcto
Citar
#11
Buenas,

Me pasa exactamente lo mismo, y estoy harto de calibrar TODO, he mirado hasta la corriente de los steppers de cada motor Z de que sean idénticas, probado diferentes configuraciones de aceleración, jerk y velocidad, incluso varios slicers .... Estoy bastante desesperado...

¿Te han contestado los de artillery con la configuración? He visto ese cubo liso y perfecto y me he quedado perplejo. Envíame si no un MP pls.

Muchas gracias de antemano!

Saludos
Citar
#12
Otro maker que le está ocurriendo lo mismo. Aunque el hilo es de la Genius, yo tengo la Sidewinder X1 y me ocurre lo mismo que habéis descrito. Mi impresora funcionaba perfectamente hasta que de repente empezó a desalinear capas, siempre a partir de una altura de unos 10Cm aprox., va realizando pequeños anillos de 5mm, a más altura se ven mejor. Siempre en dirección al eje Y. Abrí un caso a Artilleri y me hicieron varias preguntas, una vez descartada la parte mecánica, me hicieron permutar los motores y drivers.
- Si permuto los motores --> Sigue igual
- Si permuto los drivers --> mejora, pero vuelve a aparecer a mayor altura
- He calibrado los drivers, he probado con tensiones distintas 0.8V/0.9V/1.0V/1.1V/1.2V, algunas mejoran y otras empeoran.
- He cambiado los drivers, por otros nuevos (el original es el tmc2100, he puesto los tmc2209 -versión mejorada-)
- He mejorado la refrigeración poniendo otro ventilador directo a los drivers.

Ya no se me ocurre nada más que cambiar la controladora...
Algo estoy haciendo mal, si alguien tiene alguna sugerencia, bienvenida será...

Saludos
resim

Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Pantalla artillery x1 lumiso2004 1 194 03-07-2020, 02:37 AM
Último mensaje: Isma RM
  Solucionar problema artillery genius josepanxx 2 119 02-07-2020, 10:32 AM
Último mensaje: josepanxx
  Problema al actualizar firmware Artillery X1 SVM Designs 1 116 01-07-2020, 10:20 PM
Último mensaje: juanlu46
  Ayuda con MKS GEN L 1v.0 Artillery Genius rgl3dprint 39 1,589 13-06-2020, 09:18 AM
Último mensaje: auveele
  Artillery Sidewinder X1 hectorri 22 8,771 19-05-2020, 02:03 PM
Último mensaje: vastry