Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas anet a8 primera impresion
#1
Buenas tardes, 
acaban de regalarme una anet a8 , he seguido los vídeos que hay en youtube para montarla y todo perfecto ,pero a la hora de imprimir no consigo que imprima nada,he probado de todas las maneras con sd (probado con varias) también por cable a través del cura y nada,pre-caliento la cama y el extrusor doy al homeall y a la hora de imprimir me imprime en el lado de la izquierda fuera de la cama siempre hay,soy totalmente nuevo en esto de la impresión 3d si alguien puede echarme una mano se lo agradecería de corazón jejejeje,un saludo !
Citar
#2
Buenas.

Me atreveria a decir que tienes mal configurado el tamaño de la cama en el cura.

Echele un vistazo y nos cuentas. Si puedes pon tambien la configuracion del cura que usar, y todos los datos que puedas.

Un saludo.
Citar
#3
buenas,
la configuracion del cura en ajustes de la impresora tengo puesto esto:
x (anchura) 220mm
y (profundidad) 220mm
z (altura) 240mm

en ajustes de cabezal de impresion esto:
x min 20mm
y min 10mm
x max 10mm
y min 10mm
altura del caballete 55mm
diametro material 1.75mm
tamaño de la tobera 0.4mm

iniciar gcode:

G28 ;Home
G1 Z15.0 F6000 ;Move the platform down 15mm
;Prime the extruder
G92 E0
G1 F200 E3
G92 E0

finalizar gcode:

M104 S0
M140 S0
;Retract the filament
G92 E1
G1 E-1 F300
G28 X0 Y0
M84


nose si necesitareis mas datos,un saludo y gracias !
Citar
#4
creo el problema esta en el motor x,hacia un ruido que no me gustaba un pelo y lo cambie por el de la cama por probar y efectivamente ahora en vez imprimir en la izquierda me imprime delante de la cama pero fuera y hace un ruido que no veas,he pedido el motor aver cuando me llegue os cuento.

gracias y un saludo !
Citar
#5
Ya me vino el motor lo monte y ya va bien se puede cerrar el post o borrar gracias !

Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet A8 se para en medio de la impresión annana 6 300 26-09-2018, 09:39 PM
Último mensaje: Simemart
  Impresión detenida en la primera capa. braham12 2 162 27-08-2018, 03:11 PM
Último mensaje: braham12
  Problemas impresión eje Z [SOLUCIONADO] The_Phoenix 3 367 14-08-2018, 08:24 PM
Último mensaje: The_Phoenix
  Problema con primera calibración Mendone 29 811 13-08-2018, 11:33 AM
Último mensaje: calimocho
Fotografía CONSULTA Problemas Anet/Pronterface Villaverde MK 1 183 09-08-2018, 09:32 AM
Último mensaje: Simemart