Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas al instalar OCTOPRINT
#1
Buenos dias.

Estoy intentando instalar OCTOPRINT a traves del repositorio siguiendo las siguientes instrucciones:

https://github.com/foosel/OctoPrint/wiki...g-Raspbian

Y no se que ocurre, pero no me continua la instalación:


resim

Alguien sabe que puedo estar haciendo mal, teoricamente he expandido la SD, pero no hay manera, no pasa de ahí.

Gracias de antemano!
Citar
#2
(10-04-2017, 11:13 AM)Chester_37 escribió: Buenos dias.

Estoy intentando instalar OCTOPRINT a traves del repositorio siguiendo las siguientes instrucciones:

https://github.com/foosel/OctoPrint/wiki...g-Raspbian

Y no se que ocurre, pero no me continua la instalación:


resim

Alguien sabe que puedo estar haciendo mal, teoricamente he expandido la SD, pero no hay manera, no pasa de ahí.

Gracias de antemano!

"S" no "s"
Citar
#3
(10-04-2017, 01:30 PM)battlestars3l4 escribió:
(10-04-2017, 11:13 AM)Chester_37 escribió: Buenos dias.

Estoy intentando instalar OCTOPRINT a traves del repositorio siguiendo las siguientes instrucciones:

https://github.com/foosel/OctoPrint/wiki...g-Raspbian

Y no se que ocurre, pero no me continua la instalación:


resim

Alguien sabe que puedo estar haciendo mal, teoricamente he expandido la SD, pero no hay manera, no pasa de ahí.

Gracias de antemano!

"S" no "s"

Gracias compañero, pero ese no va a ser el error, por un momento pensé que había cometido un error de bulto (que por otro lado era lo más probable)


resim


Pero ya ves que sigue igual  Cry
Citar
#4
Pues listo, por alguna extraña razón no se come todos los paquetes juntos, he probado instalarlo uno por uno y esa ha sido la solución, por si algún compañero le pasa algo parecido.

Gracias a todos!!!
Citar
#5
A mi me daba problemas porque la mayoria de los archivos del repositorio estaban corruptos o no bien compilados, probe un ciento... enhorabuena y sorry por el consejo inutil... XD
Citar
#6
(11-04-2017, 11:39 AM)battlestars3l4 escribió: A mi me daba problemas porque la mayoria de los archivos del repositorio estaban corruptos o no bien compilados, probe un ciento... enhorabuena y sorry por el consejo inutil... XD

De consejo inutil nada, muchas veces nos perdemos por una gilipollez que no vemos y la solución la tienes delante, yo  prefiero probar todo lo posible por muy tonto que parezca, gracias majete  Mola
Citar
#7
Hola!

Llevo un par de días intentando instalar a ratos Octoprint sobre una RPi Zero W.

Siguiendo el manual que ha puesto el compañero en el primer post, llego a instalar todo sin problemas, hasta que intento lanzar el server con "pi@raspberrypi ~ $ ~/OctoPrint/venv/bin/octoprint"

A partir de ahí, empiezan a salir mensajes de carga de plugins, pero no consigo obtener el mensaje en el que me dice que el servidor está " * Running on http://0.0.0.0:5000/", por lo que cuando intento atacar a esa ip o la ip de la RPI, desde cualquier equipo que tenga en la red no tengo respuesta. Mencionar que la placa no tiene conectada la impresora o webcam, pero dudo que el problema esté ahí.

¿Alguna idea?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Yi 4K como WebCam para Octoprint LloyoGame 1 194 26-10-2018, 02:22 PM
Último mensaje: LloyoGame
  webcam con octoprint Masoar 11 5,505 30-03-2018, 10:18 AM
Último mensaje: Isma88
  IPV6 Orange y OctoPrint: El calvario que viene fbforos 3 1,037 12-11-2017, 08:37 PM
Último mensaje: Kurama
  Octoprint se reinicia solo gale9010 20 1,382 25-10-2017, 11:10 AM
Último mensaje: venhorm
  Apagar Anet A6 Con octoprint vj_cortes 2 876 28-08-2017, 07:21 AM
Último mensaje: vj_cortes