Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas De Velocidad Mega 2560
#1
Hola a todos reciban un cordial salido deswde venezuela

Soy nuevo en esto de las impresoras 3d y las maquinas cnc y es claro que soy nuevo en este foro

Acudo a esta comunidad tratando de encontrar una solucion a mi problema, espero me puedan ayudar

Aunque ya tengo 6 meses leyendo, investigando, probando
ya arme mi maquina cnc estoy usando el software "marlin" ultima version motores "nema23" la electronica que uso es "arduino mega 2560" con shield reprap 1.4 drivers "drv8825" y una pantalla lcd, y ya monte los motores, los tornillos de avance los limites de carrera, he ajustado y cargado el software en mi electronica la he probado y todo bien ya hice las primeras pruebas de movimiento de los ejes y todo esta muy bien para ser mi primera vez, claro que he hechos ajustes de la mecanica pero solo cosas menores hasta aqui todo bastante bien, ahora
mi problema esta cuando quiero que mis ejes se desplacen a alta velocidad para posicionarla en algun lugar especifico y poder empesar a tra fresar y descubri que en el archivo "configuration_adv.h" en la linea
"#define manual_feedrate { 50*60, 50*60, 4*60, 60}" determino el avance manual de los ejes a alta velocidad, ahora
esta configuracion causa que los motores realicen un silvido en vez de moverse y solo he logrado que se muevan modificando la linea con estos valores "#define manual_feedrate {250, 250, 250, 200}"
por supuestos es una velocidad adecuada para el trabajo de impresion o fresado pero para posicionar rapidamente
el cabezal o la boquilla del extrusor es muy lento
mi duda: ¿como corrijo este problema de falta de velocidad de avance?

Gracias a quien pueda darme luces
Citar
#2
Bienvenido,

Te he editado el mensaje, escribir un texto en mayúsculas significa gritar...

Un saludo.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Re: Arduino Mega, 1 servo ,1 nema, 3 motor DC carlos hop 8 396 26-09-2018, 01:30 PM
Último mensaje: Shellmer
  No me reconoce el arduino mega. hansugrove 2 745 15-10-2017, 10:35 PM
Último mensaje: ismaelcd
  Instalación de Arduino Mega 2560 en Linux planck669 4 1,661 21-05-2017, 12:47 PM
Último mensaje: planck669
  Macbook Air no detecta Arduino Mega 2560 efvn 3 949 08-09-2016, 08:48 PM
Último mensaje: jukillo
  Marlin adecuado para Arduino Mega 2650+Ramps 1.4 EbnalMacGyver 6 5,055 29-06-2016, 10:14 PM
Último mensaje: Lepes