Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas BQ prusa i3 hephestos
#1
Hola chicos, tengo desde hace un mes esta maravilla de impresora, fue un regalo de la jefa ;D y despues de montarla hemos estado un mes entero imprimiendo de maravilla, generando los gcode desde cura, y lo dicho una maravilla, hasta que ayer me dio por imprimirle a un amigo una cabeza de ironman y la maquina cuando llebava el 80% impreso se puso a hacer ruidos secos rollo tac tac tac tac, y se puso a imprimir por donde no habia cabeza, despues de esto no hemos conseguido sacar ni una sola pieza en condicones.
Todas salen movidas y con mala calidad, hemos regulado los potenciometros a los valores que nos indica BQ, con la maquina encendida, 0.93v y 1.18v.
Estamos un poco perdidos, por que no conseguimos calibrarla como toca, si podeis guiarnos os lo agradecemos.
Muchisimas gracias
Citar
#2
Lo primero que deberias de hacer es revisar la impresora, no sea que una de las piezas impresas se haya roto o algo se haya soltado. Para hacer esto no imprimas piezas, mueve los ejes uno a uno hasta que encuentres qué es eso que hace ruido.

Si todas las piezas están bien, tendrias que revisar la electronica. Yo simplemente me compraria otro Ramps y otro set de pololus, le meteria el Marlin y a ver qué pasa.
Citar
#3
También revisa que los ejes de los motores estén bien sujetos a las poleas y acoples y no den alguna vuelta en vacío
Citar
#4
Actualizo, a ver hemos movido todos los ejes uno por uno y en ninguno ha hecho ruido.
Parece ser que la laca reseco alguna varilla, pero vamos todo limpio y listo.
Ayer actualizamos al ultimo firm de BQ a traves del cura, el resultado fue q se iba mucho menos que anteriormente, tambien aprovechamos para ir regulando los drivers a las potencias que os comentamos yel resultado fue un poco mejor pero todavia imprime mal.
Es posible que la ramos este mal??? solo con un mes, creo que le vamos a desmontar correas y motores para evitar que sea por desajuste.
Igualmente agradeceros las resouestas
Citar
#5
La gran pregunta es: de dónde venían los golpes secos? A mi eso me suena a que algo se queda atascado y la correa va saltando sobre los engranajes. Supongo que ahora el problema es que imprime mal, pero en qué sentido? Poca extrusión? Perdiendo pasos? En que eje?

La gran putada de la impresiòn 3D, y sobre todo de las prusas, es que pueden fallar por muchísimas cosas, y te tiras horas revisando todo para que al final fuese un tornillo desajustado. Yo te invito a que pongas fotos, porque muchos por aquí llevamos mucho tiempo con prusas (y sus problemas), y es posible que viendo el fallo sepamos acotar bastante la zona a revisar!
Citar
#6
Mmm...

Antes de desmontar nada, comprueba la tension de las correas. El tac-tac-tac lo puede producir la correa de X o la correa de Y si está muy floja y se empieza a saltar pasos.

Esto podria responder a la gran pregunta "de donde vienen los golpes secos" Sonrisa
Citar
#7
Ahora luego a la noche empezare ajustando las correas de nuevo porlo que decis, por cierto una curiosidad, si regulo los voltajes de la placa conectada unicamente por usb, luego cuando la enciendo a la luz cambian.
Por lo cual los regule con la impresora encendida a la luz pero sin estar haciendo ninguna pieza, y en um principio estan perfectos, asi que miraremos esas correas y si sigue fallando os adjuntare fotos y me iluminais
Citar
#8
Muy buenas,

No se si coincidirá en el problema pero cuando dijiste lo del tac-tac-tac se me vino a la cabeza un problema que tuve con el motor del extrusor hace un par de semanas...

A mitad de impresión o cuando le venia en gana de repente empezaba a hacer ese ruido y el eje del motor no giraba fluido sino que avanzaba a golpes y perdía pasos entre golpes. Al principio pensaba que era cosa del motor que había pasado a mejor vida (o lo intentaba y los golpecitos eran el previo a su muerte) pero revisando todo el cableado bien me di cuenta de que uno de los empalmes intermedios para alargar el cable se había medio soltado y cuando no estaba en una posición en concreto empezaba el ruidito. Solución: resoldar cables y problema resuelto.

No se si será el mismo problema pero igual tienes una conexión en alguno de los cables mal o que falla por momentos.

Ahí te queda mi experiencia, a ver si te sirve de algo jeje.


Sent from my iPhone using Tapatalk
Citar
#9
Ahi van las fotos, sigue haciendome el problema, ahora no desvia tanto pero imprime fatal, hemos revisado las correas y parecen correctas, esta toda engrasada y se mueve desde el control sin problemas con la propia maquina, pero no hay manera.

Dejo estas 2 fotos de muestra el marvin de la derecha lo imprimimos la semana pasada y en la mano esta genial, el otro es el desastre de a dia de hoy

http://i.imgur.com/lVQZ0Uo.jpg
http://i.imgur.com/4vAMXAw.jpg
Citar
#10
Chicos, muchisimas gracias a todos acabamos de arreglarla, en el motor del eje X, esos tactactac fueron el tornillo que fija la correa al eje del motor, resulta que hizo holgura en la rosca y por eso saltaba pasos, menos mal 3 dias de cabeza y por fin arreglada.
Hemos impreso el cubo de bq de calibracion y esta perfecto, lo bueno es que todo esto nos ha venido del lujo para recalibrar los drivers de los ejes y revisar toda la maquina en general.
Que contentos estamos, aparte de todo muchisimas gracias por el apoyo y la asistencia recibida.
Un saludo
Citar
#11
Ja ja ja, al final acerté yo me alegro que se haya solucionado
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  DUDA Anet E10 vs Hephestos Alvaro13 14 1,154 09-03-2018, 12:30 AM
Último mensaje: jphurtadom
Pregunta DUDA ¿BQ Hephestos 2 o Tevo Tornado? impresora novato Nescafemix 5 1,143 18-01-2018, 11:44 PM
Último mensaje: cna
Triste ayuda con hephestos faraon 5 538 09-11-2017, 01:06 PM
Último mensaje: faraon
  Instalar cama caliente en Prusa i3 Hephestos de BQ kokeeeeee 8 1,305 03-10-2017, 07:28 PM
Último mensaje: kokeeeeee
  Problemas con la pantalla LCD Prusa i3 Jaume Cat 2 782 04-06-2017, 11:04 AM
Último mensaje: Jaume Cat