Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema ultimas capas
#1
Hola, estoy teniendo un problema al cerrar la pieza, no agarra las ultimas capas y no doy con el motivo, he probado a cambiar temperatura de extrusion, cambiar boquilla, mas grosor de pared, y se me acaban las ideas, es pla a 10% de relleno
Podeis ver la imagen.

Fotos


Archivos adjuntos Miniatura(s)
   
Citar
#2
Usas Cura?
Si es así, siento decirte que creo que si no pones como mínimo un 30% de relleno no cerrará bien.
ver.... https://github.com/daid/Cura/issues/771
Citar
#3
(01-04-2016, 09:35 AM)jgauchia escribió: Usas Cura?
Si es así, siento decirte que creo que si no pones como mínimo un 30% de relleno no cerrará bien.
ver.... https://github.com/daid/Cura/issues/771

Yo suelo imprimir con 20% en el Cura y no tengo ese problema (con 3 capas de top). Imprimo el PLA a unos 190-200º y con ventilador siempre encendido, y el ABS sin ventilador a 250º.
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
#4
(01-04-2016, 10:18 AM)WeSo escribió: Yo suelo imprimir con 20% en el Cura y no tengo ese problema (con 3 capas de top). Imprimo el PLA a unos 190-200º y con ventilador siempre encendido, y el ABS sin ventilador a 250º.

Correcto, yo cuando tenía montado el ventilador de capa con ese infill tenía suficiente... ahora como lo tengo a "medias" lo tengo que subir para que me cierre bien las capas.
Citar
#5
(01-04-2016, 10:33 AM)jgauchia escribió:
(01-04-2016, 10:18 AM)WeSo escribió: Yo suelo imprimir con 20% en el Cura y no tengo ese problema (con 3 capas de top). Imprimo el PLA a unos 190-200º y con ventilador siempre encendido, y el ABS sin ventilador a 250º.

Correcto, yo cuando tenía montado el ventilador de capa con ese infill tenía suficiente... ahora como lo tengo a "medias" lo tengo que subir para que me cierre bien las capas.

Yo incluso he llegado y poner 5% de infill con Cura, la jugada es SI o SI ventilador de capa con PLA y ponerle mas o menos Bottom/top Thinkness que yo lo tengo a 0.8 mm, pero no te cortes en subirlo a 1.0 o a 1.2 a ver si te acaba mejor la pieza.
Citar
#6
algún ventilador de capa que encaje en un rework + e3dv6 ?
Citar
#7
es cosa mia o en la foto se te a movido un eje?? osea que se a saltado pasos.
Citar
#8
Gracias chicos, si, uso cura, le he subido el relleno a un 20% y mucho mejor, aunque la superficie no queda "suave", le subiré el top.
Trefhi, la perfida de pasos estoy segura q es por el contacto del nozzle con la pieza al estar mal...
Citar
#9
(01-04-2016, 02:54 PM)Manu3l escribió: Gracias chicos, si, uso cura, le he subido el relleno a un 20% y mucho mejor, aunque la superficie no queda "suave", le subiré el top.
Trefhi, la perfida de pasos estoy segura q es por el contacto del nozzle con la pieza al estar mal...

No sé, me parece raro, debería hacerte un cristo la pieza pero no perder pasos , a menos que la pieza esté muy dura y pegada. A mi me pasaba que con 1 ventilador en los drivers, se calentaban y me hacian cosas raras (se saltaban pasos, desplazamiento,...), le tuve que poner un segundo ventilador para que no dieran problemas
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Ayuda con las capas que tienen como poros Hdsky07 2 187 10-05-2018, 10:38 PM
Último mensaje: jphurtadom
  [SOLUCIONADO] Primeras capas bastante mal [Fotos] Inyector 15 4,151 10-05-2018, 07:49 PM
Último mensaje: jphurtadom
  Problema con ABS, warping y no se pegan algunas capas vegetto 3 138 28-03-2018, 01:50 PM
Último mensaje: Lepes
  Problema: No se pegan las capas Vikingo 4 452 06-11-2017, 01:23 AM
Último mensaje: Renton
  Problema con filamento entre capas tresdmark 6 625 03-06-2017, 03:13 PM
Último mensaje: Xsion